Mac Pro en rade suite mise à jour de sécurité

Cattax

Nouveau membre
4 Juillet 2019
4
0
41
Bonjour à tous,
nouveau sur le forum mais pas dans l'univers mac, je travaille avec depuis 25 ans.

voilà mon souci : J'ai récupéré un mac pro mi-2010 du boulot suite à leur remplacement. J'avais installé un DD (250go) issu d'un ancien G5 car récupéré sans disque. Installation de High Sierra sans souci mais le disque est vieux et très bruyant. Je commande donc un SSD (240go) et boitier d'adaptation.
Installation et transfert de données sur le SSD, tout fonctionne très bien pendant 3 jours alors effacement du vieux disque dur (pas forcément la bonne idée, j'avoue). Quelques jours plus tard mise à jour de sécurité 2019-003, 2go en téléchargement je pars faire autre chose et laisse l'ordi faire sa vie. Je reviens 2 heures plus tard, écran noir plus rien ne répond… j'attends un peu (plusieurs heures) mais rien ne change donc j'éteins et me dit que je vais être bon pour faire une restauration.

Mais voilà, aucune commande de démarrage ne fonctionne, le maintien long sur le bouton d'alim n'ouvre pas la casier du lecteur optique, l'écran cinema display ne sort pas de veille à la mise en route, snif… les ventilos tournent tous normalement mais à part ça rien.

si quelqu'un à une piste pour sauver la grosse bête je suis preneur.
Merci d'avance.
 

Shadownet

Membre confirmé
13 Juillet 2018
105
14
46
Bonjour,

Y a-t-il le bong de démarrage ? Y a-t-il des leds allumées sur la carte mère ? Ca ne doit pas venir du disque dur car dans le pire des cas tu aurais le point d'interrogation à l'écran disant pas de disque de boot
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 058
4 133
Là-haut
Pour info : les mises à jour de sécurité contiennent souvent des mises à jour firmware.
 

Cattax

Nouveau membre
4 Juillet 2019
4
0
41
Bonjour et merci de votre intérêt pour mon souci.

alors, non pas de bong de démarrage, led rouge qui clignote une fois au démarrage et une fois à l'extinction.
tous les ventilos tourne le lecteur optique semble chercher quelque chose une fraction de seconde et c'est tout...

j'ai bien pensé au firmware qui aurait planter à la mise à jour mais comment le réparer si le boitier de disque optique ne s'ouvre pas ? Capot ouvert j'ai pu insérer un disque de réparation firmware (chargé et gravé sur un mac pro identique au boulot) du mais il ne semble pas le prendre en compte malgré un appuie long sur le bouton de mise en route au démarrage.
 

mariol66

Membre émérite
15 Août 2015
852
157
40
Gironde
Bonjour, il me semble que pour le MacPro camion il mise à jours de firmware ne peuvent se faire que par l’intervention de l’utilisateur. En gros il faut lancer un programme, ou ce programme se lance pour une installation de High Sierra ou Mojave et en validant le Mac s'éteint et il faut faire un appuie long sur le bouton power jusqu’à ce qu’une long « biiippp » retentisse et que le bouton power clignote.
Si tu n’as pas fait ce type de manip, je ne pense pas qu’il y ai eu un changement de firmware.
Après sur une mise à jour de sécurité je ne sais pas si ca touche au firmware.

D’ailleurs est-ce toi qui a installé High-Sierra ? Si oui tu as du faire à un moment donné une mise a jour de firmware avec la méthode que je viens de décrire.

As tu essayer de faire un reset de PRAM avec option + command + P + R ?
 

Cattax

Nouveau membre
4 Juillet 2019
4
0
41
alors, High Sierra était déjà installé sur ce mac, effectivement un redémarrage avec appui long avait été nécessaire.
je me suis juste contenté de réinstaller high sierra sur un ssd, puis mise à jour et paf...
la commande "reset de PRAM avec option + command + P + R" n'a rien donné.