ENCODAGE TEXTE DANS MAIL

huphi

Membre confirmé
11 Mars 2001
111
2
Comment faire pour que l'encodage par défaut de mail soit ISO Latin1, j'ai plein de messages qui affichent mal les accents et autres ponctuations, l'encodage selectionné est 'par défaut' (sans que je sache lequel c'est) et je dois chaque fois cocher 'ISO Latin1' pour les lire correctement, l'encodage revenan au 'par défaut' dès que je change de message.

Merci
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 907
3 150
:D :D Remontage de fil de première qualité :up:

Mais es-tu sûr qu'en mettant UTF-8 on ait de l'ISO-LATIN1 ?
 

vmullot

Membre junior
20 Décembre 2008
20
0
Istanbul / Turquie
Bonjour j'ai le même probleme et la commande sur terminal ne le regle pas a priori?!?!
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 200
730
Toulouse.cong
faq.office.macintosh.free.fr
Cette commande concerne le réglage par défaut à l'expédition, alors que la demande initiale concerne apparemment plutôt la lecture. Peux-tu préciser exactement ce qui te pose problème ?

Si c'est à l'expédition, la commande en question modifie en effet le réglage par défaut. C'est à dire qu'il continuera à s'afficher "par défaut" dans le menu mais, si tu regarde le code source d'un message, tu verras que c'est bien UTF-8 qui est utilisé.

Si ça ne correspond pas à ta demande, merci de préciser (mais tu peux aussi faire une recherche sur le forum, les problèmes d'encodages avec Mail ont été traités à de - très - nombreuses reprises et les causes du problème peuvent être différentes, selon le contexte).
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 907
3 150
La source des erreurs peut fort bien venir de l'émetteur.
Cette s*l*perie de Domino m'envoie, par période, des mails tout pourris avec de l'UTF-8 et du Latin-1 mélangés. Autant dire que c'est moche et que Mail n'en peut mais.