10.15 Catalina Encore un Pb de récupération TM sous Catalina

gemasco

Membre junior
2 Juillet 2011
21
3
Bonjour,

Voici mon très (très) gros soucis :
Mon Macbook Pro 2018 sous catalina est tombé en panne la semaine dernière.
Apple me l'a récupéré / réparer / renvoyé. Mais au retour hier, j'avais un DD vide sous High Sierra.
Heureusement me disais-je, j'ai une sauvegarde TM sur mon NAS Synology DS918+
Mais impossible de faire la restauration ! Inutile de dire que j'ai des années de travail dedans et mon travail des prochains mois... Une catastrophe si je ne parviens pas à récupérer le contenu.

J'ai d'abord réinstallé Catalina pour qu'il reconnaisse le dossier de sauvegarde (sous high sierra il ne voulait pas).
Je parviens à aller sur le Nas (login et mdp), mais il me demande encore un autre mot de passe (j'ai peut-être chiffré la sauvegarde, mais ça m'étonnerait, et je n'ai pas la clé).

De plus j'ai parfois le message du genre : "le disque de sauvegarde est peut-être utilisé... ", hors j'ai lu qu'il y avait un "bug" type sparsebundle... (ma sauvegarde est en .backupbundle)
Je viens d'aller dans le moniteur de resources du NAS. De "tuer" toutes les connexions. Et de retenter, mais ça ne change rien...

Je vous serais très très reconnaissant de m'aider ! C'est une grosse galère qui m'arrive...

Voici un lien vers une discussion qui détaille un peu plus le problème :
 
Dernière édition:

gemasco

Membre junior
2 Juillet 2011
21
3
Quelqu'un comprend-il ce message ? (obtenu dans l'outil migration)
Capture d’écran 2020-08-27 à 15.35.25.png