Entourage 2008 et Office 365

PoP_NicoW

Membre enregistré
23 Juillet 2009
5
0
35
Bonjour,

je suis en train d'essayer d'installer la MAJ Web Edition d'entourage 2008. Malheuresement, impossible d'installer cette MAJ, j'ai pourtant fait tout les pré-requis sauf un :
La configuration d'un compte sous exchange 2007 puisque qu'il n'y a pas de serveur exchange.

Est ce que ce compte doit obligatoirement être présent ? dans ce cas il me sera impossible de configurer office 365 (ce qui est un peu con..) ou le problème peut venir d'ailleurs ?

Voici le message d'erreur : voir pièces-jointes



Merci d'avance,

N.B
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 338
1 083
Toulouse.cong
faq.office.macintosh.free.fr
L'installation d'Entourage 2008 EWS ne nécessite pas d'avoir au préalable paramétré un compte sur un serveur Exchange 2007. Elle nécessite par contre la présence d'une version à jour d'Office 2008 (donc en 12.3.3 actuellement). Est-ce bien le cas ?

Si oui, alors tu es peut-être dans un des cas où l'installation n'est pas reconnue. Cela peut avoir une cause réelle (modification du nom ou du contenu du dossier "Microsoft Office 2008", son déplacement ailleurs que directement dans /Applications,...) ou, plus rare, une cause inexpliquée. Dans tous les cas, il convient de remettre les choses dans l'ordre, ce qui peut aller jusqu'à une réinstallation de zéro (puis mises à jour 12.1.0, 12.2.0 et 12.3.3).
 

PoP_NicoW

Membre enregistré
23 Juillet 2009
5
0
35
Bonjour,

Merci pour les précisions, j'ai bien fait les mises a jour ainsi qu'une réinstallation de A à Z sur un MAC fraichement formaté pour le même résultat...

J'ai ce message sur trois MAC différents...
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 338
1 083
Toulouse.cong
faq.office.macintosh.free.fr
Honnêtement, je sèche. Si tu essayes bien d'appliquer la mise à jour 13.1.3 (qui correspond à Entourage 2008 EWS) sur une version 12.3.3 d'Office, je ne vois pas ce qui empêche que ça se fasse, surtout si tu viens de faire une installation et toutes les mises à jour qui en découlent.

Je peux toujours te renvoyer à la KB Microsoft (traduction robotisée inside) mais je n'y vois a priori rien de plus...
 

macaccro

Membre actif
7 Octobre 2002
357
9
Bonjour,

Est-ce que le version de Entourage 2008 WSE est la bonne ?


http://helpdesk.princeton.edu/kb/display.plx?ID=1013
"Troubleshooting

In order to install Web Services Edition, you will need to have the most current version of Office 2008. Success depends on whether your version of the Entourage 2008 WSE installer is compatible with your version of Office. Knowing that you have Office 2008 is not good enough. You need to know the exact version number -- as in Office 2008 12.2.8.

If you have Office 2008 12.2.8 you must use the Entourage 2008 WSE 13.0.8 installer on that version of Office. All other Entourage 2008 WSE installers will fail.
If Microsoft updates Office to 12.2.9, they will also update Entourage 2008 WSE to 13.0.9. At that point, you must use the 13.0.9 installer because earlier other installers will fail.
The simplest way to avoid trouble is:

Install Office 2008
Install the latest Office 2008 update
Install the latest Entourage 2008 WSE installer"