Entourage2008 infesté par les dossiers Problème de synchro..

M@rco

Nouveau membre
30 Mars 2010
4
0
53
Bonjour
Je travaille sur Entourage 2008, rapide et performant mais, le compte Exchange me pose un léger problème, il ne cesse pas à créer des dossiers « Problèmes de synchronisation » « Problèmes de synchronisation1 » 2,3 etc.
entourage2008.jpg


Je les supprime, je vide les éléments supprimés mais dans quelques minutes qui suivent ca recommence. Des fois en arrivant le matin je peux trouver une dizaine des dossiers.

Je suis chez 1&1, j’ai un pack Microsoft Exchange avec un compte Outlook Web Access, avant j’ai utilisé Outlook 2007 sur ma session Windows, ce phénomène n’était pas présent, depuis Entourage 2008 je n’arrête pas à les supprimer et en plus, tandis que nous somme sur un compte exchange j’infeste mes collaborateurs, travaillant sur Windows.

Existe-elle une solution ? Un paramétrage que je pu rater ? Avez-vous le même problème ?

cordialement

Marco
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 090
995
Toulouse.cong
faq.office.macintosh.free.fr
Difficile à dire, à mon avis c'est très lié au serveur (aux paramétrages du serveur) de 1&1. Il faut plutôt se tourner vers eux, j'imagine, pour qu'il analysent la cause (ils ont certainement des messages d'erreur). Pour ma part, ne n'ai pas vraiment de cas de figure comparable (mais ne connais pas d'utilisateurs de 1&1).

Est-ce que tu utilises la Entourage "Web Services Edition" (la 13.0.4) ou la version "classique" (12.2.4) ?
 

M@rco

Nouveau membre
30 Mars 2010
4
0
53
Salut Bernard
il s'agit de la version classique, fournie avec office 2008 pro.

comme toi je pense que le problème vient de serveur, maintenant j'essaye de trouver une réponse avant de les appeler, car le Mac chez 1and1 n'est pas leur point fort
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 090
995
Toulouse.cong
faq.office.macintosh.free.fr
Tu ne donnes aucune précision sur le niveau de mise à jour. Vérifie déjà que tu es bien en 12.2.4 et si c'est le cas (ou si ça ne change rien après mise à jour) fais au moins des essais avec la version 13.0.4 (Web Access Edition) qui est faite pour une meilleure intégration à Exchange.

Tiens-nous au courant, et donne des précisions (version de Mac OS X, d'Entourage, etc.) Je pense néanmoins que c'est du côté de 1&1 que tu devrais obtenir une analyse des erreurs rencontrées mais, sinon, précise ce que disent les messages d'erreur. On ne sait jamais...
 

M@rco

Nouveau membre
30 Mars 2010
4
0
53
Tu as raison,
voici le Mac OS X 10,6,3 (10D573),

Mac.jpg


maintenant l'Entourage 2008
J'ai l'OFFICE 2008 pour Mac Édition Professionnelle et d'après la boite de CD installation et site Microsoft cette version correspond à Entourage 2008, Edition Service Web

entourage.jpg


je me suis entretenu tout à l'heure avec service 1&1, bien entendu ils n'ont pas pu me répondre immédiatement, peut-être demain, on sais jamais, les plupart de dossiers sont, sans aucun contenu, mais il arrive en effet que des messages d'erreurs sous la forme d'un journal indiquent la perte de connexion avec le serveur ou impossibilité de mettre à jour les dossiers et ce avec le nombres de tentatives .

j'attende email d'un technicien du 1&1, si j'ai de nouveau de mon côté je vous tien courant.

Marco

Bon, les problèmes de synchro que tu constate appartiennent à la famille des problèmes … On ne souffle pas, dans le fond … Réseau ! eh oui !

On déménage !
 

M@rco

Nouveau membre
30 Mars 2010
4
0
53
Salut

J'ai une petite observation à vous faire partager :

Hier soir j'ai installé la mise à jour de l'entourage 2008 version 12.2.4 vers 13.0.4 et il s'avère que cette version ne fonctionne pas si bien que ça, comptes IMAP aucun problème, mais les comptes EXCHANGE restent déconnecté ; intrigué j'ai cherché pourquoi et voila je n'ai pas vu lors de téléchargement ce petit texte :

S'applique à :
Office 2008, Office 2008 Édition Média


ils n'ont pas cité l'Office 2008 Édition Professionnelle ???

Ce matin
je suis revenu sur la version 12.2.4, mes comptes exchanges sont de nouveau opérationnels.

Pour Infos :

J'ai contacté hier 1&1, rien à dire sur leur réactivité, ce matin je reçois le message, je cite

"Suite à votre appel, nous vous informons la résolution du bug de votre
compte exchange.
Si vous rencontrez encore des problèmes, n'hésitez pas nous retourner
des captures d'écran des erreurs retournées"


cela prouve bien qu'ils sont sérieux, mais pour l'instant le problème persiste j'ai leur envoyé les captures d'écran, je vous tiens au courant

Marco
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 090
995
Toulouse.cong
faq.office.macintosh.free.fr
Hier soir j'ai installé la mise à jour de l'entourage 2008 version 12.2.4 vers 13.0.4 et il s'avère que cette version ne fonctionne pas si bien que ça, comptes IMAP aucun problème, mais les comptes EXCHANGE restent déconnecté
Vraisemblablement un problème dans les paramétrages des comptes. Pour ma part, je n'ai pas de souci avec la version 13.0.4 sur un serveur Exchange 2007 toutes mises à jour faites. Tu as refait les comptes Exchange de zéro ?


intrigué j'ai cherché pourquoi et voila je n'ai pas vu lors de téléchargement ce petit texte :
S'applique à : Office 2008, Office 2008 Édition Média
ils n'ont pas cité l'Office 2008 Édition Professionnelle ???
Un bête problème de mis à jour de la page. La version "Edition média" a été supprimée du catalogue au moment où la version "professionnelle" y a fait son apparition. Mais la version "Web Services" d'Entourage est sortie avant ça et ils ont manifestement gardé le texte inchangé avec le téléchargement actuel.

En fait c'est seulement incompatible avec la version "Famille et étudiants" (la connexion à Exchange est justement la seule différence fonctionnelle). Les autres versions "standard", "média", "professionnelle" sont compatibles (je sais de quoi je cause ;)) Si on en croit la page dédiée de Mactopia, la version "Web Services" semble même fournie en standard avec Office "Edition Professionnelle" maintenant.