Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

entrée audio ça déconne !

Discussion dans 'macOS' créé par polo50, 2 Juin 2003.

Modérateurs: Aliboron, bompi, daffyb
  1. polo50

    polo50 Membre d’élite
    Club MacG

    Inscrit:
    10 Avril 2001
    Messages:
    1 591
    J'aime reçus:
    4
    Alors voilà depuis 1 semaine mon entrée audio déconne en 2 mots y a plus de son impossible d'enregistrer ni avec le micro interne de mon imacG4 ni avec un mic externe via imic
    j ai les VU metre qui s'activent mais ca enregistre un gros bourdonnement plus de voix !

    alors j ai cru dabord à un pbl matériel mais j'ai vite vu qu il s'agit d un pbl avec mon système X2.6 car j ai testé sur une vielle partition en X2.3 et l entree son fonctionne à merveille

    alors avant de tout réinstaller sur la partition X2.3 ce qui me ferais perdre 2 heures quelq un à une idée? un conflit avec la derniere version de quick 6.2 ? ou itunes 4? d ou vient l'erreur ???
     
  2. polo50

    polo50 Membre d’élite
    Club MacG

    Inscrit:
    10 Avril 2001
    Messages:
    1 591
    J'aime reçus:
    4
    Une piste ? si je démarre en root sur la même partition l'entrée son fonctionne parfaitement à nouveau
    du coup j ai essayé de réparer les autorisations mais c'est pas la solution
     
  3. daffyb

    daffyb -Duck Warrior-
    Modérateur Club MacG

    Inscrit:
    18 Octobre 2001
    Messages:
    13 372
    J'aime reçus:
    1 499
    Essaye au niveau des préférences peut-être et des caches...
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...