Envoi de mails impossible avec Mac Mail

PaddingtonBear

Membre confirmé
29 Avril 2011
27
0
Bonjour,

Je suis chez Free chez mes parents et chez SFR chez moi.

Lorsque je suis chez mes parents, il m'est impossible d'envoyer des mails via le logiciel Mail pour Mac en utilisant les paramètres SMTP de Free (j'ai bien entré smtp.free.fr) depuis que je suis sur Mac OS X Pro (Snow Leopard).
Je reçois en revanche très bien les mails.

Lorsque je suis chez moi et que j'utilise smtp.sfr.fr comme paramètres sortants, l'envoi de mails fonctionne en revanche sans problème.

L'option blocage SMTP a bien été décochée et la Freebox redémarée. Elle l'était déjà de toute façon car avant, lorsque j'étais sur PC / Vista, j'utilisais déjà Outlook Express pour envoyer et recevoir mes mails.

A noter que comme paramètres entrants je n'utilise pas ceux de Free mais ceux de normandnet, mon adresse et FAI historiques. J'ai donc :
en POP entrant : pop.normandnet.fr / nom d'utilisateur = antoine.xxxx / + mon mot de passe
en SMTP sortant : smtp.free.fr (pas de mot de passe, Mail ne requiert pas cette info visiblement pour les paramètres SMTP)

C'était déjà la config que j'avais avec Outlook Express sur Vista et ça fonctionnait.

Par ailleurs :
J'ai rapatrié mes 10 comptes POP Easy hebergement créés pour mon site Internet sur Mail.
Comme indiqué, j'ai bien entré "mail-b.easy-hebergement.net" comme paramètre courrier entrant (POP) ET comme paramètre courrier sortant (SMTP).
Je reçois sans problème dans Mail les mails envoyés à mes adresses @monnomdedomaine.com. En revanche, impossible pour Mail de se connecter au compte smtp sortant et donc impossible d'envoyer des mails avec ces paramètres sortants. (Que je sois chez moi/SFR ou chez mes parents/Free).
J'arrive en revanche à les envoyer via smtp.sfr.fr, mais je préfèrerais les envoyer via easy hebergement pour des raisons logiques et évidentes.

L'assistance technique de Free comme celle d'Easy-Hebergement sèchent...

Merci pour votre aide !
 

zoubi2

Membre actif
29 Avril 2009
204
7
1) Voir ma réponse à un autre de tes posts (utiliser le serveur smtp authentifié de SFR pour envoyer des mails où que tu sois)

2) Un message d'erreur complet serait le bienvenu pour comprendre...
 

ntx

Membre vénérable
Club MacG
15 Octobre 2004
12 130
376
92
Et débloquer via sa console Free le port sortant pour utiliser des SMTP autres que ceux de Free :zen:
 

Fmparis

Membre actif
29 Septembre 2008
399
3
Paris
Bonjour encore Antoine ...

... multiplier les "Fils de discussion" ne va t'aider d'avantage et encore moins accélérer la solution !

Au contraire, comme tu peux voir plus haut, en re-posant la question dans un autre "post" tu a des "nouveaux" intervenants qui te redonnent les réponses déjà présentées dans l'autre et qui n'ont pas résolu ton problème ...

Mais bon essayons encore une fois !

1 - As-tu essayé la suggestion de Zoubi2 (qui me paraît sans doute la solution pour le smtp de SFR) ?

2 - As-tu réussi à faire apparaître la fenêtre avec la possibilité de choix du smpt pour chaque mail (comme je t'ai expliqué dans l'autre post) ?

3 - As tu vérifié auprès des services de ton fournisseur de nom de domaine s'il ne faut pas un paramétrage spécifique pour l'utilisation du smtp de ton domaine pour l'utiliser à partir de n'importe quelle connexion ? Car comme expliqué aussi dans l'autre post chaque FAI gère cela différemment, pareil pour les fournisseurs de nom de domaine. Je suis chez 1&1 et je n'ai aucun problème avec le smtp de mon domaine n’importe où que je sois (sauf quand la FAI utilisée, bloque l'utilisation de smtp tiers (car toutes n'ont pas la possibilité comme Free de bloquer ou débloquer le smtp tiers). Dans ce cas là on est obligé d'utiliser l'espace "Webmail" qui fonctionne toujours sans problème et si ton compte est en Imap alors ils sera de toute façon synchronisé lors de ta prochaine connexion avec l'ordinateur !

Voili voilu ... tiens nous au courant si l'une de solutions marche.

Bonne journée :zen:
 

PaddingtonBear

Membre confirmé
29 Avril 2011
27
0
Bonjour à tous,

Fmparis :
... multiplier les "Fils de discussion" ne va t'aider d'avantage et encore moins accélérer la solution !
J'ai fait ça uniquement car mon autre fil de discussion concernait trois ou quatre questions à la fois, et que les autres ayant été résolues (ou closes, en tout cas), je pensais que ce serait plus clair et plus simple d'en redémarrer un spécifique à cette question.

Ntx :
Et débloquer via sa console Free le port sortant pour utiliser des SMTP autres que ceux de Free
Merci mais tu n'as pas dû lire mon message en entier, j'ai précisé que je l'avais déjà fait.

As-tu réussi à faire apparaître la fenêtre avec la possibilité de choix du smpt pour chaque mail (comme je t'ai expliqué dans l'autre post)

Oui oui, merci beaucoup de m'avoir indiqué comme faire en sorte qu'elle apparaisse, mais de toute façon ce n'est pas ça qui change quoi que ce soit, l'envoi ne fonctionne pas.

As tu vérifié auprès des services de ton fournisseur de nom de domaine s'il ne faut pas un paramétrage spécifique

Bien sûr que j'ai tout vérifié. J'ai bien entré tous les paramètres, et contacté leurs supports techniques respectifs qui ne savent pas me répondre.

Zoubi :
2) Un message d'erreur complet serait le bienvenu pour comprendre...

"Impossible d'envoyer le message via le serveur mail-b.easy-hebergement.net / smtp.free.fr

Vérifiez l’adresse du ou des destinataires du message. Vérifiez également les réglages de serveur SMTP dans les préférences Mail ainsi que les réglages avancés auprès de votre administrateur système.

Sélectionnez un serveur d’envoi différent dans la liste ci-dessous ou*cliquez*sur Essayer plus tard pour laisser le message dans votre boîte d’envoi jusqu’à ce qu’il puisse être envoyé."

A tous : Je pense que le problème doit venir du fait que comme j'ai des paramètres POP et SMTP différents, il faut que je précise mon identifiant et mon mot de passe SMTP également, chose que je n'avais pas réussi à faire jusqu'à présent car je n'avais pas vu le menu déroulant "Authentification" > mot de passe dans l'onglet "Avancés" des paramètres du compte (il faut dire que c'était bien caché). Je vais essayer ça et vous tiens au courant.

Merci !

---------- Nouveau message ajouté à 14h23 ---------- Le message précédent a été envoyé à 14h13 ----------

Et voilà ! Ca fonctionne déjà pour l'envoi des mails via les comptes de mon site Internet ! Il suffisait d'entrer le nom d'utilisateur et le mot de passe dans les préférences du comptes, onglet "Avancés", menu déroulant "Authentification" et choisir "mot de passe" !

Il ne me reste plus qu'à attendre d'être à nouveau chez mes parents pour tester ça avec Free, mais je suis certain que c'est la même explication !

Merci beaucoup Zoubi !

---------- Nouveau message ajouté à 15h20 ---------- Le message précédent a été envoyé à 14h23 ----------

Arf... Je crois que j'ai parlé trop vite.. !
Ca ne fonctionne que pour un seul de mes comptes, pour les 9 autres l'envoi bloque toujours, et pourtant j'ai procédé de la même façon pour tous !
Décidément Mac Mail demeure vraiment un mystère pour moi...
 

Fmparis

Membre actif
29 Septembre 2008
399
3
Paris
Je ne comprends pas ! Si le smtp de ton domaine fonctionne alors c'est bon !

Il suffi que tu le choisisses le smtp qui marche pour envoyer tous tes mails, quelque soit l'adresse mail d'envoi que tu souhaites. T'as pas besoin d'envoyer un mail avec le smtp correspondant à son compte ! Dans la fenêtre que je t'ai montré tu sélectionnes l'adresse mail que tu veux et le serveur smtp qui marche.

Le smtp est juste "la porte de sortie, d'envoi" une fois que tu as une qui marche c'est bon.

Quand je suis chez moi j'envoie tous mes mails avec le smtp de free que se soit avec l'adresse mail de free ou avec l'adresse mail de mon domaine. Si jamais le serveur free est capricieux alors j'utilise le smtp de mon domaine. Quand je suis ailleurs où le smtp de free ne marche pas, alors j'utilise celui de mon domaine ou celle du live ou gmail qui marchent partout dans le monde !

Ou alors je n'arrive pas à bien saisir le problème ... :zen:
 

PaddingtonBear

Membre confirmé
29 Avril 2011
27
0
T'as pas besoin d'envoyer un mail avec le smtp correspondant à son compte ! Dans la fenêtre que je t'ai montré tu sélectionnes l'adresse mail que tu veux et le serveur smtp qui marche.
Ce serait quand même mieux, non ? Je veux dire, il n'y a aucune raison pour que les autres comptes ne fonctionnent pas, c'est quand même un mystère !

@Zoubi : J'avoue ne pas savoir quel identifiant et quel mot de passe Free utiliser dans les paramètres avancés pour que l'envoi fonctionne, j'ai essayé avec le nom d'utilisateur et le mot de passe qui me permettent d'accéder à mon webmail free et ceux fourni lors de la souscription de mon abonnement (c-à-d mon numéro de tél et un mot de passe fourni par Free) mais je suppose que ce n'est ni l'un ni l'autre... Du coup, toujours impossible d'envoyer à partir de chez mes parents...

Merci
 

Fmparis

Membre actif
29 Septembre 2008
399
3
Paris
Ce serait quand même mieux, non ? Je veux dire, il n'y a aucune raison pour que les autres comptes ne fonctionnent pas, c'est quand même un mystère !

@Zoubi : J'avoue ne pas savoir quel identifiant et quel mot de passe Free utiliser dans les paramètres avancés pour que l'envoi fonctionne, j'ai essayé avec le nom d'utilisateur et le mot de passe qui me permettent d'accéder à mon webmail free et ceux fourni lors de la souscription de mon abonnement (c-à-d mon numéro de tél et un mot de passe fourni par Free) mais je suppose que ce n'est ni l'un ni l'autre... Du coup, toujours impossible d'envoyer à partir de chez mes parents...

Merci

Pour la première question ma réponse est : non ! Comme j'ai déjà expliqué c'est totalement indifférent et ça n'a aucune incidence sur l'envoi, c'est juste le "tuyau" par où passe ton mail. Celui qui reçoit ne saura pas vraiment quel "tuyau" t'as utilisé. Alors je ne vois pas en quoi se serait mieux ! Si tu connaît une raison je serai content de l'apprendre.

Pour ton affirmation : " il n'y a aucune raison pour que les autres comptes ne fonctionnent pas, c'est quand même un mystère !" On t'a déjà expliqué aussi que oui il y a bien une raison ... c'est que les FAI ne le veulent ou ne peuvent pas "supporter" ! Je ne sais pas si c'est technique ou pas car cela est comme ça depuis toujours et n'ayant pas de souci d'envoi car j'utilise toujours le "tuyau de d'envoi" qui marche là où je suis, alors je ne me suis jamais pris la tête avec ça.

Pour le smtp Free il n'y a pas d'identifiant ou mot de passe à mettre ! Tu mets le nom du serveur smtp.free.fr dans "Données du compte" et dans "Avancé" tu coches la première option "Utiliser les ports par défaut (525, 465, 567) et tu ne coches pas "Utiliser SSL et tu mets dans Authentification : aucune.

Et là ça doit marcher sans souci.

... et de rien :zen: et à bientôt :up:

PS : pour les mails disons ... importants... j'utilise souvent le smtp de mon nom de domaine qui est sécurisé (SSL, dons avec identifiant et mot de passe).

PS 2 : il paraît que pour Free il y a aussi la possibilité d'activer une option SSL avec authentification. Mais je n'ai jamais utilisé (ayant celle de mon domaine). Tu peux saisir smtp dans assistance sur le site Free pour plus d'info. Mais cette option est clairement destinée à l'envoi de Mails depuis une connexion appartenant à un opérateur différent que Free.
 
Dernière édition:

PaddingtonBear

Membre confirmé
29 Avril 2011
27
0
Pour la première question ma réponse est : non ! Comme j'ai déjà expliqué c'est totalement indifférent et ça n'a aucune incidence sur l'envoi, c'est juste le "tuyau" par où passe ton mail. Celui qui reçoit ne saura pas vraiment quel "tuyau" t'as utilisé. Alors je ne vois pas en quoi se serait mieux ! Si tu connaît une raison je serai content de l'apprendre.

Voyons... D'abord par exemple le fait que dans un mois je vais résilier mon abonnement chez SFR pour rentrer chez mes parents, et que je n'aurai peut-être pas mon nom de domaine ad vitam aeternam ? Que si j'envoie tout via mon nom de domaine et qu'un jour le serveur d'Easy-herbergement se retrouve en difficulté je serai également dans la panade ? Qu'avant, quand j'étais sur Outlook, tout fonctionnait parfaitement bien, que je n'ai JAMAIS rencontré un seul problème en plusieurs années, et donc que ce n'est PAS un problème venant de mes FAI mais bel et bien un problème venant de Mac Mail.
Et perso j'aime bien résoudre les problèmes plutôt que les contourner.

On t'a déjà expliqué aussi que oui il y a bien une raison ... c'est que les FAI ne le veulent ou ne peuvent pas "supporter" !
Encore une fois, je suis désolé, mais tout fonctionnait bien sur Outlook. C'est bien Mac Mail le problème. A ce sujet je cite d'ailleurs la réponse du support technique d'Easy-hebergement (ainsi que le message précédent que je leur ai envoyé) :

MOI : "Il n'y a pas de case "S'authentifier sur SMTP" dans Mac Mail.

J'ai finalement réussi à envoyer des mails via l'un de mes 10 comptes POP avec Mac Mail. Il m'a "suffi" d'entrer le nom d'utilisateur et le mot de passe de ce compte POP dans les paramètres avancés SMTP de mon compte (voir 2 captures d'écran ci-joint concernant le compte "AAAA@XXX.com).

Cependant, après avoir fait exactement pareil avec les 9 comptes restants, l'envoi de mails via ces 9 comptes reste impossible, à ma grande surprise. J'ai scrupuleusement rentré exactement les mêmes paramètres. (voir 2 captures d'écran concernant le compte "BBBB@XXX.com", l'un des 9 qui ne fonctionne pas).

Je me résume donc : je peux envoyer mes mails avec n'importe lequel des 10 comptes mais en utilisant exclusivement les paramètres smtp et le nom d'utilisateur de mot de passe de AAAA@XXX.com, dès que je remets le nom d'utilisateur et le mot de passe de l'un des 9 comptes restants, l'envoi bloque.

Comment cela se fait-il ? Que faire ?"

Réponse d'Easy-hebergement :
"Bonjour,

c'est un problème de votre logiciel. Nous ne détectons aucune tentative de connexion SMTP avec un identifiant autre que "AAAA@XXX.com" ; votre logiciel n'utilise donc pas les paramètres que vous avez entré."

Pour le smtp Free il n'y a pas d'identifiant ou mot de passe à mettre ! Tu mets le nom du serveur smtp.free.fr dans "Données du compte" et dans "Avancé" tu coches la première option "Utiliser les ports par défaut (525, 465, 567) et tu ne coches pas "Utiliser SSL et tu mets dans Authentification : aucune.

Désolé de te contredire encore une fois, mais pour mon compte AAAA@XXX.com, ça ne marchait pas jusqu'à ce que j'entre justement un nom d'utilisateur et un mot de passe...
J'ai déjà décoché la case SSL et ça ne fonctionne PAS.

Je n'ai évidemment pas l'immense connaissance informatique que vous possédez sur ce forum, mais j'ai vraiment l'impression que vous croyez que je fais exprès de ne pas vouloir que mes problèmes s'arrangent dans l'unique but de vous contredire. Ce n'est évidemment pas mon intention. Le fait est que le problème demeure malgré vos conseils, je ne le fais pas exprès, merci de ne pas me prendre pour un imbécile non plus et de rester cordiaux.

Merci à nouveau,
Antoine.
 

Fmparis

Membre actif
29 Septembre 2008
399
3
Paris
Salut encore Antoine,

non je ne pense pas que tu fais exprès ;) et personne ici ne te prend pour un imbécile ... d’ailleurs si c'était le cas je ne perdrais pas mon temps en essayant de te répondre et de trouver une solution. Je vais donc essayer encore ...

Bon je ne sais pas comment tu faisais avec ton outlook car pour moi même quand j'étais sous Windows avec outlook c'était la même chose. Je vais regarder les cptures dont tu parles pour essayer de comprendre ce qui se passe.

Et concernat ça :
"D'abord par exemple le fait que dans un mois je vais résilier mon abonnement chez SFR pour rentrer chez mes parents, et que je n'aurai peut-être pas mon nom de domaine ad vitam aeternam ? "
... oui bien sûr et justement quand tu va résilier SFR ou chez ton Nom de Domaine ... tu va bien devoir utiliser le smtp de ton nouveau FAI !!! Ou alors comme on te dis depuis le début, un "générique" tel Gmail, Live, etc. Et oui les FAI bloquent le smtp (pour preuve : chez Free maintenant on a la possibilité de le débloquer ce qui n'est pas les cas pour d'autres !)

"Désolé de te contredire encore une fois, mais pour mon compte"

... oui si ton compte AAAA@XXX.com et sécurisé, ça c'est évident !!!!! Mais chez Free NON le smtp.free quand tu l'utilises de chez Free, par défaut il ne faut pas... sauf comme j'ai dit ,si tu choisit de l'activer mais cela pour utiliser le smtp de Free chez toi ... SFR !

Je ne vois pas où est ta capture d'écran ! ???

Enfin... en te lisant plus attentivement, je crois commencer à comprendre où est-ce que tu "mélanges les pinceaux".

e me résume donc : je peux envoyer mes mails avec n'importe lequel des 10 comptes mais en utilisant exclusivement les paramètres smtp et le nom d'utilisateur de mot de passe de AAAA@XXX.com, dès que je remets le nom d'utilisateur et le mot de passe de l'un des 9 comptes restants, l'envoi bloque.

C'est normal !!!

Donc j'essaye encore une fois : tu as plusieurs comptes mail mais cela ne veut pas dire que tu as un serveur smtp différent avec de mots de passe différents pour chacune d'elles.

Par exemple j'ai deux comptes différents chez "mon domaine" donc deux adresses mail différents mais le smtp de mon domaine est un seul et pour l'authentification j'utilise mon identifiant qui est l'adresse mail principale avec le mot de passe correspondant. Pour mon deuxième compte chez mon domaine c'est le même smtp et identifiant et mot de passe. Pareil pour Free. Donc c'est normal que tes 10 comptes chez XXX.com ont seulement UN Serveur d'envoi SMTP.XXX.com avec l'identifiant qui est l'adresse mail principale (normalement celle qui tu a créée le premier) et son mot de passe correspondant.

Donc pour résumer, chez Free (quand tu est chez tes parents) tu dois pouvoir utiliser le SMTP de Free sans authentification. Chez SFR si tu veux utiliser le SMTP de Free il te faut activer dans l'interface d'utilisateur Free le smtp SSL.

Donc dans les préférences de Mail dans Liste de Serveur d'envoi tu va créer :

- Un smtp Free simples,
- Un smtp Free SSL avec identifiant (mail Free et mot de passe du mail Free - ceux de tes parents) pour l'utiliser ailleurs que chez Free.
- Un smtp SFR (si c'est SSL, avec identifiant : ton mail principal sfr et mot de passe) ou pas SSL donc sans identifiant.
- Un smtp XXX.com SSL avec identifiant : ton mail principal XXX.com et mot de passe - le même pour toutes tes adresse/comptes chez XXX.com)

Tu prends soin de ne pas cocher la case "n'envoyer qu'avec ce serveur" de façon à avoir la fenêtre dont je t'ai déjà montré, ou tu pourras choisir à chaque fois quelle adresse mail (donc quel compte) et quel serveur d'envoi (donc quel smtp ci-dessus) tu veux utiliser.

Chez Free tu pourras les utiliser (les smtp) sans problème. Chez SFR je ne sais pas car je ne sais pas s'il l'autorise mais il y a le lien ci-bas qui explique comment faire.

Tiens j'ai trouvé ça aussi pour que tu puisses voir d'où viens cette histoire de blocage des FAI qui n'a rien avoir avec l'app Mail : http://www.djul.info/utiliser-son-smtp-perso-chez-sfr-et-orange/

Bon j'espère que cette fois-ci tu as compris comment ça marche et que c'est la solution dont tu cherches. :up: Je ne sais pas comment être plus claire et plus didactique ;) et le smileys depuis le début c'est pour confirmer qu'on ne te prend pas pour un "imbécile" du moins moi j'essaye seulement de répondre à tes questions dans la limite de mes connaissances.

Bonne soirée :zen:
 
Dernière édition: