Envoi d'email fantome dans Mail

bugsbunny

Membre confirmé
30 Août 2005
59
2
Bonjour et désolé si ce problème à déjà était évoqué mais pour l'instant je ne trouve rien dans les précédents topics.

Voilà il nous arrive fréquemment de re-recevoir des mails déjà envoyés, alors qu'il semble que personne n'ai fait le deuxième envoi.
Ex: dimanche soir envoi d'un email d'un poste perso vers un poste de travail.
Lundi matin réception du mail puis "archivage" dans une BAL dédiée de mail sur le poste de réception.
Aujourd'hui (soit plus de 5 jours plus tard) re réceptions du même message sur le même poste de travail. Mais bien évidement je n'ai rien renvoyé, puisque je ne suis pas chez moi et que ma maison est vide...Et le poste de réception ne c'est aussi rien ré-envoyé lui même

Ce type de ré-envoi est assez fréquent sans être systématique.
je vous indique le header pour suivre le mail en question en masquant les vrais adresses et en les affichant en gras.

Return-Path: <xxxmaisonxxx@free.fr>
X-Spam-Checker-Version: SpamAssassin 3.2.5 (2008-06-10) on
sverte-03.mit.ovea.com
X-Spam-Level: *
X-Spam-Status: No, score=1.3 required=5.0 tests=HTML_MESSAGE,MISSING_SUBJECT
autolearn=no version=3.2.5
X-Original-To: xxxxxtravailxxxx@xxxxxtravailxxxx.fr
Delivered-To: xxxxxtravailxxx-xxxxx.fr@xxxxxmonfournisseurxxxx.com
Received: from smtp5-g21.free.fr (smtp5-g21.free.fr [212.27.42.5])
by xxxxmonfournisseurxxxx.com (Postfix) with ESMTP id 23A491F203F
for < xxxxxtravailxxxx@xxxxxtravailxxxx.fr>; Sun, 11 Apr 2010 22:08:33 +0200 (CEST)
Received: from smtp5-g21.free.fr (localhost [127.0.0.1])
by smtp5-g21.free.fr (Postfix) with ESMTP id 848C8D480B7
for < xxxxxtravailxxxx@xxxxxtravailxxxx.fr>; Sun, 11 Apr 2010 22:08:36 +0200 (CEST)
Received: from [192.168.1.3] (lns-bzn-36-82-251-60-97.adsl.proxad.net [82.251.60.97])
by smtp5-g21.free.fr (Postfix) with ESMTP id 3FE5CD48142
for < xxxxxtravailxxxx@xxxxxtravailxxxx.fr>; Sun, 11 Apr 2010 22:08:34 +0200 (CEST)
Mime-Version: 1.0 (Apple Message framework v753.1)
To: xxxxxtravailxxxx@xxxxxtravailxxxx.fr
Message-Id: <A9AB61A4-A438-4FEE-9915-D207B9181F77@free.fr>
Content-Type: multipart/alternative; boundary=Apple-Mail-1-651538709
From: moi même <xxxmaisonxxx@free.fr>
Subject:
Date: Sun, 11 Apr 2010 22:08:34 +0200
X-Mailer: Apple Mail (2.753.1)

Avez vous une idée pour expliquer ce phénomène ? Le mail est très simple : quelques lignes sur le principe d'un envoi à un seul interlocuteur.

Merci de votre attention
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
bonjour
c'est curieux

je dirai verifier qu'il n'y a pas un réglage de renvoi ( régle- script ou preference) coté premier destinataire
( un renvoi conditionnel quelconque)

et essayer de determiner si tu ne renifles pas des constantes dans la répetition
( toujours même expediteur et destinataire , quel type de message etc)

edit
et examiner ca aussi bien sur le logiciel de messagerie que sur le compte en ligne
 

bugsbunny

Membre confirmé
30 Août 2005
59
2
bonjour
c'est curieux

je trouve aussi !

je dirai verifier qu'il n'y a pas un réglage de renvoi ( régle- script ou preference) coté premier destinataire
( un renvoi conditionnel quelconque)

ben non....

et essayer de determiner si tu ne renifles pas des constantes dans la répetition
( toujours même expediteur et destinataire , quel type de message etc)

Ben forcément puisque c'est toujours les mêmes postes qui communiquent entre eux...du coup j'ai du mal à trouver les "constantes". Le principe c'est que le poste qui reçoit les emails de notre adresse génériques, les réexpédie aux personnes concernées. La seule constante que j'ai trouvé du coup que c'est ce poste qui "fait" les réexpéditions....

edit
et examiner ca aussi bien sur le logiciel de messagerie que sur le compte en ligne

Les messages réexpédiés transite bien sur le compte en ligne comme un envoi normal. Je viens de changer de fournisseur de messagerie. Le problème est intervenu chez les deux. En fait vu que ça fait un moment qu'on traine ce truc, je m'étais dit que le changement de fournisseur règlerait des choses...raté !

Il y a longtemps de ça le poste en question avait des envois erratiques (des messages qui était systématiquement réexpédié) j'avais mis ça sur le compte d'un bug d'envoi (message trop lourd, etc...). Mais là après changement de bécane mise à jour système (Mac Os Snox léopard) et migration des données ça continue. Est ce que d'anciens fichiers de versions mail antérieures pourrait me mettre la panique ?

En tout cas merci de me répondre.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
bon
déjà
1- on apprend que le poste qui merdoie c'est un mac
( pas evident)

2 on apprend que c'est un vieux probleme

3- on apprend qu'une reinstall de snox leopard ( tiens un logiciel modifié :rateau::p) n'a rien changé
ca par contre c'est PAS etonnant puisque par définition de reinstall SL ca reprend les fichiers locaux (les comptes)

4- on ne sait pas quel moyen est utilisé par le poste pouravé
(logiciel mac , boot windows , oulook , entourage, Mail , thunderbird etc)


5-en tous cas changer les fichiers de fonctionnement ( plist etc si outil mac ) devrait resoudre la chose

une maniere TRES simple de verifier
tester sur une AUTRE session de ce mac
une neuve par exemple
(fichiers neufs et vierges)
 

bugsbunny

Membre confirmé
30 Août 2005
59
2
OK autant pour moi j'ai pas été très clair je reconnais. Donc oui le problème est sur un Mac avec Mail comme outil d'envoi..


Tu parles de fichier de fonctionnement (faut fouiller du coté de la bibliothèque non ?) je vois en gros ce que ca veut dire....mais je ne suis pas sur de cerner tout les fichiers en questions et surtout les quels sont concernés de ceux qui ne le sont pas....Tu peux compléter si te plait ?

Pour le test sur une session neuve, c'est un peu délicat...le problème est aléatoire et on en en config boulot, donc difficile de dire : on attend que ça ce déclenche et on touche à rien. Mais à "l'instinct" (23 ans de pratique du mac quand même...) je dirais que c'est quasi sur que ça le résolve. Mais bon je prend un risque là....
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
il y a des dizaines de sujets là dessus
(en très rapide il faudra au minimum changer la plist Mail voire si insuffisant d'autres fichiers liés à des régles )
'Maison/Bibliotheque/Preferences/com.apple.mail.plist'
ca n'"a aucun impact sur les archives , c'est uniquement les réglages