Envoi photo Iphoto par messagerie mail impossible

asterixetobelix59

Membre confirmé
23 Décembre 2013
22
1
Bonjour,

J'essaye désespérément d'envoyer des photos depuis IPHOTO et j'ai le message suivant qui s'affiche : " Le service e messagerie n'a pas reconnu l'association de vos noms d'utilisateur et mont de passe".

Je suis allé plusieurs fois reparamètrer mon Compte messagerie pour clarifier la situation, sans succès. j'ai effectué la manipulation suivante : IPHOTO menu / Preference/ Compte et j'ai pourtant renseigné toutes les informations de ma messagerie YAHOO mail ( identifiant & mot de passe).

Un grand merci pour votre aide.
 
A

Anonyme

Invité
Essaye avec un compte @gmail.com ...

Sinon contrôle, tu dois mettre le bon compte dans les préférences d'iPhoto

Tu dois avoir cette adresse dans Mail, conjointement avec iPhoto
 
Dernière édition par un modérateur:
  • J’aime
Réactions: TiteLine

asterixetobelix59

Membre confirmé
23 Décembre 2013
22
1
J'ai créé une adresse Gmail et ca fonctionne ! les photos partent !!!merci ;)

Mais ce n'est pas ideal pour mon fonctionnement.

J'iamerais que çà fonctionne avec Yahoo mail et je m'appercois d'une différence qui explique certaienement la difficulté que j'ai.
En effet, quand je crée dans Iphoto le compte Gmail, j'ai a l'affichage l'option "Serveur d'envoi" qui s'affiche avec les infos "Smtp.gmail.com" qui s'affichent automatiquement en face et le "Port 587" aussi. Pour Yahoo, ces infos ne s'affichent pas du tout.

Est ce qu'il y a un moyen d'afficher ces infos pour Yahoo mail ?