MacBook Pro Episodes de forte ventilation / MBP 15" 2015

matlam

Membre confirmé
12 Mai 2014
124
1
Bonjour à tous.

Tout d'abord, meilleurs voeux ;-)

C'est un sujet redondant je sais. Si une âme charitable veut bien me donner une piste...

Situation :

- MBP acheté d'occasion il y a trois mois. J'ai constaté rapidement qu'il ventilait fortement à intervalles irréguliers pendant une utilisation basique. Je ne l'ai pas utilisé plus que ça pendant quelques semaines, j'ai laissé trainé cette histoire.
- Depuis que je l'ai repris, même problème. J'ai fait nettoyer les ventilateurs, rien de gagné.
- Le chargeur est un compatible qui grésille et devient vite bouillant. Je n'ai pas vérifié lors de l'achat
- Vendeur contacté - Aucunes nouvelles

J'avais un MBP 13" de 2012 que je me suis fait volé, j'ai voulu passer à un modèle plus récent et puissant pour plus de confort visuel et graphique. Question confort phonique, c'est raté :))

Sur le terminal rien n'indique une utilisation processeur et RAM importante pendant que cela arrive.
Je ne sais pas lire les infos de la console
Je n'ai fait aucune réinstall ou choses de ce genre. Le mec a juste changé la nom du profil lors de l'achat.

Ma config

upload_2019-1-2_15-54-52.png

Le rapport êtrecheck : https://pastebin.com/fD6Rwtg4

Je vous remercie

Mat
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 833
9 239
Nancy___
Bonjour,

Je ne vois rien de bizarre dans le rapport Etrecheck.
Par contre, tu devrais acheter un chargeur Apple et éviter le chargeur contrefait.
Regarde dans le moniteur d'activité (onglet process) et poste nous la copie d'écran quand tes applications sont lancées et que ça ventile.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 275
4 928
Ce qui me dérange dans le rapport c'est ceci...
Mémoire utilisé 8.50 Go
...qu'est-ce qui est utilisé hormis EtreCheck lorsque tu as lancé son processus ? Je ne vois pas d"anomalie, mais j'ai un gros doute avec les produits Adobe et certains processus lancés au démarrage.
 

matlam

Membre confirmé
12 Mai 2014
124
1
Merci de vos réponses messieurs.
Bonjour,

Je ne vois rien de bizarre dans le rapport Etrecheck.
Par contre, tu devrais acheter un chargeur Apple et éviter le chargeur contrefait.
Regarde dans le moniteur d'activité (onglet process) et poste nous la copie d'écran quand tes applications sont lancées et que ça ventile.

Comparé à d'autres que j'ai pu voir ce rapport semblait court ;-)
Oui j'ai prévu de changer de chargeur

Je viens d'ouvrir Firefox, de me connecter sur le forum. Je lis vos messages et la ventilation démarre...

Capture du moniteur :

upload_2019-1-3_23-40-14.png upload_2019-1-3_23-40-23.png upload_2019-1-3_23-40-45.png

Et de la console

upload_2019-1-3_23-42-35.png

Ce qui me dérange dans le rapport c'est ceci...

...qu'est-ce qui est utilisé hormis EtreCheck lorsque tu as lancé son processus ? Je ne vois pas d"anomalie, mais j'ai un gros doute avec les produits Adobe et certains processus lancés au démarrage.

Je pense qu'il n'y avait rien hormis Firexfox
Pour Adobe c'est peut être lié au lanceur desktop (à côté de Time Machine en haut). Ayant précédemment regardé la console avant de rédiger ce post j'ai pu voir régulièrement des trucs avec Adobe dedans. Ceci dit il y a gavé de trucs qui apparaissent dans la console dès que ça ventile et ça c'est difficile de vous le montrer...
 
Dernière édition par un modérateur:

matlam

Membre confirmé
12 Mai 2014
124
1
Par exemple là je n'ai que Firefox ouvert avec un onglet "Le bon coin" et un "Macg"
Le moniteur marque pour la mémoire 6Go ! C'est normal ça d'avoir 6Go de bouffé alors que je ne fais rien ?
De plus, j'ai quitter le programme Adobe Desktop (plus de petit nuage à côté de l'icone Time Machine) et pourtant on voit 154Mo utilisés....

upload_2019-1-4_0-1-24.png
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 275
4 928
@matlam
Tes copies écrans du Moniteur d'activité montrent qu'il y a une pelletée de fichiers système qui travaillent en tâche de fond ! A partir de la 10ème ligne tout devrait être à environ 0,0 et 0,1 % et ce n'est pas du tout le cas. Comment es-tu passé sous macOS Mojave, en faisant une installation par dessus une ancienne version ?
 

matlam

Membre confirmé
12 Mai 2014
124
1
Dès que j'arrive sur le forum, il ventile à mort !

@matlam
Tes copies écrans du Moniteur d'activité montrent qu'il y a une pelletée de fichiers système qui travaillent en tâche de fond ! A partir de la 10ème ligne tout devrait être à environ 0,0 et 0,1 % et ce n'est pas du tout le cas. Comment es-tu passé sous macOS Mojave, en faisant une installation par dessus une ancienne version ?

J'ai acheté l'ordi avec high sierra dans son jus. Puis j'ai installé Mojave par dessus plus tard. Il ventile depuis toujours.
Devrais-je refaire une installation particulière ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 275
4 928
Devrais-je refaire une installation particulière ?
Pour moi il y a trop de fichiers système qui travaillent en arrière plan, ce qui devrait pas du tout être le cas. Pourquoi ? On ne pourra pas répondre, car on ne sait pas ce que tu fais, installes/désinstalle, quel type d'entretien tu fais, etc. ?

A mon avis, il vaudrait mieux faire une réinstallation de macOS Mojave propre (clean install) incluant un formatage. Il te faudra réinstaller tous tes logiciels un par un et tes données manuellement. C'est plus long, mais ce sera une garantie de repartir sur une base saine exempte de fichiers corrompus. Attention, avant de faire une réinstallation, il faut que tu sauvegardes tes données personnelles dans un disque dur externe USB. Après pense aussi à faire des sauvegardes régulières avec Time Machine ou faire un clone avec Carbon Copy Cloner ou SuperDuper!, les liens sont dans ma signature.
 

matlam

Membre confirmé
12 Mai 2014
124
1
Merci Locke

Pour moi il y a trop de fichiers système qui travaillent en arrière plan, ce qui devrait pas du tout être le cas. Pourquoi ? On ne pourra pas répondre, car on ne sait pas ce que tu fais, installes/désinstalle, quel type d'entretien tu fais, etc. ?

Comme je le disais j'ai acheté l'ordi d'occasion, le vendeur n'avait pas fait de réinstall pour la vente, on a juste changer le nom (ordi de...)
Depuis que je l'ai, je n'ai mis que les log dont j'avais besoin (Photoshop, Lightroom, VLC) je ne suis pas trop à installer/désinstaller des trucs. Et comme je le disais, cet ordi ventilait dès que je l'ai eu.
Je ne fais pas d'entretien puisque je ne savais pas qu'il en fallait. Que faut il faire en règle générale ?

A mon avis, il vaudrait mieux faire une réinstallation de macOS Mojave propre (clean install) incluant un formatage. Il te faudra réinstaller tous tes logiciels un par un et tes données manuellement. C'est plus long, mais ce sera une garantie de repartir sur une base saine exempte de fichiers corrompus. Attention, avant de faire une réinstallation, il faut que tu sauvegardes tes données personnelles dans un disque dur externe USB. Après pense aussi à faire des sauvegardes régulières avec Time Machine ou faire un clone avec Carbon Copy Cloner ou SuperDuper!, les liens sont dans ma signature.

Je suis prêt à cela mais comment dois je procéder pour une "Clean Install" ?
J'ai toujours sauvegardé donc ça, pas de problème, je saurai faire ;-)

Ce que tu as comme liens dans ta signature ("en cas de problèmes") ne servirait pas dans mon cas ?
Bonne journée ;-)
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 275
4 928
Comme je le disais j'ai acheté l'ordi d'occasion, le vendeur n'avait pas fait de réinstall pour la vente, on a juste changer le nom (ordi de...)
Par défaut on imagine que le vendeur a suivi cette procédure... https://support.apple.com/fr-fr/HT201065 ...ce qui ne semble pas être le cas. De plus, il faut impérativement que tu possèdes des identifiants Apple qui te soient propres. Est-ce que tu as créé un compte, car il est impératif que ton MBP soit désactivé du compte iCloud de l'ancien propriétaire ?
Et comme je le disais, cet ordi ventilait dès que je l'ai eu.
Je vais dire que ton vendeur n'a pas été correct. Mais bon, commence par vérifier que les identifiants de l'ancien propriétaire ne sont pas demandés dans iCloud et dans App Store.
 

matlam

Membre confirmé
12 Mai 2014
124
1
Est-ce que tu as créé un compte, car il est impératif que ton MBP soit désactivé du compte iCloud de l'ancien propriétaire ?

Oui j'ai depuis le début remis mes identifiants.

Je vais dire que ton vendeur n'a pas été correct

C'est le moins que l'on puisse dire : ordi qui ventile à mort, chargeur défectueux, aucune réponse à mes messages ! J'envisage l'envoi d'un mail et en cas de non réponse aller au commissariat.

C'est en suivant la procédure décrite dans le lien que tu as laissé que je fais une Clean Install ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 275
4 928
C'est le moins que l'on puisse dire : ordi qui ventile à mort, chargeur défectueux, aucune réponse à mes messages ! J'envisage l'envoi d'un mail et en cas de non réponse aller au commissariat.
C'était quand même bien à toi de vérifier que tout fonctionnait avant achat, par la suite je ne pense pas que tu puisses faire grand-chose. Sinon, est-ce que tu peux te connecter sur App Store avec tes identifiants, même chose avec iCloud ? Si oui, le mieux serait et si tu n'as pas données particulières à sauvegarder de faire une installation propre (clean install) incluant un formatage. Par défaut, en redémarrant tout en maintenant la touche alt, dans la fenêtre avec les 4 outils, quelle est la version de macOS qui est proposée pour une réinstallation ?
 

matlam

Membre confirmé
12 Mai 2014
124
1
C'était quand même bien à toi de vérifier que tout fonctionnait avant achat

Tout fonctionnait à l'achat, il n'a pas ventilé. Certes je n'ai pas vérifié l'authenticité du chargeur...

Sinon, est-ce que tu peux te connecter sur App Store avec tes identifiants, même chose avec iCloud ? Si oui, le mieux serait et si tu n'as pas données particulières à sauvegarder de faire une installation propre (clean install) incluant un formatage

Je suis toujours connecté avec mes identifiants. Donc oui, je peux. Je sauvegarderai sur mon DD externe les quelques documents que je veux garder.

Par défaut, en redémarrant tout en maintenant la touche alt, dans la fenêtre avec les 4 outils, quelle est la version de macOS qui est proposée pour une réinstallation ?

Quand je redémarre avec ALT appuyé, j'arrive sur l'icône de disque dur (avec une grosse flèche en dessous dirigé vers ce même icône) et en dessous une fenêtre avec le choix du réseau wifi. Le problème est que je ne peux pas passer l'étape du password, il ne le reconnait pas....
 

matlam

Membre confirmé
12 Mai 2014
124
1
Bonjour,

Je reviens vers vous concernant ce problème de ventilation excessive et bruyante qui perdure depuis de nombreux mois.
Je vous envoie des captures du moniteur d'activité avec deux logiciels différents avec lesquels je bosse et qui déclenche vite les ventilateurs.

MACBOOK Pro 2015 / 2,5 i7 / SSD 512 / 16Go RAM / intel iris pro 1536 Mo / AMD Radeon R9 M370X

Post suivant : logiciel Lightroom - avant lancement / pendant ouverture / ouvert sans rien faire / préférences carte graphique
Post d'après : logiciel On1 Photo - idem

PS :

  • les ventilateurs ont été contrôlés et nettoyés deux fois, RAS
  • Ligthroom fait moins vite ventiler que On1
 

matlam

Membre confirmé
12 Mai 2014
124
1
Lighroom
 

Fichiers joints

  • Capture d’écran 2021-01-13 à 11.04.06.png
    Capture d’écran 2021-01-13 à 11.04.06.png
    256,9 KB · Affichages: 14
  • Capture d’écran 2021-01-13 à 11.07.27.png
    Capture d’écran 2021-01-13 à 11.07.27.png
    238,8 KB · Affichages: 15
  • Capture d’écran 2021-01-13 à 11.07.40.png
    Capture d’écran 2021-01-13 à 11.07.40.png
    241,1 KB · Affichages: 16
  • Capture d’écran 2021-01-13 à 11.08.30.png
    Capture d’écran 2021-01-13 à 11.08.30.png
    256,5 KB · Affichages: 16

matlam

Membre confirmé
12 Mai 2014
124
1
ON1 Photo Raw 2021
 

Fichiers joints

  • Capture d’écran 2021-01-13 à 11.04.06.png
    Capture d’écran 2021-01-13 à 11.04.06.png
    256,9 KB · Affichages: 15
  • Capture d’écran 2021-01-13 à 11.04.24.png
    Capture d’écran 2021-01-13 à 11.04.24.png
    231,8 KB · Affichages: 14
  • Capture d’écran 2021-01-13 à 11.09.37.png
    Capture d’écran 2021-01-13 à 11.09.37.png
    239,2 KB · Affichages: 15
  • Capture d’écran 2021-01-13 à 11.09.48.png
    Capture d’écran 2021-01-13 à 11.09.48.png
    502,2 KB · Affichages: 28

matlam

Membre confirmé
12 Mai 2014
124
1
Qu'en pensez vous ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 833
9 239
Nancy___

ON1 Photo Raw 2021

Qu'en pensez vous ?
On voit clairement que ces deux applications sollicitent fortement le processeur, la ventilation se met en route pour éviter une chauffe trop importante.

Je vois plusieurs possibilités :
  • tu fais une clean install, tu installes seulement ces 2 applications et tu vois si le problème est le même. Si oui, il te reste peut être à installer un logiciel pour piloter les ventilateurs (Mac fan control, je crois), c'est-à-dire ventiler plus fort, plus tôt. Sans garantie,
  • si tu ne veux pas faire une clean install, regarde avec un logiciel pour piloter les ventilateurs, si tu arrives à réduire la soufflerie.
 

matlam

Membre confirmé
12 Mai 2014
124
1
Merci Sly54,

Ça ne me dérange pas de faire une clean install, au contraire je crois que cela fera le plus grand bien. N'en ayant jamais fait auparavant je sais que ça va me prendre du temps. Très bonne idée de ne réinstaller que ces deux softs.

Je n'ai pas envie de bricolage avec des contrôleurs de ventilos, une machine de ce type n'a pas à ventiler autant. Jamais je n'ai eu un tel bruit avec un Mac portable... J'utilisais même lightroom il y a 4 ans avec un 13" bien moins équipé.

Si le problème persiste, qu'est ce que ça peut être ? Pâte thermique ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 833
9 239
Nancy___
Ça ne me dérange pas de faire une clean install, au contraire je crois que cela fera le plus grand bien. N'en ayant jamais fait auparavant je sais que ça va me prendre du temps. Très bonne idée de ne réinstaller que ces deux softs.
Si tu veux limiter le temps passé, tu peux faire le test suivant : tu installes ton OS sur un SSD externe et tu installes dessus Lightroom et ON1 Photo Raw 2021 et c'est tout. Tu redémarres sur le SSD externe et tu avises. ça te donne déjà une bonne idée, sans toucher à ton disque interne.


Si le problème persiste, qu'est ce que ça peut être ? Pâte thermique ?
Pour une machine de 2015, je trouverais ça un poil étonnant…