Epson 2100: Impression de photos "marge zéro" sur Jaguar

PampiProd

Nouveau membre
9 Mars 2004
7
0
J'ai installé mon imprimante Epson 2100 (USB) sur Jaguar. J'ai sélectionné l'imprimante epson 2100 par défaut avec l'option "Epson 2100 (marge zéro)"

J'ai installé la dernière version de Photoquicker 3 pour X (téléchargement du site FTP d'epson) et je n'arrive pas à obtenir tous les formats d'impression possible, notamment les formats "marge zéro" en taille A4, A3 et A3+.

Lorsque j'essaie de sélectionner l'imprimante autre de celle par défaut, le programme m'annonce qu'il faut installer des formats de page supplémentaires et ouvrir "Print center". Rien ne se passe.

J'ai également essayé de définir un format A4 sans marge, mais l'impression se fait avec marges.

S'agit-il d'un bug de Photoquicker 3 sur Jaguar?

Merci d'avance
 

PampiProd

Nouveau membre
9 Mars 2004
7
0
J'ai installé mon imprimante Epson 2100 (USB) sur PANTHER (10.3.2) en utilisant les "drivers" natifs Epson USB de Panther.

Aucun problème pour la reconnaissance et l'impression depuis des applications bureautiques classiques (traitement de texte par exemple).

Le problème se passe lorsque je veux imprimer des photos sans marge en utilisant la dernière version de l'application livrée avec l'imprimante: Photoquicker 3.

J'ai téléchargé et installé la version 3.50E de Photoquicker 3 pour OSX. L'application fonctionne mais:

1 - Il manque pratiquement tous les modèles de page pour impression sans marge (de A6 à A3+). Le programme me demande de les ajouter.

2 -Bien que j'ai sélectionné l'imprimante Epson 2100 par défaut avec l'option "Epson 2100 (marge zéro)", rien n'y fait.

3 - Lorsque j'essaie de sélectionner l'imprimante autre de celle par défaut, le programme m'annonce qu'il faut installer des formats de page supplémentaires et ouvrir "Print center". Rien ne se passe.

4 - J'ai également essayé de définir un format A4 sans marge, mais l'impression se fait avec marges.

S'agit-il d'un "bug" de Photoquicker 3 sur Panther?

Merci d'avance
 

PampiProd

Nouveau membre
9 Mars 2004
7
0
Eh oui, cela fait deux semaine que j'utilise (avec énormément de plaisir) un Mac pour la première fois après 10 ans de développement Internet et photographie sur PC et cela se remarque...


Il fallait tout simplement désinstaller l'imprimante et la réinstaller avec TOUS les gabarits de page, donc pas seulement "Marge zéro".