Epson 740 qui marche plus.

-anonyme-

Légende
26 Février 2001
66 286
2 667
Salut

Depuis que j'ai fait la mise a jour epson qui etait dispo en meme temps que MacOS 10.0.1 mon epson ne marche plus.
Elle fonction sous MacOS 9.0.4 et MacOS 9.1 mais pas sous MacOSX. Alors qu'elle fonctionnait très bien avant.

Est ce que qq a le probleme??
Ou une Solution ??

Merci

@+

------------------
iMac DV+ 20Go 320Mo Ram Mac OS X (v10.0.1 Build 4L13), Mac OS 9.1 et Mac OS 9.0.4 (et LinuxPPC 2000 Q4)
 

bengilli

Membre d’élite
Club MacG
17 Avril 2000
2 645
315
40
Paris
pour l'instant avec une epson 750 je passe encore par le selecteur d'os 9... et ca marche


------------------
Macintosh way of life...
#addicted to Macg
 

bengilli

Membre d’élite
Club MacG
17 Avril 2000
2 645
315
40
Paris
>> avec les anciens pilotes OS 9 installés sous os 9 bien sur

------------------
Macintosh way of life...
#addicted to Macg
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Desole

j'avait pas dit que j'avait une Epson 740

merci

------------------
iMac DV+ 20Go 320Mo Ram Mac OS X (v10.0.1 Build 4L13), Mac OS 9.1 et Mac OS 9.0.4 (et LinuxPPC 2000 Q4)
 

MacDominion

Membre confirmé
16 Avril 2001
342
0
Visiter le site
Ben chez moi avec l'OS 10.0.1 j'arrive toujours à imprimer avec mon iMac DV ES 13G.
Mais par contre j'aimerais savoir si tu as le même problème que moi sous OS:
Quand il n'y a plus d'encre, l'imprimante et purement et simplement non reconnue par le système.
Bye.
 

jacques38

Membre émérite
27 Mars 2001
640
0
Visiter le site
C'est un comportement propre à toutes les Epson récentes : lorsque l'une des cartouches est vide, l'imprimante ne communique plus avec l'ordinateur (Mac ou PC, USB ou parallèle).