Epson scan et mountain lion

red123alert

Nouveau membre
22 Août 2011
2
1
Très frustrant : depuis l'installation de Mountain Lion 10.8.2 impossible de faire fonctionner mon scanner Epson V500 photo avec pourtant le dernier pilote Epson Scan 3.7.1 que je viens de télécharger sur le site d'Epson.
Le pire c'est que la prénumérisation/aperçu fonctionne. C'est quand je lance la capture que se produit un crash.
Dans la boîte rapport de problème qui s'ouvre alors, il y a en tête les infos suivantes :

Crashed Thread : 0 Dispatch queue: com.apple.main-thread

Exception Type: EXC_BAD_ACCESS (SIGBUS)
Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000

et un peu plus loin

Thread 0 crashed with X86 Thread State (32-bit)

Je vous passe les kilomètres de lignes...

Quelqu'un a-t-il une idée?

Ne me parlez pas de Transfert d'images que je trouve rudimentaire
ni de VueScan pas tellement plus 'lêché' et payant de surcroit.

Mais suis ouvert à signalement d'autres logiciels performants et intuitifs.
Est-il vrai que je peux scanner avec Photoshop?
Is it a big galère?

Merci pour toutes vos suggestions.
 
Dernière édition:

boninmi

Membre d’élite
Club MacG
4 Avril 2008
4 285
2 007
Ardèche
Le message d'erreur mentionne 32-bit.
Tu dois peut-être démarrer ton logiciel de scan en 32 bits.
(Icone de l'application, lire les informations, cocher la case).

Tester éventuellement Graphic Converter, éventuellement en 32 bits.
 
Dernière édition:

red123alert

Nouveau membre
22 Août 2011
2
1
Merci de ta réponse.
Il se trouve qu'en faisant 'lire les informations' sur l'icone du logiciel je vois bien que l'appli est en 32 bits mais je ne vois pas de case à cocher possible.
Par contre, en lançant une numérisation il y a des options possibles notemment de format, JPEG, TIFF etc. Et juste à côté une boîte 'options' dans laquelle profil ICC était coché. En le décochant, miracle Epson scan fonctionne à nouveau!
Sans doute que je n'ai jamais eu ces profils ou qu'ils ont disparu lors du dernier upgrade...

Le problème est donc résolu!

Bone soirée à tous,
 
  • J’aime
Réactions: boninmi