10.14 Mojave Erreur connexion App Store

LS Zaitsev

Membre d’élite
15 Août 2010
1 097
192
Afrique
Bonjour à tous,
Depuis 1 an environ (Mojave), j'ai un message d'erreur lorsque je me connecte à l'App Store (c'est-à-dire à chaque fois que je le lance).
D'une part, je dois taper mon mot de passe à chaque fois que je lance l'App Store, d'autre part (une fois le mdp entré), j'obtiens le message : "Une erreur inconnue est survenue" (cf. image jointe)
Une fois le message validé("OK"), je peux disposer de l'App Store normalement.

Cette erreur a à voir avec mon ouverture de session, mais je n'en sais pas plus.
Mon ID et mdp Apple n'ont pas changé depuis... 10 ans (minimum).
Je n'ai pas ce message lorsque je me connecte depuis l'iPad, par contre je l'ai aussi quand je me connecte d'un autre Mac (El Capitan).

Des idées ?
Merci
.
Capture d’écran 2020-08-22 à 15.44.16.png
 

moderno31

Membre émérite
21 Avril 2011
850
65
Toulouse
Hello
Je viens de faire le test ça fonctionne.
A mon avis : revérifie que ton compte iCloud local est bien connecté et qu'avec le même ID tu peux accéder à https://appleid.apple.com/#!&page=signin.

Ton icônage est étrange. Tu es certain d'être sous Mojave ?
iTunes arrive à se connecter avec le même ID ?
 

LS Zaitsev

Membre d’élite
15 Août 2010
1 097
192
Afrique
Merci de ton aide.
Je viens de faire les 3 manips / checking :
  • Me connecter via le site web Apple Sign in (aucun souci)
  • Check le compte iCloud / Apple connecté et actif dans les Préférences Système (aucun souci, seul utilisateur)
  • iTunes se connecte sans problème (mais je ne l'utilise jamais).
=> Le souci est toujours là : même message au lancement de l'App Store.
Oui, je suis bien sous Mojave 10.14.6 :)
Capture d’écran 2020-08-22 à 20.59.50.png
 
Dernière édition:

LS Zaitsev

Membre d’élite
15 Août 2010
1 097
192
Afrique
En session invité, je n'ai plus ce message (même identifiants, même compte bien sûr).
Là où c'est étrange, c'est que j'ai essayé sur un vieux MBP 17" 2008 sous El Capitan : j'ai le même message d'erreur, mais pas quand je me connecte en invité.
Donc je n'arrive pas à penser :
  • ce n'est pas lié à mon compte, puisque je me connecte sans erreur en tant qu'invité.
  • ce n'est pas lié à mes fichiers locaux ou à mon OS, puisque j'ai le même message en me connectant depuis un autre OS (El Capitan) et une autre machine (mon vieux MBP 17").

wtf, comme disent nos amis outre-atlantique.
 
M

Membre supprimé 1129907

Invité
Donc sans doute un fichier corrompu dans ta session.
Je serais tenté de déconnecter ton identifiant apple de ta session actuel et de te reconnecter avec ensuite:
Préférences système > identifiant apple > se déconnecter (il est dans "vue d'ensemble" dans mon catalina)

Si cela ne marche pas, faire les actions suivantes

Par sécurité, passe un coup de la version gratuite de Malwarebytes (https://fr.malwarebytes.com/mac/) pour voir s'il n'y a pas de malware qui traine (même si ce serait étonnant).

Un peu plus important, peux-tu faire un rapport Etrecheck https://etrecheck.com et le poster via pastebin https://pastebin.com (pas besoin de s'enregistrer dessus) ? Cela aidera à identifier d'éventuels problèmes sur ton mac.

Peut-être que cela permettra d'avoir une idée. Réinstaller le système me semble inutile vu que ta session invité fonctionne bien. Autant créer une nouvelle session admin et supprimer l'ancienne.
 

LS Zaitsev

Membre d’élite
15 Août 2010
1 097
192
Afrique
Réinstaller le système ne sert à rien : déjà fait (clean install) pour passer de Sierra à Mojave, je retrouve le même souci.
Idem sur une autre machine.
Deco/reco de l'identifiant Apple, déjà fait.

Je vais tenter ces diagnostics et je reviens.
 

LS Zaitsev

Membre d’élite
15 Août 2010
1 097
192
Afrique
Je ne comprends pas trop comment fonctionne le site Pastebin : j'ai copié/collé mon rapport EtreCheck, j'ai laissé les options par défaut en bas, mais ça reste bloqué sur "Please wait..."
Capture d’écran 2020-09-05 à 09.49.42.png


Je ne peux pas poster directement ici le rapport EtreCheck ?
 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 730
2 239
71
43110
www.editionsduroure.com
Je ne comprends pas trop comment fonctionne le site Pastebin : j'ai copié/collé mon rapport EtreCheck, j'ai laissé les options par défaut en bas, mais ça reste bloqué sur "Please wait..."
Voir la pièce jointe 190069

Je ne peux pas poster directement ici le rapport EtreCheck ?

salut,

Bizarre, moi j'ai ceci sur Firefox --> Capture d’écran 2020-09-05 à 11.04.43.png
 
  • J’aime
Réactions: LS Zaitsev

LS Zaitsev

Membre d’élite
15 Août 2010
1 097
192
Afrique
Ah ok, je ne savais pas qu'il suffisait du lien :
https://pastebin.com/SYRz7xyg

Je ne vois rien qui aurait un rapport avec l'AppStore, iCloud, l'ID Apple ou leurs processus.
La seule chose, c'est Gatekeeper désactivé (par mes soins), car je ne pouvais rien installer sans qu'il me prenne la tête et des applications ne se lançaient pas.
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 329
4 637
Je ne vois rien qui aurait un rapport avec l'AppStore, iCloud, l'ID Apple ou leurs processus.
Par curiosité, désactive AdGuard, surtout dans Safari, on ne sait jamais. Chez moi, j'ai la version complète mais l'extension dans Safari n'est pas active. Je n'ai rien vu de particulier dans le rapport.
 
M

Membre supprimé 1129907

Invité
+1 rien qui semble poser problème dans le rapport.
A savoir que l'application Whatsapp ne sert à rien sur mac, elle est identique au site web ;)

J'ai désactivé Adguard for Safari et fermé Safari, mais le message d'erreur est toujours là.

Dans ce cas, tente ceci :
Je serais tenté de déconnecter ton identifiant apple de ta session actuel et de te reconnecter avec ensuite:
Préférences système > identifiant apple > se déconnecter (il est dans "vue d'ensemble" dans mon catalina)
 

LS Zaitsev

Membre d’élite
15 Août 2010
1 097
192
Afrique
Certes, mais l'application Whatsapp me dispense de garder un navigateur ouvert et je trouve la version web un peu plus lente, moins réactive. Par exemple, pour le glisser-déposer d'un fichier, ça marche 1 fois sur 2, comme si le navigateur ne se mettait pas toujours en mode "fenêtre interactive".

J'ai déjà essayé la déconnexion / reconnexion avec mon Apple ID (+ reboot), sans succès.
 

litobar71

Achemineur de vrac
Club MacG
24 Novembre 2012
5 277
13 738
65
Vignes Beaujolaises
bonjour,

dans le rapport il n'y a que
  1. système de fichier : 64.04 seconds
  2. Vitesse écrire : 567 Mo/s
  3. Vitesse lire : 1474 Mo/

les 64.04 seconds qui m'interpellent (SSD rapide avec système de fichiers APFS), 20 secondes avec EtreCheckPro (ton cas donc) devraient être un grand maximum et un peu plus avec EtreCheck Pas-Pro !

bien entendu je ne vois pas le rapport avec l'App Store !

je referais un rapport EtreCheck en lui donnant un "accès complet au disque"
je lancerais Malwarebytes au cas où mais sans conviction
 
  • J’aime
Réactions: macomaniac