10.15 Catalina Erreur d'affichage stockage SSD

Akiris

Nouveau membre
21 Mars 2020
4
0
28
Bonjour à tous,

Après recherche sur le forum et n'ayant trouvé la solution à mon problème je me résigne à publier ce post.
Pour le contexte , voici mon matériel :
  • MacBook Pro (Retina, 15 pouces, fin 2013)
  • Processeur : 2,3 GHz Intel Core i7 quatre cœurs
  • Memoire : 16 Go 1600 MHz DDR3
  • Graphisme : Intel Iris Pro 1536 Mo
  • Stockage : 500go SSD
J'étais en Bootcamp avec Window 7 et MacOs. Dans l'optique de nettoyer mon ordinateur et de passer en Window10, j'ai formater mon mac en passant sur Catalina et en supprimant Bootcamp (pour le réinstaller).

A ma grande surprise, quand mon formatage et l'installation de Catalina fut finit j'ai observé un stockage erroné dans A propos de mac > stockage me disant :
Macintosh HD : 112,58 Go de libres sur 139,07 Go :
  • Apps : 926,7 Mo
  • Système : 10,8 Go
  • Autres : 14,62 Go
Macintosh HD - Données : 112Go de libres sur 139,07 Go
  • Autres volumes dans le conteneur : 26,48 Go
Donc pour l'occupation via les documents (27 Go) il me dit qu'il me reste 112,58 Go ... pour un disque dur de 500 Go .. Etrange.
En fouillant sur différent topic, j'ai essayé :
  1. L'astuce spotlight en ajoutant et supprimant Macintosh HD de la liste.
  2. la liste des snapshots via le blocnote
Bloc de code:
diskutil ap listSnaps disk1s1
diskutil ap listSnaps disk1s5

Qui me donne :
Bloc de code:
theotostivint@MacBook-Pro ~ % diskutil ap listSnaps disk1s1
No snapshots for disk1s1
theotostivint@MacBook-Pro ~ % diskutil ap listSnaps disk1s5
No snapshots for disk1s5
theotostivint@MacBook-Pro ~ % diskutil list disk1

Egalement, quand voici le tableau de configuration interne, pour éclaircir :
Bloc de code:
/dev/disk1 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +139.1 GB   disk1
                                 Physical Store disk0s2
   1:                APFS Volume Macintosh HD - Données  49.2 KB    disk1s1
   2:                APFS Volume Preboot                 83.1 MB    disk1s2
   3:                APFS Volume Recovery                526.6 MB   disk1s3
   4:                APFS Volume VM                      1.1 GB     disk1s4
   5:                APFS Volume Macintosh HD - Données  14.3 GB    disk1s5
   6:                APFS Volume Macintosh HD            10.8 GB    disk1s6
theotostivint@MacBook-Pro ~ % diskutil list internal
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *500.3 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                 Apple_APFS Container disk1         139.1 GB   disk0s2

/dev/disk1 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +139.1 GB   disk1
                                 Physical Store disk0s2
   1:                APFS Volume Macintosh HD - Données  49.2 KB    disk1s1
   2:                APFS Volume Preboot                 83.1 MB    disk1s2
   3:                APFS Volume Recovery                526.6 MB   disk1s3
   4:                APFS Volume VM                      1.1 GB     disk1s4
   5:                APFS Volume Macintosh HD - Données  14.4 GB    disk1s5
   6:                APFS Volume Macintosh HD            10.8 GB    disk1s6

Je suis débutant, donc je ne sais absolument pas à quoi cela peu correspondre, j'applique betement ce que j'ai vu sur d'autre post ..

Je vous remercie d'avance pour la potentielle aide.
Bonne continuation à vous.
 

guytoon48

Membre émérite
1 Novembre 2011
797
76
64
Lozère
Bonjour,
Tu as bien supprimé la partition Boot Camp à l'aide de son assistant avant de formater le Mac?
 

Akiris

Nouveau membre
21 Mars 2020
4
0
28
Bonjour à tous,
je me permet de vous relancer quant à mon problème.
Des idées peut etre ? Je but en touche pour le moment..

meci à tous
 

Akiris

Nouveau membre
21 Mars 2020
4
0
28
Bonjour,

En cherchant de plus belle dans les fin fond du forum, je m'aperçois que fort malheureusement personne ou peu on réalisés ma boulette.
Il se trouve néanmoins (du moins je crois) que le problème viendrait du fait que j'ai réinstallé OS Catalina avec formatage en amont sans avoir supprimé mon BOOTCAMP.

Je me retrouve donc avec mon ancienne partition mais sans l'apparition de se fameux Windows. En grattant un peu par ci par la, j'ai l'impressions que mes 350Go ne sont pas perdus pour autant mais cachés dans les abysses du système OS qui s'avère être du chinois pour moi (ceci n'est pas un mauvais jeux de mot).
En ayant lu pas mal de discussion ici, j'ai l'impression que le sacro-saint @macomaniac serait l'une de ces personnes qui pourrait trouver solution à mon problème.

Je me permet donc de vous demander votre avis si toutefois vous auriez le temps de m'éclaircir ?

En vous remerciant par avance.
Cdt