Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Erreur PostScript avec MacOs 9

Discussion dans 'Classic Mac' créé par -anonyme-, 28 Septembre 2000.

  1. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Help !

    J'ai une vieille imprimante Apple Personal LaserWriter branchée sur un réseau Ethernet.

    J'ai aussi 2 macs sur ce réseau, un tourne sous Mac OS 8.6 et je n'ai aucun problème avec l'imprimante, elle marche nickel,

    l'autre est un nouveau G4 sous Mac OS 9 et si certains documents très simples utilisant du Times comme police peuvent s'imprimer, tous les autres me font une Erreur PostScript!!!
    J'ai essayé d'allouer plus de mémoire à l'imprimante, en vain.

    Pourquoi ça marche sous 8.6 et pas Mac OS 9?
    A quoi c'est dû?
    Qu'est-ce que je peux faire?

    Help !

    Kevin Rollin.
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple