Error : 2004 Sous Entourage. Échec de sécurité. Erreur de dé

Phiryc

Nouveau membre
19 Janvier 2009
6
0
Bonjour,

Depuis ce matin je n'arrive plus à envoyer de messages par le biais d'Entourage.(Version 10.1.4 de 2001)
En effet j'ai un message qui me dit "Échec de sécurité. Erreur de décryptage de données. Erreur : 2004"

J'ai vérifié mon SMTP etc, tout est bon et de toute façon l'ensemble fonctionnait très bien hier.
Mais que c'est-il passé pendant la nuit ?:)

Si vous avez la solution je suis preneur !

Merci d'avance.

Philippe.
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 092
998
Toulouse.cong
faq.office.macintosh.free.fr
.../... de toute façon l'ensemble fonctionnait très bien hier.
Mais que c'est-il passé pendant la nuit ?
Les lutins ! Typique des lutins, ces interventions nocturnes, surtout le jour de l'arrivée du Printemps...

Bon plus sérieusement, l'erreur 2004 semble provenir de ton serveur qui, pour une raison qui reste à identifier, a peut-être modifié ses paramétrages (les mesures de protection anti-spam prennent parfois des formes inattendues). Peux-tu préciser quel est ton FAI, quels paramétrages de SMTP tu utilises (sans donner d'indications personnelles, bien sûr) ?

Assure-toi aussi que ta version d'Office (et donc d'Entourage) est bien à jour (pour Office v.X, c'est 10.1.9, mais peut-être bien qu'Entourage reste sur 10.1.4).
 

Phiryc

Nouveau membre
19 Janvier 2009
6
0
C'est malin, j'ai cherché des lutins moi au départ ...
Pour être moi aussi plus sérieux, j'ai comme FAI NEUF/SFR
Pour mes paramétrages SMTP je ne sais pas quoi te répondre, j'ai comme fournisseur 1and1...
A plus tard et merci pour ta démarche.
Philippe.
 

Phiryc

Nouveau membre
19 Janvier 2009
6
0
Écoute exactement comme ils demandent ...! C'est dingue ce truc, je m'acharne de puis ce matin...
Putain de lutins !