• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Et j'avais dit que c'était stable !

Fogi

Membre d’élite
26 Avril 2000
1 076
116
Au Sud de la Côte Ouest
Depuis que j'ai installé OS 9.04, peu après le démarrage, j'ai des plantages d'application au moment d'ouvrir un fichier (Photoshop, Illustrator) Le finder me renvoie des erreurs de type 2, 10 ou 11.
J'ai fait toutes les Màj possibles, nettoyé, défragmenté...
Après la plantade, je redémarre et je n'ai plus de problème de la journée ????
Est-ce le résultat de mes sens abusés ou un des nombreux mystères de l'informatique?

------------------
 

Fogi

Membre d’élite
26 Avril 2000
1 076
116
Au Sud de la Côte Ouest
G3 beige DT upgradé à 466.
Je n'ai pas trace de cette extention même en réinstallant le système; peut-être ne s'installe t-elle que sur iMac ou G4?
Aujourd'hui je n'ai pas eu de plantage.
Allez savoir...
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
J'ai eu les mêmes plantages sur Excel et Netscape...J'ai aussi tout essayé !!! Depuis quelques jours, no problemos...et je ne sais pas pourquoi. Je touche du bois. A+

------------------
 

ToMaC

Membre junior
23 Juin 2000
97
0
C est quoi la principale fononction de l extension
SerailShimLib...ou chez pas trop ce que vous avez mentionner avant?
moi aussi j ai enormement de probleme avec mon Imac DV SE..c.a plante , ca plante...ah oui pis quoi encore...ca plante...c chiant, tantot j ouvre mon ICQ, ya un MSg de qqun qui apparait pis l application se ferme, puis ca fait un ti MSG qui dit que l application a ete fermer, et de redemarrer...chui tanner

------------------
Get a life, get a Mac!
Long life with the Mac
 

Fogi

Membre d’élite
26 Avril 2000
1 076
116
Au Sud de la Côte Ouest
J'ai le plaisir de voir que je ne suis pas un cas isolé.(le plaisir, c'est beaucoup dire...).
Aujourd'hui comme hier, no problemo
jusqu'à 19 h au moment de graver mon boulot. Toast : session 1, 450 Mo impec.
Toast session 2, 10 Mo Plantade, non pas du gravage mais de l'applic.
Redemarrage, plantade au redemarrage, donc extinction forcée du Mac (il doit adorer ça) Démarrage, regravage de 2 sessions et depuis plus de Pb..
Z'auriez pas un Aspro?
So long
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Pareille pour moi, j'ai G3 B&W 400 overclocké à 450 Mhz et Mac OS 9.04.
J' arrête pas d'avoir des erreurs types 10, 11, 12, 2.
J'ai tout essayé:
_Je suis revenu à 400 Mhz
_J'ai installé toute les dernières mise à jour.
_J'ai réinstallé Mac OS 9 puis la mise à jour à 9.0.4
Rien à faire, c'est Mac OS 9.04 qui doit déconnr car lorsque je suis revenu à Mac OS 9 tout court ça marchait très bien !

Y'en a vraimant marre alors si on pouvait me donner la solution.....
 

ToMaC

Membre junior
23 Juin 2000
97
0
La solution...je crois que c est d attendre a Os X, mais va t il etre mieux,va t il faloir attendre une nouvelle version de Os X, ou la premiere va etre bonne...qui sais?
La seul chose a faire, est...d espéré....