Eteindre WD my book studio 500Go

sangamo

Membre confirmé
27 Mars 2008
132
3
74
Aurillac
J'y comprends rien et ça m'énerve :mad:
Je voudrais pouvoir éteindre mon disque dur en étant sûr qu'il soit éteint et non plus en veille.

Normalement en éteignant l'ordinateur le disque s'éteint tout seul (fonction Smartpower) : chez moi le disque cesse bien toute activité mais continue à clignoter lentement ce qui veut dire (en principe) qu'il est en veille. Si on appuie à ce moment-là sur le bouton d'alimentation le témoin LED passe en fixe ce qui voudrait dire "état allumé ou économie d'énergie" ????
En glissant l'icone du disque à la poubelle la LED devrait devenir fixe et là on coupe avec la bouton d'alim' (ce sont les instructions) : Niet la LED continue à clignoter (veille) et ne passe en fixe que si l'on met l'ordinateur en veille et qu'on le réactive, mais alors le bouton d'alimentation est sans effet et le disque se bloque !!!! :confused:
Le plus simple évidemment est de l'éteindre via le bouton d'alimentation : c'est sans problème mais WD prétend qu'il y a un risque d'endommager les données.
Quelqu'un a-t-il des lumières ?

Mon système iMac 2Ghz PowerPC G5 avec OS X 10.4.11. Le disque externe : WD my book studio edition 500Go relié en Firewire 400.

Première lumière : où poser ta question : pas dans "Applications", mais dans "Périphériques" ! On y va.
 

YULlover

Membre confirmé
23 Novembre 2007
199
12
Montréal, Québec
J'ai le même disque externe et je fais toujours cette manipulation...

Disque vers la corbeille, attente de quelques seconde et il tombe en veille, je débranche le firewire du MBP, et je tiens le bouton facade du disque dure 5 secondes et il s'éteint pour de bon.
 

sangamo

Membre confirmé
27 Mars 2008
132
3
74
Aurillac
Un peu compliqué non ?
A l'instant je viens de tenter de l'éteindre en appuyant simplement sur le bouton d'alimentation : il reste en LED fixe et les volumes ne disparaissent pas du bureau :eek:
 

sangamo

Membre confirmé
27 Mars 2008
132
3
74
Aurillac
:rose: Eh ! bien non ! Mais jusqu'ici en éteignant le bouton d'alimentation les volumes disparaissaient.
Je crois que je viens de trouver : ce serait le Guide qui décrirait mal les étapes car il dit "quand le témoin LED est fixe vous pouvez appuyer sur le bouton d'alimentation" ; mais le témoin ne devient pas fixe. Je viens d'essayer d'appuyer sur le bouton alors que la LED clignotait toujours. Le témoin est devenu fixe puis tout s'est éteint. :up:
Jusqu'ici je ne n'avais pas réussi ; bon, d'accord je suis nul :cool: