éthernet croisé

6fran du lope

Membre confirmé
22 Septembre 2002
11
0
Visiter le site
salut à tous
Je viens d'acquerrir un PowerBook G4

J'ai lu il y a quelque temps que l'on pouvez récupérer depuis le système 10 des documents par un cable éthernet croisé.
J'essaye mais je n'y arrive pas
J'ai activé le partage de fichier sur les deux max
Rien ne se passe

Qui peut me donner des infos

Merci
 

polo50

Membre expert
Club MacG
10 Avril 2001
1 591
4
Visiter le site
plus de précision on peut pas répondre sinon

quel becanes ? quel systeme sur l autre mac d ou tu importe

sinon de X à X du finder/ aller /se connecter à un serveur
faut au préalable aller dans les preferences réseaux ethernet activer appletalk

ce genre question a déjà du être posée sur les forums fais une recherche sur le sujet dans les forums mac osx de macG
 

mallow

Membre actif
22 Janvier 2001
591
0
Petite précision... Avec la génération actuelle il n'y a meme plus besoin de cables croisés..; La carte ethernet est capable de savoir d'elle meme si c un croisé ou pas et ca marche pareil.
 

Luc G

Membre vénérable
Club MacG
17 Octobre 2001
11 884
1 927
67
Dans le sud
luc.greliche.free.fr
Peut-être as-tu sauté une étape ?
1) Tu dois avoir des options réseaux compatibles. Le plus simple dans un premier temps (et la seule possibilité si un des deux macs est sous un vieil OS) est d'activer appletalk. Ceci est indépendant du partage de fichiers ous osX (l'un se définit dans la configuration, l'autre dans "partage"). Sous OS8, tu ne peux pas partager les fichiers sans avoir activé appletalk.

2)Ensuite, en plus d'activer le partage de fichiers, tu dois définir sur au moins une des machines un dossier partagé. (tu peux le faire sur les 2). Tu sélectionnes le dossier et suivant le système, tu as le réglage du partage dans le menu ficher ou en faisant "lire les informations" et en choisissant l'option adéquate dans le popup menu. Si tu travailles avec 2 machines chez toi, tu peux te passer des mots de passe en autorisant le travail pour "tout utilisateur" ou "invité".

A ce moment là tu peux avoir accés d'une machine aux dossier partagés définis sur l'autre. Sur la machine sur laquelle tu travailles, il faut aller dans le sélecteur puis appleshare si tu est sous OS8-9. Il faut choisier dans le finder l'option "se connecter à un serveur" dans le menu "Aller à"

3)Dernier point : sous les vieux sys, tu dois avoir autorisé les invités à se connecter.

Ça a l'air compliqué comme ça, mais ça se règle en 2 minutes quand on a l'habitude et ensuite, c'est transparent. L'idéal sous OS8-9 est de mettre un alias du dossier partagé de la deuxième machine sur le bureau de la première. Il suffit de faire un double clic pour avoir la connexion et ouvrir le dossier. Je fais ça tout les jours entre des machines diverses (y compris un PC vu d'un mac sous OSX et ça marche nickel).

Enfin, sur un portable, il es t conseillé de désactiver appletalk quand tu ne t'en sers pas et que tu es sur batterie : appletalk consomme
/ubbthreads/http://forums.macg.co/vbulletin/images/smiliesold/laugh.gif
Et, effectivement avec les derniers macs, câble croisé ou droit c'est sans importance. Par contre, si ton câble est mauvais, ça ne marche pas (ça m'est déjà arrivé /ubbthreads/http://forums.macg.co/vbulletin/images/smiliesold/laugh.gif )
 

6fran du lope

Membre confirmé
22 Septembre 2002
11
0
Visiter le site
Ok
J'ai résolu mon problème
Ma config était Un G4 400 MHz, sous Max OS 9.1 et powerBook tout 9 sous x

J'ai activé le partage de fichier sur les deux machines, ainsi que appletalk, mais le problème venais de cable ethernet croisé.

J'ai pu résoudre mon problème tout simplement en utilisant un cable éthernet normal. En effet les nouvelle carte éthernet n'ont plus besoin de cable croisé

Merci pour toutes les infos

@+ /ubbthreads/http://forums.macg.co/vbulletin/images/smiliesold/smile.gif /ubbthreads/http://forums.macg.co/vbulletin/images/smiliesold/smile.gif