Ethernet OK, iMessage OK, mais impossible d'accéder à un navigateur

Zedfreuyd

Nouveau membre
22 Septembre 2017
2
0
26
Bonjour,

Je suis en Allemagne afin de réaliser mon semestre erasmus, et dans le logement étudiant dans lequel je vis, le seul moyen d'acceder à internet es de se brancher en RJ45, le responsable du bâtiment fourni une feuille avec toutes les infos possible : adresse IP, mask, routeur, et 2 serveurs DNS (un préférable et un alternatif), je pense qu'il donne un proxy aussi, mais ça doit être la partie que je ne comprends pas bien. Le fait est qu'en rentrant toutes ces infos, mon ordi m'indique bien qu'il est connecté, je reçois mes notifications facebook, iCalendar, iMessage et je peux appeler en Facetime. Mais quand j'ouvre safari ou chrome, une erreur s'affiche ("erreur de connexion").

Je suis en 10.12.6 et je peux évidement envoyer les photos qu'il faut !

Si quelqu'un aurait une solution, je suis preneur ! Je viens de balancer 35 Go de 4G en partage de co en 5 jours ... et je suis presque à cours :(
 
Dernière édition:

Yuls

Membre d’élite
1 Juin 2003
1 039
165
42
Lyon
Bonjour,

Il faut que tu ailles dans les préférences de chaque navigateur et que tu configures les paramètres de connexion, comme sous Firefox par exemple (Préférences / Avancé / Réseau) :
Proxy.jpg


Et aussi dans les préférences système Réseau et Proxy :

Proxy-2.jpg
 

Zedfreuyd

Nouveau membre
22 Septembre 2017
2
0
26
Merci beaucoup pour ta réponse rapide ! (Je n'utilise malheureusement pas Firefox, mais chrome et safari), de plus, j'ai essayé comme tu dis mais ça ne change rien. Et la seule info que j'ai sur le proxy c'est ce que j'ai lié:/
Donc là j'ai retiré toutes les config de protocole proxy, en attendant de savoir quoi mettre :/
 

Fichiers joints

  • IMG_0918.JPG
    IMG_0918.JPG
    682,6 KB · Affichages: 48