Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Ethernet sur AppleTalk

Discussion dans 'Classic Mac' créé par Fanoo, 21 Janvier 2002.

  1. Fanoo

    Fanoo Membre émérite

    Inscrit:
    20 Janvier 2002
    Messages:
    751
    J'aime reçus:
    8
    Sous OS 9.1, dans le TdB "AppleTalk", le menu pop-up propose : "port imprimante" ou "port modem" ou "remote seul". Il ne me propose pas "Ethernet" ! Je ne peux donc pas créer de reseau local Ethernet.
    Quelqu'un peut-il m'aider ?
     
  2. CoolCoCo

    CoolCoCo Membre confirmé

    Inscrit:
    8 Janvier 2001
    Messages:
    163
    J'aime reçus:
    0
    ben met toi sur mac os x lol! non non je rigole

    mais c'est bizzare, t'as koi comme mac???

    Essaye déjà d'aller dans le logiciel "Infomations système Apple" qui se trouve dans le menu pomme... et dit nous si le logiciel voit la carte réseau...
     
  3. Fanoo

    Fanoo Membre émérite

    Inscrit:
    20 Janvier 2002
    Messages:
    751
    J'aime reçus:
    8
    J'utilise un PM4400 upgradé en G3, que je voudrais mettre en reseau avec mon iBook 2.

    Dans infos systeme apple, dans Peripheriques / PCI : sur le connecteur B1, il voit une carte (nom : pci10ec, 8029). S'agit-il de la carte reseau ?
    A l'arriere de mon Mac, j'ai un port PCi utilisé par la carte reseau (il y a dessus un port ethernet et un port style cable antenne TV ??, et un point rouge … et parfois un point vert quand je branche un cable Ethernet)...

    Ce qui me gene c'est l'absence de paramétrage ethernet dans AppleTalk. je suis coincé.
    help
     
  4. Crolle

    Crolle Membre junior

    Inscrit:
    28 Mars 2001
    Messages:
    99
    J'aime reçus:
    3
    Il faut veiller à ce que toutes les extensions nécéssaires soient bien montées... à savoir ethernet, enet et toutes une série dont je ne me souviens plus.
    Essaye de redémarrer après avoir sélectionné Mac OS complet dans le gestionnaire d'extensions.
    Va ensuite voir dans le tdb AppleTalk si tu as l'option Ethernet qui apparaît...
    Si c'est le cas, tu nas confirmation que certaines extensions étaient manquantes dans ta configuration...
     
  5. Fanoo

    Fanoo Membre émérite

    Inscrit:
    20 Janvier 2002
    Messages:
    751
    J'aime reçus:
    8
    J'ai deja verifié ca : toutes mes extensions necessaires sont presentes et activées dans la config "Mac OS 9 complet".

    Je me demande simplement si il est possible d'avoir Ethernet actif sur un PM4400 ?
     
  6. SergeD

    SergeD Membre émérite

    Inscrit:
    16 Février 2001
    Messages:
    900
    J'aime reçus:
    27
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Fanoo:
    Je me demande simplement si il est possible d'avoir Ethernet actif sur un PM4400 ?<HR></BLOCKQUOTE>

    Oui, j'ai un 4400 avec une carte ethernet sur ComSlotII, elle ne fonctionne pas avec l'extension Apple "Apple Ethernet CSII" que j'ai déactivée, mais avec une extension livrée avec la carte. Si j'active les deux, ça ne marche pas. Donc essayes de déactiver "Apple Ethernet CSII", qui comme son nom semble l'indiquer concerne le slot ComSlotII. Le slot PCI le plus bas sur ton 4400.
    Le connecteur genre TV est une prise BNC "je crois" pour une liaison avec du câble fin.
    A l'installation de cette carte, as-tu mis en place une extension spécifique ?

    Modif à 19h57 : D'où vient cette carte, est-ce une EP325 de SureCom?

    [20 janvier 2002 : message édité par SergeD]
     
  7. Fanoo

    Fanoo Membre émérite

    Inscrit:
    20 Janvier 2002
    Messages:
    751
    J'aime reçus:
    8
    Merci pour l'info. Super.

    Ma carte PCI Ethernet est actuellement sur le slot le plus haut. Dois-la déplacer ?

    Je ne connais pas sa marque (elle était en place quand j'ai acheté ce Mac). J'ai réinitialisé le DD, donc je n'ai plus d'extension propre à cette carte qui pourrait la faire fonctionner. Par contre j'ai bien une extension d'origine "Apple Ethernet CSII", que je vais desactiver sur ton conseil.
    Ou peut-on trouver des extensions pour cette carte PCI ethernet ? Aucune idée...
     
  8. SergeD

    SergeD Membre émérite

    Inscrit:
    16 Février 2001
    Messages:
    900
    J'aime reçus:
    27
    Bonsoir,
    ouvre ton Mac et notes toutes les infos que tu peux lire sur la carte, ce qui est écrit sur la carte elle-même et sur les gros chips.
    @+
     
  9. Fanoo

    Fanoo Membre émérite

    Inscrit:
    20 Janvier 2002
    Messages:
    751
    J'aime reçus:
    8
    Voila les infos sur ma carte :

    Risola SB-1200 : 9801S
    MYSON MTD 392N : 9832 ER
    20F001N : YCL® - 9834 G X
    Risola SP-161C : 9742A

    Cela donne-t-il la moindre info sur la marque ? Peut-etre qu'une extension d'une autre marque de carte pourrait etre efficace aussi ?

    J'ai trouvé : cette carte est une RealTek 8029AS.
    Mais le driver est introuvable !

    [20 janvier 2002 : message édité par Fanoo]
     
  10. SergeD

    SergeD Membre émérite

    Inscrit:
    16 Février 2001
    Messages:
    900
    J'aime reçus:
    27
    Bonne nuit,
    effectivement la réponse de information sytème Apple "PCI-10EC 8029" m'a conduit à faire une recherche avec Google avec le terme "8029" et j'ai fait une recherche de driver pour les cartes RealTech 8029/2029a/8029as, mais sans succès. Je continue demain.
     
  11. Fanoo

    Fanoo Membre émérite

    Inscrit:
    20 Janvier 2002
    Messages:
    751
    J'aime reçus:
    8
    Merci pour ce dévouement.

    Quelqu'un utilise peut-etre cette carte RealTek et possede ce driver.
    Peut-on lancer un appel ? (je ne suis pas un habitué des forums...)
    En tout cas merci. J'aimerais bien trouver car je me sens si près du but maintenant.
     
  12. SergeD

    SergeD Membre émérite

    Inscrit:
    16 Février 2001
    Messages:
    900
    J'aime reçus:
    27
    Re Bonjour,
    vas sur le site frtracker.com, en bas de la page fait une recherche avec realtek, il va te proposer 2 drivers pour la carte RTL8139, c'est une carte 10/100 BaseT, la tienne est une 10 BaseT. tu peux essayer sans rique de prendre le second driver. Si ça marche, tu relies tes 2 Mac avec un câble croisé et tu active AppleTalk.
    Sur Versiontracker.com et sur pommeajour.com, ils proposent le même driver.
    @+
     
  13. Fanoo

    Fanoo Membre émérite

    Inscrit:
    20 Janvier 2002
    Messages:
    751
    J'aime reçus:
    8
    Merci pour ces recherches.
    J'ai installé le driver pour RealTek 8139 (alors que ma carte est etiquetée 8029AS), car il est le seul disponible pour Mac… Echec … le menu AppleTalk ne propose tjs pas "Ethernet".
    J'ai essayé avec le driver de Farallon. Echec…
    Dans les 2 cas, j'ai desactivé l'extension Apple Ethernet CSII, sur ton conseil.

    Ca ne marche pas. Est-ce parce que le driver n'est pas correct (mais le bon est introuvable), est-ce parce que la carte n'est pas faite pour Mac, ou pour une autre raison.
    Peut-être devrais-je acheter une nouvelle carte Ethernet PCI...
     
  14. SergeD

    SergeD Membre émérite

    Inscrit:
    16 Février 2001
    Messages:
    900
    J'aime reçus:
    27
    Bonsoir,
    Dans un readme de realtech, ils disent de changer dans le driver la valeur "pci10ec,8139" par la valeur donnée par info système, donc par "pci10ec,8029". Cette valeur se trouve à 2 endroits. J'ai fait la manip, si tu me donne ton adresse mail, je pourrais te l'envoyer le driver modifié.
    Après ça, une carte ethernet/pci n'est pas cher, mais c'est dommage, peux-tu demander à ton vendeur comment il l'utilisait.

    mon email doubrovine.serge@wanadoo.fr
     
  15. SergeD

    SergeD Membre émérite

    Inscrit:
    16 Février 2001
    Messages:
    900
    J'aime reçus:
    27
    Bonjour,
    la nuit dernière j'ai posé la question sur le forum de MacPlus, mais pas encore de réponse.
     
Chargement...