Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Etiquettes invisibles sur Aperture

Discussion dans 'Photo' créé par Jadek, 2 Juillet 2013.

Modérateurs: fedo, macinside
  1. Jadek

    Jadek Membre confirmé

    Inscrit:
    2 Décembre 2006
    Messages:
    109
    J'aime reçus:
    0
    Bonjour,
    Comme le titre l'indique et probablement du fait d'une mauvaise manip, les couleurs/étiquettes n'apparaissent plus sur mes photos dans le navigateur. Pourtant, l'étiquette apparait bien dans les métadonnées.
    j'ai eu beau chercher partout, je ne vois rien permettant de faire apparaître ou cacher ces étiquettes.

    Si quelqu'un a une solution, je suis preneur.

    (Aperture 3.2.4)
     
  2. gmaa

    gmaa Vétéran
    Club MacG

    Inscrit:
    8 Janvier 2005
    Messages:
    5 804
    J'aime reçus:
    164
    Bonjour,

    Essayer en effaçant le fichier :
    User/Bibliothèque/Preferences/com.apple.Aperture.plist

    À l'ouverture Aperture le reconstruira.
     
  3. Jadek

    Jadek Membre confirmé

    Inscrit:
    2 Décembre 2006
    Messages:
    109
    J'aime reçus:
    0
    Merci, mais lorsque je fais cette manip, Aperture redémarre sans le livre que j'ai passé une semaine à réaliser. Donc, j'ai l'impression qu'il n'efface pas que les préférences.
     
  4. gmaa

    gmaa Vétéran
    Club MacG

    Inscrit:
    8 Janvier 2005
    Messages:
    5 804
    J'aime reçus:
    164
    Je ne lis pas le plist couramment…;)
    Mais quand je l'ouvre avec BBEdit, effectivement il contient des infos plus larges dont quelques unes communes avec iPhoto.
    Cela dit c'est un moyen...
     
Modérateurs: fedo, macinside
Chargement...