Etirement vertical de l'image... Quid?

bop

Membre confirmé
11 Décembre 2003
422
7
Bonjour,
Lorsque je regarde mes séquences avec QuickTime, ou MPEG Streamclip, l'image présente une déformation sensible: un bon étirement dans le sens de la hauteur.
Il s'agit de séquences que j'ai copié sur le DD à partir du DVD du camescope.
Par contre, les mêmes séquences lues directement sur le DVD par le lecteur DVD (DVD Player version 4.6.5) ne sont pas déformées.
Quelqu'un peut me dire ce que je dois corriger ?

(Le Camescope : SONY DCR-DVD404E
Il me fournit de .VOB que je veux convertir ensuite via MPEG Streamclip
Le Mac : Tigre 10.4.10 sur mon PPC G4)
 

bop

Membre confirmé
11 Décembre 2003
422
7
J'ai filmé avec chacun des 2 formats.
Dans les deux cas j'ai cette même déformation ... :( ... que ce soit par QuickTime, ou par QT Broadcaster, ou par VLC...
Alors je n'y comprends rien.
En lisant directement le DVD (8 cm) sur mon lecteur de salon ou sur le DVD Player de MAC, pas de problème.

Ah, j'ai oublié une précision (utile ?) : Mon écran = MultiSync FE 1250.

Je débute, Plovemax, et comme tu vois je nage... je patauge...
:confused:
 

plovemax

Membre d’élite
Club MacG
J'ai filmé avec chacun des 2 formats.
Dans les deux cas j'ai cette même déformation ... :( ... que ce soit par QuickTime, ou par QT Broadcaster, ou par VLC...
Alors je n'y comprends rien.
En lisant directement le DVD (8 cm) sur mon lecteur de salon ou sur le DVD Player de MAC, pas de problème.

Ah, j'ai oublié une précision (utile ?) : Mon écran = MultiSync FE 1250.

Je débute, Plovemax, et comme tu vois je nage... je patauge...
:confused:

:d :d :d mais moi aussi je débute et comme je fais souvent la boulette 4:3 16:9, j'ai pensé à çà tout de suite pour toi.
Mais apparemment, c'est pas çà le problème :(
Donc je ne vais pouvoir beaucoup plus t'aider... :rose:
La piste de l'écran?
Et une autre précision : cette déformation a lieu uniquement en plein écran ou aussi en mode fenêtre?
 

bop

Membre confirmé
11 Décembre 2003
422
7
Bin... Oui... fenêtre ou plein écran : même misère...
Y'a pitêtre quelqu'un qui sait... mais qui veut pas le dire... parmi les 36 autres lecteurs de ma question... snif... :(
Pitêre aller voir ailleurs...
Merci, plovemax !
 

bop

Membre confirmé
11 Décembre 2003
422
7
Bon, ça va...
Je crois que j'ai trouvé.
Heureusement que je suis là ;). Que deviendrais-je sans moi...?
On n'en parle plus
 

bop

Membre confirmé
11 Décembre 2003
422
7
Tu as raison, plovemax ;).
La réponse (que je me donne à moi-même) est que le MPEGStreamclip était bancale, et que je ne pouvais pas paramétrer une conversion comme il le fallait.
A la demande générale (de moi-même, toujours) je lui ai installé QuickTimeMPEG2, puis j'ai recommencé mes manip'.
Et là, ça va :up:

Tiens, au passage, une autre question : je n'ai pas trouvé où l'on peut télécharger un QT 3 qui marche. Si tu sais ça...
 

bop

Membre confirmé
11 Décembre 2003
422
7
OUPS....:sleep:
Je m'ai gourré !
C'est le iMovie que je voulais dire, pas le QT.

(... mal réveillé... besoin de sommeil, moi !)