Excel 2004 : obetnir le jour correspondant à une date

loic33000

Membre junior
20 Novembre 2006
13
0
78
J’ai un petit souci avec Excel 2004.
Je souhaite en entrant une date (jj/mm/aa) dans une cellule, que le jour correspondant apparaisse dans une autre cellule.
La cellule A1 est nommée ANNIV est c’est dans celle-là que j’entre la date. Elle est au Format : Nombre/Date/14/03/01.
La cellule A2 est celle ou je veux le nom du jour.J’ai essayé avec la fonction TEXTE mais comme je suis une bille en Excel je n’y suis pas arrivé.
Si quelqu’un a la solution merci
 

BernardRey

Membre d’élite
Club MacG
20 Janvier 2004
1 260
60
Deux solutions (qui ne vont pas te surprendre ;)) :

- dans la cellule A2, tu tapes =A1 et, via le menu "Format" > "Cellule..." > "Nombre" > "Personnalisée" > tu tapes jjjj (ou plutôt dddd puisque tes formats sont en US).

- dans la cellule A2, tu tapes la formule =TEXTE(A1;"jjjj") (encore que, dans ton cas, c'est plus probablement =TEXTE(A1,"dddd") qu'il te faudrait y mettre, pour cause de formats US). Le résultat serait conforme également à ta demande, même s'ils serait un peu différent dans l'absolu. Tu ne devais pas en être bien loin lors de tes essais, peut-être un regard plus attentif dans l'aide t'aurait-il permis d'y arriver...