Exporter sous XP6 à partir d'XP7 : BUG en série…

estette1964

Membre confirmé
3 Avril 2007
203
1
Bonsoir, j'ai un sérieux problème. Je dois impérativement enregistrer un fichier sous Xpress 6 à partir d'Xpress 7.5. Ce que j'ai fait par "exporter" > mise en page en tant que projet.
Lors de l'ouverture sous Xpress 6 par mon imprimeur, il constate que des espaces apparaissent dans le texte ce qui le chasse. Le chaînage est parfois calamiteux, le texte demeure invisible… c'est quoi ce bug ? Merci pour votre aide…:confused:
 

blaco

Membre d’élite
Club MacG
8 Avril 2005
1 473
25
Suisse
Une piste...
Si tu utilises les nouvelles fonctions d'XPress, une fois exportée, elle ne sont pas exploitables (par exemple les ombres portées)... :( :mad: :hein:
 

estette1964

Membre confirmé
3 Avril 2007
203
1
Une piste...
Si tu utilises les nouvelles fonctions d'XPress, une fois exportée, elle ne sont pas exploitables (par exemple les ombres portées)... :( :mad: :hein:

Non, je me suis bien gardé d'utiliser les nouvelles fonctions XP7.
C'est un foutoir sans nom, je vais être obligé de tout refaire si je ne trouve pas la raison de ce bug.
C'est un bug au niveau du chaînage surtout
Je suis le seul à avoir rencontré ce problème ?
 

406

Membre d’élite
Club MacG
13 Août 2002
1 356
36
47
désolé mais le gris typo a été revu entre la version 6 et la 7 comme les valeurs CMYB des pantone d'ailleurs donc çà ne m'étonne pas. donc essai de faire des eps de tes pages que tu importe dans un nouveau fichier enregistré en 6 par exemple.....
 

estette1964

Membre confirmé
3 Avril 2007
203
1
désolé mais le gris typo a été revu entre la version 6 et la 7 comme les valeurs CMYB des pantone d'ailleurs donc çà ne m'étonne pas. donc essai de faire des eps de tes pages que tu importe dans un nouveau fichier enregistré en 6 par exemple.....

Merci, c'est donc l'explication de mon problème?? C'est invraisemblable que Quark, permet l'export en XP6 en sachant pertinemment les problèmes que cela va engendrer. Surtout qu'à ce jour la plupart des imprimeurs demeurent en XP6. On fait comment alors ?

Il se trouve que je travaille avec des images en basse déf. Impossible d'en faire un pdf exploitable par l'imprimeur.:(
 

406

Membre d’élite
Club MacG
13 Août 2002
1 356
36
47
quel police utilise tu ? et son format, otf ? postscript ?
 

estette1964

Membre confirmé
3 Avril 2007
203
1
Je m'aperçois que le problème est plus extrême depuis la dernière mise à jour Xp7. Merci Quark de nous compliquer la vie !!!!!!
 

blaco

Membre d’élite
Club MacG
8 Avril 2005
1 473
25
Suisse
Juste en passant, la dernière version d'XPress est 7.2... :love: à moins que tu te sois procuré une version qu'on ne connaisse pas :love: :love: