Extension zigouigoui sous 9.1

  • Créateur du sujet Membre supprimé 2
  • Date de début
M

Membre supprimé 2

Invité
Hallo,

(/ G4 MP 533 + 9.1)

A l'allumage, avant prise en considŽration des prŽfs rŽsolution d'ecran (cad grand splash screen Mac OS 9.1) une icone d'extension barrŽe d'une grosse croix rouge apparaitÉ pour se planquer aussit™t le chargement des extensions entamŽ.

Je discerne assez mal ce qui se cache derrire cette croix (Žpaisse) : fond losange bleutŽ, + 1 ou 2 ŽlŽments (superposŽs ?) pouvant faire penser ˆ des ŽcransÉ mais pas sžr du toutÉ

DŽmarrage sans extensions ne l'empche pas d'apparaitre en fin de dŽmarrageÉtoujours barrŽe etc.

Mme avec le 9.1(Base) rien ne change.
toujours cette extension zigouigouiÉ


Quelqu'un a-t-il l'explication de ce mystre ?

D'avance merci
 

Api

Membre actif
28 Mars 2001
580
0
Je m'y colle...
Salut,
Pour ton extension, je sais pas, mais va faire un tour dans le dossier "encodages texte" de ton dossier système, et vire tous les éléments dont l'intitulé est en anglais, ne garde que les français, soit 15 éléments qui si tu fais un commande + i dessus doivent au minimum être une version 1.6 puis redémarre.
Ca devrait régler quelques uns de tes soucis dans un premier temps...
 
M

Membre supprimé 2

Invité
Hmm hmmÉ

Je ne voyais pas le rapportÉ
Mon mac non plus d'ailleursÉ :)

Ceci dit, pourquoi cette vŽrif ?
 

Number One

Membre expert
Club MacG
7 Mars 2000
1 381
1
36
Lausanne
www.gollum.info
T'as vu tes accents ??? Alors fais ce qu'on te dit ! Hum…

------------------
@+ Number One

++++Mac OS Forever++++
#Guru of MacG (and Only Mac)
 

touba

sur la moon
Club MacG
10 Avril 2001
2 740
539
48
Dakar
regionalis.fr
et zut ! encore un post encodage raté...
grin.gif
grin.gif
grin.gif


------------------
MacTemp© quand tu nous tiens...
 
M

Membre supprimé 2

Invité
Ach ja, d'accord. Oui je vais le faire.

Sorry.

Ceci dit mon extension ? Personne ?
 

Api

Membre actif
28 Mars 2001
580
0
Oulaaah!
Mais c'est qui mordrait presque le Number One, que se passe-t'il, c'est hormonal?
Fais gaffe, ma voisine a castré son clébard à cause de ça
wink.gif
 
M

Membre supprimé 2

Invité
ok ok :)

Je reviendrais aprs avoir fait le mŽnage du disque.

c!ao, dŽsolŽ pour le "ton".
 

roro

Membre expert
Club MacG
22 Décembre 2000
3 606
31
44
Lille
pour l'extension avec une croix rouge qui t'intrigue, va voir dans ton dossier extensions, classe le par nom, et cherche en haut de la liste si t'en vois une qui ressemble à celle qui apparait barrée au début du chargement. Sûrement une installée par un soft
 
M

Membre supprimé 2

Invité
hem, he oui encore la... j'evite tout caractere diacritique susceptible de m eloigner du sujet...

Roro, Il n'y a malheureusement rien dans mon dossier extension qui y ressemble. Encore une fois, cette "extension" zigouigoui apparait meme quand je boote sans elles. (...?)
Le seul truc que j'ai vu dans le genre (si ca evoque qqchose a qqun) c'etait le Guardbit pour certains g3. Superflu (si je me souviens bien) il apparaissait comme ca avant le splash macos.

Pas non plus de docs invisibles en extension ou applis.

Enfin voila, la je reprendrais mes accents le prochain coup.

Merci quand meme ! c!ao
 

roro

Membre expert
Club MacG
22 Décembre 2000
3 606
31
44
Lille
quand tu démarres en config de base cette icone apparait aussi ?? et si tu démarres extensions désactivées ? si elle apparait, y a qque chose qui foire... si elle n'apparait pas, elle est fatalement dans ton dossier extension.
 

golf

Membre vénérable
Club MacG
8 Mai 2001
14 169
880
67
Chez Belzébuth
Bonjour à tous,

Une icône d'extension barrée d'une croix rouge au démarrage, j'ai le plus souvent rencontré cela avec un driver d'unité externe !... qui absente est constaté par le driver et affiche son icône en version barrée...
Cherche de ce côté là !...

As tu eu l'occasion de brancher qq chose sur l'usb ou le firewire de ton Mac ?
As tu une carte scsi ?
...

Cordialement
 
M

Membre supprimé 2

Invité
Hallo,

Ja trouve le bleme, sans trop comprendreÉ Bbref. Il me manquait deux fichiers dans mon Dossier Systeme : Connexion et Tableaux.

Je ne sais pas quand ils ont pu disparaitre (reinstall partielle etc.) ni a quoi ils peuvent exactement servir d'ailleursÉ

Depuis leur rŽintegration, l'icone qui me posait question a disparue.

Ces deux fichiers disent ils qqchose ˆ qqun ? La logique de ce truc m'echappe completement... (je suis novice sur 9.1, et je ne crois pas les avoir vu avant).

Bien ˆ vous tous,

Sudo


(pour les accents, j'ai bien 15 fichiers but je surfe on IE5 englishÉmaybe ?)
 
M

Membre supprimé 2

Invité
JFR : J'Žtais en Western(Mac), passŽ en Western (Latin1) rien ne me semble avoir changŽÉ

Je vais me chercher une vf pour voirÉ

:)

c!ao

Sudo