Extinction MB avant écoulement total de la batterie

polobook

Membre junior
3 Décembre 2006
55
1
34
Bonjour, j'ai un MacBook qui a un an bientot.
Et depuis quelques semaines, l'ordinateur s'éteint lorque j'utilise la batterie avant que les 10 dernières minutes qui suivent l'alerte ne soient écoulées. Plus grave aujourd'hui, le mac s'est éteint même avant l'alerte des 10 minutes restantes.

Que faire ?

Merci !
Polo
 

polobook

Membre junior
3 Décembre 2006
55
1
34
Je veux bien une batterie neuve !! Je vais aller faire un tour à mon revendeur Apple à Lyon dès que j'ai le temps.
 

mamatt

Membre junior
29 Mai 2007
33
2
Polobook ? ou a tu acheté to MB, je suis sur un futur switch mais je ne sait pas si je le prend a la Fnac ou si il ya a un autre revendeur "mieux" voir un apple Store :)
 

mael65

Membre confirmé
7 Avril 2006
131
4
Toulouse, France
Eh bien figurez vous que moi aussi, il m'arrive la meme chose sur mon Macbook pro, acheté l'année derniere (Aout). Sur batterie, mon Mac s'éteint vers 25%, comme sa, sans prévenir, et puis impossible de le rallumer ensuite, enfin si, mais il se ré-éteint quelques secondes après le rallumage. J'ai déja changé la batterie (Programme de rappel de batteries défectueuses Apple) et mon ancienne semblait avoir ce meme problème !

De plus, depuis quelques jours, mon mbp s'eteint meme vers 40-50% ! Que dois-je faire ?
Je crois que le pbm est depuis la MàJ 10.4.10... enfin je crois :siffle:

Voici mon prbolème... changer de batterie ? Le problème est qu'il n'est plus sous garantie... :(

Bonne journée à tous, et merci de votre aide ! :)
 

SirDeck

Membre d’élite
Club MacG
15 Mars 2000
2 802
1 762
Montrouge
Hello,

Il semble que j'ai un problème similaire : Depuis quelque temps, je ne vois plus jamais passer la fenêtre me conseillant de brancher l'alim. Le courant est coupé directe, sans mise en veille, sans extinction. :mad:

Une idée ?

Batterie installée : Oui
Premier avertissement de niveau bas : Non
Capacité de charge complète (mAh) : 4133
Capacité restante (mAh) : 3183
Intensité de courant (mA) : 762
Tension (mV) : 12553
Comptage de cycles : 150
 

ncocacola

Membre confirmé
26 Mai 2006
312
9
"Premier avertissement de niveau bas : Non"

C'est normal ça?
 

2-fre

Membre junior
22 Juin 2004
61
2
j'ai un macbook acheté en Janvier 2007... depuis qq temps lors de l'utilisation sur la batterie... il s'éteint sans prévenir.... ce matin il ne veux plus s'allumer (sous secteur) écran gris, écran gris, écran gris.... même pas une icône... rien.

QQ a une idée ???
 

SirDeck

Membre d’élite
Club MacG
15 Mars 2000
2 802
1 762
Montrouge
Pomme+option+P+R jusqu'à un second gong au démérage.

Si cela ne suffit pas :
Démarrer sur le DVD d'installation (pomme+C) et lancer l'utilitaire de disque. Tout réparer.

Si cela ne suffit pas : DiskWarrior

Pour la batterie.
Retirer la batterie et le secteur. Maintenir appuyé le power plus de 5 secondes.
Si cela n'améliore rien : changer de batterie (c'est ce que je dois faire).
:zen:
 

Thane

Membre confirmé
13 Avril 2005
267
6
46
Lyon
J'ai eu le même problème il y a quelques mois et en regardant les infos systèmes je me suis rendu compte que la batterie était au bord du suplice. La changer à résolu le pb.
 

twinworld

Vétéran
Club MacG
4 Janvier 2007
7 810
409
49
Lausanne et Paris
j'ai un macbook acheté en Janvier 2007... depuis qq temps lors de l'utilisation sur la batterie... il s'éteint sans prévenir.... ce matin il ne veux plus s'allumer (sous secteur) écran gris, écran gris, écran gris.... même pas une icône... rien.

QQ a une idée ???
l'autre jour ça m'a fait pareil. Problème avec le câble d'alimentation. Batterie plate et câble d'alimentation foutu = plus de courant. J'ai testé avec le câble d'un ami. Ca a marché. J'ai acheté un nouveau câble pour 69 CHF chez un APR qui m'a vendu un produit dérivé. Tout va nickel depuis.
 

2-fre

Membre junior
22 Juin 2004
61
2
Apres avoir reformater le disque + nouvelle installation + zapper la pram + etc, etc + Hardware test = resultats dossier avec point d'interrogation au démarrage = SAV

ce qui est (pas) marrant c'est que le reformatage fonctionnent sans problème, l'installation aussi, le Hardware test ne signale rien d'anormale...
QQ a une idée de ce qui m'attend au SAV ???