eyetv diversity - saccades, pertes de signal

Delphine1973

Membre actif
29 Mai 2006
215
7
Bonjour,

J'utilise une clé EyeTV Diversity branchée sur une antenne de toit pour regarder la télé sur le mac et depuis quelques temps j'ai des saccades, aléatoires mais très fréquentes, de l'image. Si j'affiche le signal je vois que celui-ci est à 100%, se coupe puis revient à 100, ce qui cause ces saccades.
Pourquoi cette perte de signal?


Config:
L'imac est de la dernière génération, core 2 duo 3,06 / 4 Go de Ram et plein d'espace disque libre
L'OS est 10.6.3, tout y est à jour
EyeTV est mis à jours en 3.4
La clé diversity a environ 2 ans.

Merci de votre aide,
 

Romuald

Bof...
Modérateur
Club MacG
14 Septembre 2006
9 146
3 994
4 causes possibles a priori : l'émetteur (peu probable), l'eyeTV, le cable, la prise USB.

- Branche ton eyeTV sur une autre prise USB, et vois si les sautes de signal perdurent.
Si non, ton problème est résolu, c'est la prise USB de l'ordi que tu utilisais qui est en cause.

- Branche la mini antenne, et vois si les sautes de signal perdurent (même si tu n'es qu'à 20%). Si non, le problème vient de la liaison antenne de toit-eyeTV.

- Branche la mini antenne sur la prise secondaire de l'eyeTV puisque c'est une diversity, et rien sur la prise principale. Vois si les sautes de signal perdurent (même si tu n'es qu'à 20%).
Si non, c'est l'eyeTV qui est bancale au niveau du tuner principal. Il faut bidouiller le cable d'antenne de toit pour pouvoir le brancher sur le tuner secondaire (ou laisser branchée l'antenne secondaire en plus de la principale et se mettre en diversity pour limiter la perte de signal).

Si aucun des tests ne résoud le problème, c'est hélas l'éléctronique de l'eyeTV qui est en train de rendre l'âme, j'en ai peur.
 

Yuls

Membre expert
Club MacG
1 Juin 2003
1 039
165
42
Lyon
Bonjour,

C'est où ta localisation ?

Quel est l'émetteur ?

Tu ne précises pas si c'est la qualité du signal ou le niveau du signal qui fait défaut.

Antenne collective ou individuelle ?
 
  • J’aime
Réactions: Human-Fly

marian

Membre actif
4 Février 2006
118
2
reignac/Indre
bonjour, même problème survenu presque à la même date, configuration quasi identique, EyeTV Diversity de février 2010, localisation indre et loire, niveau de signal 64%, autre réception via TV+décodeur TNT ok ! j'ai ouvert 1 demande d'assistance chez Elgato, pas de réponse pour le moment ! (j'ai essayé les vérifications indiquées, ça n'a rien donné)...une idée ? merci.
 

marian

Membre actif
4 Février 2006
118
2
reignac/Indre
aucun n'a aucune idée ? Elgato ne répond pas aussi !...je bazarde le truc à 100 euros ? si ça va mieux je garde SnowL sinon je le bazarde aussi pour revenir à Leopard (et je me méfie à la prochaine version de notre OS...et je rachète 1 téloch ?)...(rien que pour taper ce mess avec la EyeTV en fonctionnement...5 roues multicolores !!!!...j'aime bien la couleur mais quand même...ah ben 6 tiens !)....grrrrrrhhhhh :mad:
 

Yuls

Membre expert
Club MacG
1 Juin 2003
1 039
165
42
Lyon
Un niveau de Signal à 64 % ce n'est pas suffisant, il faut être au-dessus de 70 % sans variations avec une qualité à 100 % constamment sans coupures.

As-tu une vue suffisamment dégagée en direction de l'émetteur de Bordeaux Bouliac ?

Quelles chaines reçois tu mal ?

Avec quel antenne reçois tu les chaines, intérieur (quel type) et ou antenne de toit ?

Il nous faut le plus de détails possible, la TNT ce n'est pas du téléphone mobile, ça ne se capte pas aussi facilement si on est loin de l'émetteur et sans l'antenne de réception appropriée...:zen:
 
  • J’aime
Réactions: Human-Fly

jcs

Membre actif
2 Septembre 2001
129
0
bonjour, même problème survenu presque à la même date, configuration quasi identique, EyeTV Diversity de février 2010, localisation indre et loire, niveau de signal 64%, autre réception via TV+décodeur TNT ok ! j'ai ouvert 1 demande d'assistance chez Elgato, pas de réponse pour le moment ! (j'ai essayé les vérifications indiquées, ça n'a rien donné)...une idée ? merci.

Marian, j'habite aussi dans le 37 et depuis quelques semaines, j'ai le même souci que vous. Pertes de signal fréquentes, principalement sur France 2 et France 3. Le système a fonctionné pendant plus d'un an sans souci et là, patatras. Est-ce que vous avez trouvé une solution à votre problème ?

Merci
 

marian

Membre actif
4 Février 2006
118
2
reignac/Indre
Bonjour, mon problème n'était pas du à EyeTv mais à mon DD ! : en basculant sous Ubuntu, j'avais une excellente stabilité de lecture mais j'avais remarqué que par ailleurs j'avais des plantages du système (bien que sous OS X rien de laisse penser que le DD est pré-fail à part quelques roues multicolores un peu fréquentes)...J'ai eu confirmation de ce point en installant les 2 OS (Ubuntu et OS X) sur DD externes et en ré-installant EyeTv sous ces mêmes OS...depuis plus aucun problème (attention avant d'en arriver là, j'ai quand même fait toutes les vérifs de base : en tout 1er lieu désinstaller proprement puis ré-install de EyeTv, vérif câble usb, clef sur autre machine si possible, prise d'antenne, etc....contact support EyeTv)...bon courage et bonnes fêtes
 

herszk

Membre actif
8 Mai 2010
987
15
76
Marian, j'habite aussi dans le 37 et depuis quelques semaines, j'ai le même souci que vous. Pertes de signal fréquentes, principalement sur France 2 et France 3. Le système a fonctionné pendant plus d'un an sans souci et là, patatras. Est-ce que vous avez trouvé une solution à votre problème ?

Merci
Bonjour.
Si vous êtes plusieurs à avoir le même problème au même moment, dans la même zone de réception, il est logique de penser que c'est un problème d'émetteur et c'est à l'organisme qui gère les émetteurs qu'il faut s'adresser.
 

Yuls

Membre expert
Club MacG
1 Juin 2003
1 039
165
42
Lyon
Marian, j'habite aussi dans le 37 et depuis quelques semaines, j'ai le même souci que vous. Pertes de signal fréquentes, principalement sur France 2 et France 3. Le système a fonctionné pendant plus d'un an sans souci et là, patatras. Est-ce que vous avez trouvé une solution à votre problème ?

Merci

Bonjour,

Depuis quel émetteur vous captez les chaines ?

Installation individuelle ou collective ?
 

jcs

Membre actif
2 Septembre 2001
129
0
Bonsoir à tous,

Installation individuelle pour ma part. J'ai changé de prise USB à l'arrière de l'iMac et maintenant, ça semble mieux fonctionner. Bizarre. A suivre donc...
 

8emeciel

Membre confirmé
5 Novembre 2010
19
1
Bonjour, j'ai un problème de perte de signal très très rapide, bien qu'ayant Qualité et Signal à 100% sur toutes les chaines et en utilisant Diversity Double tuner, donc 2 flux en même temps.
J'ai donc une excellente réception à priori.

Alors je pense que c'est par période mais depuis ce matin j'ai ce problème de chute de qualité de 100% à 80-60% (80% plus souvent) le temps d'une fraction de seconde, toutes les minutes (ou moins) environ.
Niveau reste à 100%, toujours d'après l'onglet Signal de la fenêtre des prefs de EyeTv.

Je dis 80-60% mais peut-être moins, car je soupçonne EyeTv de ne pas avoir le temps de montrer autre chose car c'est vraiment très rapide.
Ce qui me fait penser que cela à descend à moins de 80-60% c'est que cette chute provoque un freeze d'une fraction de seconde sur l'image et le son (des fois seulement l'image), qui se figent voir me font des artéfacts, le temps de même pas 1 seconde... A 80% je ne devrais pas avoir de freeze....
Tout reviens à 100% à chaque fois.

Cela se produit uniquement sur la fréquence 642 MHz donc : D8, France4, BFM, iTélé, D17 et Gulli.
Aucun problème sur les autres chaines des autres fréquences.

Même résultat si je passe sur Diversity, donc les 2 tuner "combinés" (pour avoir une meilleure réception en cas de faible réception, ce qui n'est de toutes façons pas mon cas)

Donc étant donné que j'ai vraiment l'impression que ce problème est sporadique et que ça le fait uniquement pour ces chaines, pensez-vous que le problème puisse venir de l'émetteur ?
Pour moi oui, vu que c'est sur une seule fréquence... mais je suis preneur de vos avis.

Merci d'avance

edit : je suis sur l'émetteur de Bayonne
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 124
5 821
Tu ne mentionnes pas si tu utilises un câble coaxial ou les 2 petites antennes qui sont livrées avec. Pour ma part, voici ce que cela donne...



...avec les 2 petites antennes. Mais il m'a fallu trouver un emplacement approprié pour obtenir le signal maximum. Aucun décrochage sur toutes les chaines.
 

8emeciel

Membre confirmé
5 Novembre 2010
19
1
Bonjour Locke, j'utilise un coaxial qui part dans un répartiteur vers 2 antennes TNT qui sont celles-ci

Elles sont dans le jardin positionnées chacune dans une directions ce qui me permet d'avoir une bonne réception dans une région où les mats de 10 mètre de haut avec antenne râteau sont presque obligatoires.
J'avais une antenne de toit sur la maison, réception naze, puis quand j'ai eu EyeTv je me suis servis des 2 petites antennes avec quelques crises de nerfs à la clé :D

Puis j'ai voulu essayer avec cette antenne, ce qui à donné de meilleurs résultats, mais pas au top car Canal+ n'était pas capté, en bougeant l'antenne dans une autre direction c'était bon mais là ce sont d'autres chaines (fréquence) qui ne captaient plus....
J'ai donc acheté une deuxième antenne identique, chacune dans sa direction, dont une qui défie toute logique, et maintenant j'ai une bonne réception....

Ma fenêtre des pref est exactement la même que la tienne sur certaines chaines, 100 % partout sur d'autres.
Je suis à 100% partout sur la fréquence (ou groupe de chaines) qui me pose "problème".
Je ne sais pas d'ou ça vient, émetteur, interférence avec wifi des voisin (par exemple, car sporadique), autre... :confused:

Ma clé Diversity est en fonction depuis 2009 tous les jours... peut-être qu'elle vieillie, mais pour quoi sur une seule fréquence ?!

En tous cas, la TNT sera toujours avec EyeTv, ou ne sera plus :D C'est juste génial pour ne prendre que le bon de la télé, et ne plus jamais subir ces pubs lobotomisantes de plus en plus fréquentes.
J'adore EyeTv en général, l'idéal serait de n'avoir aucun souci de réception, interférence ou je ne sais quoi.

---------- Nouveau message ajouté à 17h42 ---------- Le message précédent a été envoyé à 17h03 ----------

Quelques heures plus tard le problème semble s'être atténué car même si la barre bleue du signal peut encore bouger furtivement, ça ne provoque plus de freeze....
Je pense encore plus à une "perturbation" extérieure à mon installation....
Comme par exemple quand un scooter sans anti parasite passe, vous savez ceux qui sont ultra bruyant et qui vous donne des envies de meurtres :D et qui brouille le signal le temps qu'il s'éloigne.
Mais bon, ce matin ce n'était pas à cause des pétrolettes...
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 124
5 821

8emeciel

Membre confirmé
5 Novembre 2010
19
1
Merci Locke (John ?!)
Mon problème n'a plus l'air d'être à cette heure (voir juste au-dessus).
Pourvu qu'ça dure.
Merci
Pour infos (c'est tuner 2 qui chutait, maintenant il ne bouge plus, ou beaucoup moins, j'aimerais bien comprendre) :


edit : à partir de 19 heures, les 2 tuner ne bougent plus du tout, ils restent à 100%, toujours sur ces chaines qui posaient problème plus tôt.
Je pense vraiment que dans mon cas, ça reste à cause d'une "perturbation extérieure" à mon installation, mais toujours à l'écoute de vos idées ou avis :zen:
 
Dernière édition:

Yuls

Membre expert
Club MacG
1 Juin 2003
1 039
165
42
Lyon
Ton image ne s'affiche plus :( , utilise l'hébergeur du forum...

Bonjour Locke, j'utilise un coaxial qui part dans un répartiteur vers 2 antennes TNT qui sont celles-ci

Elles sont dans le jardin positionnées chacune dans une directions ce qui me permet d'avoir une bonne réception dans une région où les mats de 10 mètre de haut avec antenne râteau sont presque obligatoires.
J'avais une antenne de toit sur la maison, réception naze, puis quand j'ai eu EyeTv je me suis servis des 2 petites antennes avec quelques crises de nerfs à la clé :D

Puis j'ai voulu essayer avec cette antenne, ce qui à donné de meilleurs résultats, mais pas au top car Canal+ n'était pas capté, en bougeant l'antenne dans une autre direction c'était bon mais là ce sont d'autres chaines (fréquence) qui ne captaient plus....
J'ai donc acheté une deuxième antenne identique, chacune dans sa direction, dont une qui défie toute logique, et maintenant j'ai une bonne réception....

Ma fenêtre des pref est exactement la même que la tienne sur certaines chaines, 100 % partout sur d'autres.
Je suis à 100% partout sur la fréquence (ou groupe de chaines) qui me pose "problème".
Je ne sais pas d'ou ça vient, émetteur, interférence avec wifi des voisin (par exemple, car sporadique), autre... :confused

As tu vérifié ta réception de l'émetteur de la Rhune sur le site suivant en pointant le curseur sur ta localisation précise :

http://www.tnttest.org

Et tu clique ensuite sur [+] Tous les détails sur cette analyse, tu auras les niveaux théoriques en DbuV que tu peux nous communiquer.

Je comprends que tu veuilles mettre deux antennes UHF en parallèle pour améliorer la réception mais c'est peut-être pas comme ça qu'il faut s'y prendre.
Quelle est la marque de ton antenne ? Modèle ? Photo ?

Ce que tu ne décris pas dans ton installation est ton câble, combien de mètres entre l'antenne et la TV, le nombre de raccordements et de prises TV dans la maison ?
As-tu un T dans ton installation ? Si c'est le cas il faut absolument le supprimer car le T est un générateur de pertes non matrisées contrairement à un répartiteur à deux directions à fiches F.

Comme tu as une clé double tuner avec deux entrées mieux vaut un répartiteur à deux entrées à fiches F que tu raccordes en sortie des deux entrées pour que tu puisses raccorder en un seul câble en direction de l'antenne :

3561260441233-big.jpg


C'est le multiplex R2 que tu reçois mal, canal 42 / 642 Mhz, comment se comporte les autres multiplex français et aussi espagnols ?

Est-ce que tes voisins ont les mêmes soucis avec ce multiplex R2 émis depuis la Rhune ?
 
  • J’aime
Réactions: Human-Fly