• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

faire tourner Gimp sur versions antérieures à Snow Leopard

Koma

Membre confirmé
5 Août 2003
169
0
Bonjour,
quelqu'un peut me dire s'il est possible de faire tourner Gimp sur versions antérieures à Snow Leopard ? Je ne trouve rien qui s'y rapporte.
Merci.
 

Simbouesse

Membre d’élite
Club MacG
24 Novembre 2007
3 616
333
C'est le Nooooord...
heu... antérieure ça veut bien "avant" c'est ça ?

Et bien moi je suis avec Tiger (10.4.11) et Gimp tourne bien, avec l'aide de X11.
N'étant pas un spécialiste, je ne rentrerai pas dans les détails de ce qu'est X11 mais sache que ça fonctionne. Je pense que si tu tapes " Installer Gimp Mac OS 10.?.??" avec ta version, Google™®© (je mets tout comme ça j'suis peinard :rateau: )te donnera la réponse!!