Mac mini Faut il reformater ou changer de DDE avec un nouveau Mac?

Zebrinha

Membre actif
30 Septembre 2008
772
224
Hello à tous!

Suite à un problème de fichier perdu, j'ai réalisé que je n'avais pas Time Machine (TM) en service sur mon nouvel ordi (Mac mini avec Mojave 10.14.6) que j'ai installé il y a déjà plus d'un an (eh oui, c'est tard pour s'en rendre compte!)

J'ai donc ressorti mon DDE que j'avais avec TM sur mon iMac précédent (et qui fonctionnait)... J'ai regardé comment on fait pour le remettre en service (on le branche, l'allume et on va le chercher dans le menu TM)
J'ai branché mon DDE, sa lumière bleue est allumée... mais euh voilà, il ne s'affiche pas sur le bureau et n'est pass listé dans les DD de sauvegarde...

Peut-on réutiliser un DDE sur un nouveau Mac?
Que puis-je avoir fait ou oublié par que ça fonctionne (si c'est le cas?)

Vous aurez reconnu Zeb-tosaure... :shy:
Zebrinha
 
Dernière édition:

Zebrinha

Membre actif
30 Septembre 2008
772
224
Hello @Sly54 !

Cool que je puisse ré-utiliser mon DDE (s'il est encore vivant...)

J'ai regardé dans Utilitaire de disque. Non, il n'y a que le DD interne.:oops:
Aïe?
(C'est rien, je me suis pris un silex sur le pied...)
Zeb
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
55 395
10 629
Nancy___
J'ai regardé dans Utilitaire de disque. Non, il n'y a que le DD interne.:oops:
Aïe?
oui, très gros Aïe !
Si le dd n'apparait pas dans Utilitaire de disque, tu es mal barrée.

Le dd est bien allumé ? Il est bien branché à ton Mac ? les câbles sont bons ?
 

Zebrinha

Membre actif
30 Septembre 2008
772
224
J'ai branché le DDE:
  • à mon HUB usb
  • et le fil d'alimentation à l'électricité (via une triplette)
Le voyant (bleu) est allumé quand j'appuie sur le bouton On.
Je viens d'essayer de mettre le cable usb dans une autre "trou" de mon hub...
Et j'ai essayé avec un autre cable d'alimentation... MIRACLE! Le DDE a doucement ronronné... et s'est affiché sur mon bureau!!
et TM m'a demandé d'office ce qu'il doit utiliser pour sauvegarder (YOUPIIIII!) @Sly54 tu es génial!!!) Tu vas me dire "c'est du bon sens" de vérifier les cables et j'aurais du y penser moi-même...
J'ai donc "coché" mon DDE...

Ca semble enregistrer: Ronron + lumière du DDE qui clignote + la petite montre entourée d'une flèche dans le menu d'en haut (Bureau)

... et une fenêtre "sauvegarde non chiffrée - TM sauvegarde un disque chiffré sur un disque non chiffré... Quoi qu'est-ce?

Question subsidiaire (genre préhistorique): je dois laisser l'ordi allumé tant que ça enregistre? S'il enregistre tout ce que j'ai fait depuis un an... ça pourrait prendre des plombes ...( du primaire au quaternaire en gros?...)

ZEb-tosaure
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
55 395
10 629
Nancy___
et TM m'a demandé d'office ce qu'il doit utiliser pour sauvegarder (YOUPIIIII!) @Sly54 tu es génial!!!) Tu vas me dire "c'est du bon sens" de vérifier les cables et j'aurais du y penser moi-même...
J'ai donc "coché" mon DDE...
:up:


... et une fenêtre "sauvegarde non chiffrée - TM sauvegarde un disque chiffré sur un disque non chiffré... Quoi qu'est-ce?
Ca veut dire que tu as activé FileVault sur ton disque interne, mais que tu n'as pas demandé à Time Machine de chiffrer ton disque TM.


Question subsidiaire (genre préhistorique): je dois laisser l'ordi allumé tant que ça enregistre? S'il enregistre tout ce que j'ai fait depuis un an... ça pourrait prendre des plombes ...( du primaire au quaternaire en gros?...)
Oui, tu dois laisser ton ordinateur allumé : si tu l'éteins, que veux tu que TM fasse ?..
Oui, ça va prendre du temps…
Profites-en pour refaire ta déco intérieure… ;)
 

Zebrinha

Membre actif
30 Septembre 2008
772
224
Hello tout le monde et Happy bonne année!

Je réveille ce post...
Vous allez rigoler! J'ai repeins ma caverne (avec des jolis petits chevaux et des mégaceros.... ) ahem enfin bref!
Je viens de constater, je ne sais pas comment j'ai eu l'idée de regarder, que mon DDE n'a visiblement rien enregistré depuis le 17 mars 2021 (date à laquelle @Sly54 m'a piloté pour que mon DDE enregistre...
Je réalise tout d'un coup que DDE n'est plus affiché, je n'ai plus entendu son ronron depuis fort longtemps (le petit voyant est allumé quand je suis sur "on")... J'ai éteint, débranché, rebranché, et demandé une sauvegarde "maintenant". la fenêtre me dit "enregistrement impossible, aucun DDE branché" et dans les "détails", "l'enregistrement se fera quand le disque sera connecté".

Alors, euh, quoi se passer?
1. Mon DDE est-il mort? (encore un? J'ai toute une collection de DDE foutus!)
2. Les câbles craignent-ils la poussière? (Tout est sous mon bureau)
2 bis. Je suppose que je pourrais essayer de mettre d'autres câbles si j'ai ça à la maison?
3. C'est la Dino Saison 43 1/3...

Zebrinha
 

radioman

Membre actif
23 Octobre 2007
732
156
Limoges
on le branche, l'allume et on va le chercher dans le menu TM
et on coche la case "sauvegarder automatiquement"
Capture d’écran 2022-01-06 à 12.14.42.png


sinon, il se passe ce qui vient de t'arriver: tu n'as que la sauvegarde que tu avais lancé manuellement …
 

Zebrinha

Membre actif
30 Septembre 2008
772
224
Hello @radioman et merci de ta réponse.
J'ai bien ouvert la même fenêtre que celle que tu montres, et "sauvegarder automatiquement est bien coché.
la fenêtre me dit "prochaine sauvegarde quand le disque est connecté"
  • Ça veut dire que le disque n'est pas connecté (ou je date encore d'avant la préhistoire, à la pré-pré-histoire?! et je n'ai riiiien compris)
  • je disais que mon DDE n'apparaissait pas sur mon bureau. (c'est pas normal ça, non?)
  • Mon DDE a le voyant allumé, et il est branché à l'ordi et au secteur.
Alors, je donne ma langue au ptérodactyle....

Zeb
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
42 255
6 705
J'ai regardé et non, il n'y a que le DD interne de l'ordi. Ça pas terrible je suppose...
Tu supposes bien. Par contre, as-tu essayé avec un cordon USB neuf en utilisant un autre port USB ? Tu n'utilises pas un HUB ? Ton disque dur externe est connecté directement à ton Mac ?
 

Zebrinha

Membre actif
30 Septembre 2008
772
224
Hello @Locke !
J'ai essayé avec un autre port usb dans mon hub (oui, j'ai un hub USB... mon DDE est branché sur ce hub... Dois je essayer de le brancher directement derrière Mac mini?
Et/ou faut que je dégotte un autre fil "branchement sur ordi" et que je tente ça... Un neuf tu dis? (Je peux déjà essayer avec un autre si je trouve ça dans mon bric à brac...
(On est bien d'accord que si le voyant du DDE s'allume c'est que le branchement sur secteur (electricité) est ok? )
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
42 255
6 705
J'ai essayé avec un autre port usb dans mon hub (oui, j'ai un hub USB... mon DDE est branché sur ce hub... Dois je essayer de le brancher directement derrière Mac mini?
Moi je te recommande de connecter ton disque dur directement à ton Mac mini et vois ce qu'il se passe ?
 

Zebrinha

Membre actif
30 Septembre 2008
772
224
Moi je te recommande de connecter ton disque dur directement à ton Mac mini et vois ce qu'il se passe ?
J'ai branché mon DDE directement derrière le Mac mini (et il se met à ronronner et à clignoter... Donc ça marche.
Mais pour se faire , j'ai du débrancher le clavier... que j'ai tenté de brancher au hub USB.
Résultat= pas de clavier quand DDE est branché sur Mac. :bigtears:
Derrière le Mac il y a des prises (avec un logo "f" ?) inutilisées. Me faudrait-il alors un câble avec cet embout côté ordi pour brancher mon DDE directement dessus?
Cables DDE.jpg