[FCP] problème importation de plan dans la timeline

pouk

Membre confirmé
29 Juillet 2013
19
0
40
Bonjour,

je suis nouveau dans le montage vidéo
j'utilise Final Cut Pro X et je suis en train d'acquérir mes vidéos depuis mon camescope Sony
jusque la tous vas bien j'arrive à importé toutes les vidéos
à chaque fois que dans la vidéo j'ai coupé l'enregistrement pour le reprendre plus tard FCP me coupe le vidéo en autan de fois que j'aie coupé/repris l'enregistrement

et quand je sélectionne toutes les vidéos pour les mettre dans la timeline il me les met bien comme il faut mais inversé au niveau du temps !!!

il me mettra la dernière séquence en premier et la première séquence que j'ai tourné en dernier!!

c'est vraiment très embêtent car la vidéo et inversé!!!
je peut m'amusé à les remettre dans le bonne ordre mais sa me prend un temps fou !!!
et vu que j'ai bien 20 cassettes à faire !!

je voulais savoir si il était possible d'importer les séquences mais par ordre chronologique tous simplement

merci
 

Olivoude

Membre actif
7 Avril 2010
802
27
Sur Terre
L'ordre chronologique du plus ancien au plus récent ?
Car quand je les sélectionne et que j'appuie sur "E", mes clips se mettent dans le bon ordre dans la TL : du plus ancien au plus récent...
Tu as bien la version 10.1.1 de FCPx ?
 

pouk

Membre confirmé
29 Juillet 2013
19
0
40
je suis bien sur FCP 10.1.1
mais que je clique sur E ou que je les déplace avec la souris il me met toujours les élément les plus ancien a la fin de la timeline!!!!
il n'y a pas une possibilité d'inverser l'ordre des éléments?
pas la façon de lire les événement mais juste leur ordre?

il y a bien un option 'inverser' mais sa inverse le 'sens' de lecture
 

Olivoude

Membre actif
7 Avril 2010
802
27
Sur Terre
J'ai essayé ceci :
- j'ai sélectionné un évènement
- au niveau de la roue crantée, je choisis grouper -> aucun, et trier le contenu créé par ordre décroissant.
Quand je mets sur la TL, ça me met bien dans l'ordre décroissant, c'est à dire à l'inverse de ce que j'ai habituellement. Donc essaie de mettre les mêmes critères de tri et tu devrais obtenir ce que tu veux.
 

pouk

Membre confirmé
29 Juillet 2013
19
0
40
j'ai bien choisis 'grouper -> aucun' et ensuite au niveau du chuter j'ai classer par nom
en fait
et vu que mes éléments on pour nom leur date effective j'ai enfin réussis à les mettre dans l'ordre que je voulais

j'ai remarquer qu'en fait il y a juste a les classer pr nom dans le chutier et même si ils sont grouper sa marche quand même hihi

:up::up::up::up::up::up::up:

donc c'est tous bon je te remercie Olivoude pour ton aide

pas évident les petites options qui change la vie lol
 
Dernière édition: