• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Fenêtre Lightroom qui ne s'affiche pas entièrement

mat64

Membre junior
7 Octobre 2017
72
2
29
Salut tout le monde ;)

Je voudrais vous exposer un problème que je rencontre avec Lightroom sur mon nouveau MacBook Pro.

Lorsque je suis dans la partie "Développement" et que je vais dans la section Recadrer, Filtre radial, ou Suppression des défauts, je ne vois pas la totalité des informations affichés. J'ai beau agrandir cette partie de réglages mais ça ne change rien. J'ai entouré en rouge pour vous montrer.
Peu importe que je sois en plein écran ou pas, je ne vois pas toutes les infos affichés sur la droite...

Si quelqu'un a une solution, merci d'avance.
 

Fichiers joints

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 086
1 451
Eaubonne (Meilleur le vin)
Ne pas afficher la barre de défilement en permanence. Le réglage se trouve dans les réglages généraux du Mac.
Dans Lightroom, il est aussi possible de choisir le mode «Solo» qui permet de ne garder qu’un seul onglet ouvert dans le panneau de développement (clic droit sur le titre d’un des onglet, à l’exception de l’histogramme).
 

mat64

Membre junior
7 Octobre 2017
72
2
29
Ne pas afficher la barre de défilement en permanence. Le réglage se trouve dans les réglages généraux du Mac.
Dans Lightroom, il est aussi possible de choisir le mode «Solo» qui permet de ne garder qu’un seul onglet ouvert dans le panneau de développement (clic droit sur le titre d’un des onglet, à l’exception de l’histogramme).
Merci pour ta réponse. J'ai été dans les préférences du mac (préférences système, général). Dans la section "Afficher les barres défilement", peu importe l'option que je choisi ça ne change pas le problème.
Le mode solo ne fonctionne pas pour les paramètres généraux.
Mon problème d'affichage est seulement quand j'utilise ces outils là:
 

Fichiers joints

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 086
1 451
Eaubonne (Meilleur le vin)
Je viens de reproduire to problème si, dans les préférences moniteurs, je ne suis pas au réglage de l’échelle par défaut pour l’écran, et particulièrement si l’échelle est supérieure à celle par défaut. Maintenant, je suis sur un iMac et pas sur un Mac book Pro.