10.14 Mojave Fenêtre préférences système vide

Charleon

Membre confirmé
2 Novembre 2013
59
8
74
Bonjour à tous,

Je suis sur Mojave et il se passe aujourd’hui une chose étrange lorsque j’ouvre les préférences système: la fenêtre est vide de toutes ses icônes. Heureusement je peux ouvrir une section par l’affichage de la liste déroulante en cliquant un droit sur l’icône roue dentée du dock.

À ce moment là les icônes de la section choisie s’affichent normalement dans la fenêtre. Par contre si je reviens en arrière ou que je clique l’icône d’affichage général (le carré en petits points en haut) je retrouve la fenêtre vide.

Que s’est-il passé à votre avis ? Après redémarrage le problème persiste.

Merci par avance si quelqu'un a déjà connu cette situation.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 648
6 324
Que s’est-il passé à votre avis ? Après redémarrage le problème persiste.
Tu es un cas particulier, car je n'ai jamais lu une réponse similaire dans les forums. Par curiosité, tu redémarres en maintenant les touches cmd+R et dans la fenêtre avec les 4 outils tu sélectionnes Installer macOS. Attention, pas de parano, une réinstallation par-dessus celle en cours ne touchera pas à tes fichiers, dossiers, données personnelles, logiciels et réglages, uniquement que les fichiers système qui seront remis d'aplomb. Je n'ai aucun doute quand au fait que tout rentrera dans l'ordre.
 

Charleon

Membre confirmé
2 Novembre 2013
59
8
74
Merci beaucoup Locke :)

Je vais essayer de faire ça, j’espère que ce sera le même OS que celui qui est installé maintenant (j’ai un tempérament toujours un peu inquiet dans ce genre de circonstance :oops:)

Pour info voilà la fenêtre en question. Heureusement, si je rentre un mot dans ma recherche la page concernée s’affichera normalement.

Capture d’écran 2022-01-08 à 10.21.05.png
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 648
6 324
Je vais essayer de faire ça, j’espère que ce sera le même OS que celui qui est installé maintenant (j’ai un tempérament toujours un peu inquiet dans ce genre de circonstance :oops:)
Vérifie bien que la version qui te sera proposée dans la fenêtre avec les 4 outils sera la même, mais par défaut depuis la partition de récupération, ce sera bien celle en cours.
 

Charleon

Membre confirmé
2 Novembre 2013
59
8
74
hello :)

j'ai fais le pas et voilà un Mojave tout neuf. Pour info quand j'allumé ce matin je n'avais plus accès à rien (comportement complètement désordonné, temps d'accès infini)... j'ai même cru que le Mac était fichu après 5 redémarrages alors que la veille tout fonctionnait bien et rapidement.

Par contre, j'ai certainement fait des mauvais choix dans la procédure et je me retrouve tout nu... les applis disparues, bureau idem, historique safari aussi, etc...

Il a créé je pense un nouvel utilisateur avec mon compta iCloud. J'ai quand même récupéré mes mots de passe dans Safari (ouf).

C'est certainement de ma faute mais je suis content de conserver l'ordi, même si je dois tout réinstaller comme par exemple mon clavier typematrix en mode bépo (j'ai complètement oublié comment j'avais réussi :smuggrin:)

En tout cas il n'y a pas mort d'homme, je vais me débrouiller malgré mon grand âge :D
 

Charleon

Membre confirmé
2 Novembre 2013
59
8
74
Il y a du nouveau... je me cite:

Par contre, j'ai certainement fait des mauvais choix dans la procédure et je me retrouve tout nu... les applis disparues, bureau idem, historique safari aussi, etc...

Il a créé je pense un nouvel utilisateur avec mon compta iCloud.

Effectivement je vois que mon dossier utilisateur précédent (appelons le ZOZO) figure toujours dans "utilisateurs". Par contre il n’est pas proposé à l’ouverture, j’ai seulement le nouvel utilisateur (Tartempion admin) et l’invité. Si je rentre ZOZO et son mot de passe c’est refusé (vibration de la case). J’ai pourtant bien maintenant 3 entités dans "utilisateurs" (ZOZO, Tartempion admin et l’invité).

Or j’ai trouvé sur le forum un cas à peu près identique disant de recréer un utilisateur avec le même ancien dossier, une alerte disant qu’il en existe déjà un du même nom. Ce serait merveilleux !

Si j’adopte cette procédure est-ce que toutes les données présentes dans ce dossier seront préservées ? Excusez mon inquiétude :eek:
 

Charleon

Membre confirmé
2 Novembre 2013
59
8
74
Bonjour à tous :)

Voici la suite de mon périple pour ceux qui ont suivi et répondu à ma situation.

Pour finir j’ai recréé un utilisateur avec le même nom que l’ancien dossier, une alerte disant donc qu’il en existait déjà un du même nom.

J’ai poursuivi, l'opération s'est bien passée et j'ai récupéré pas mal de choses sauf que maintenant Safari, Messages et Mails ne s’ouvrent plus :bigtears: et mes applications habituelles ne figurent plus dans le Launchpad.

Une fenêtre demande l’autorisation de réparation de la bibliothèque mais j’ai alors droit à la fenêtre de rapport de problème. Relancer me remet dans la même situation donc c’est l’impasse

Autre déception aussi : les contacts sont vides

Pour info, si j’ouvre une session avec l'utilisateur qui a été créé après la réinstallation du Mojave, les applications ci-dessus fonctionnent normalement.

Voilà... je suis bien embêté :rolleyes:
 
Dernière édition:

Charleon

Membre confirmé
2 Novembre 2013
59
8
74
La suite...Je me retrouve donc avec deux administrateurs relativement coopératifs et j’ai mis en partage tout le monde. Ça a l’air de fonctionner mais ma config est évidemment extrêmement originale :siffle:
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 306
10 355
Nancy___
La suite...Je me retrouve donc avec deux administrateurs relativement coopératifs et j’ai mis en partage tout le monde. Ça a l’air de fonctionner mais ma config est évidemment extrêmement originale :siffle:
Très original, mais peut être pas durable.
Le mieux serait surement de sauvegarder tes données, effacer ton disque et réinstaller Mojave, ou un autre OS selon ton modèle de Mac (?).
 

Charleon

Membre confirmé
2 Novembre 2013
59
8
74
Merci Sly

En réalité c'est ce que j'avais fait sur un SSD externe car mon Mac Mini est devenu d’une lenteur ingérable car presque plein. J'avais une magnifique Time Capsule qui a cramé pendant un orage avec la totalité des données. J'ai sauvegardé à nouveau par Time machine toutes mes données du Mac mini sur un DD externe.

C'est donc pour cela que j’avais décidé de recommencer à zéro avec un Mojave sur le SSD. J'ai quasiment un Mac tout neuf très rapide et quand j'ai besoin de quelque chose je vais voir sur mon ancien HD.

Tout ça me convenait assez bien jusqu'à ce que j'ai ce problème bizarre pour lequel j'ai ouvert le sujet. Effectivement, dans l'idée que tu suggères il faudrait que j'achète un gros SSD (celui-ci est trop petit) pour y installer Mojave avec cette fois les données Time Machine de mon DD externe.

Du coup ça me fait entrevoir une autre solution mais cette fois radicale… me mettre au goût du jour en cassant ma tirelire pour acheter le nouveau Mac Mini M1 et avoir une communication totale avec mes iPads dans le nouvel environnement Apple.
À ce moment là je peux rester dans cette configuration bizarre et atteindre la Keynote du mois de mai sans trop de problèmes, l’ancien mini (qui ne prend pas de place) resterait comme mulet de dépannage.

Bon c’est bien j’avance... j’espère ne pas avoir pris trop de ton temps. :merci:

PS: J’ai ajouté ma config en signature pour info.
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 306
10 355
Nancy___
Effectivement, dans l'idée que tu suggères il faudrait que j'achète un gros SSD (celui-ci est trop petit) pour y installer Mojave avec cette fois les données Time Machine de mon DD externe.
Plutôt que TM, je préfère un clone : je trouve que c'est plus facile pour aller récupérer les données en contrôlant exactement ce que je récupère.
 
  • J’aime
Réactions: peyret

Charleon

Membre confirmé
2 Novembre 2013
59
8
74
J’espère que le choix du clone ne fera pas copier pas la lenteur actuelle du Mac mini en même temps... mais ma remarque de néophyte est peut-être incongrue :oops:

En tout cas merci beaucoup pour tous ces conseils, je vais apprendre concernant les clones car j’ignore tout de ce type de procédure... :merci:
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 306
10 355
Nancy___
J’espère que le choix du clone ne fera pas copier pas la lenteur actuelle du Mac mini en même temps... mais ma remarque de néophyte est peut-être incongrue :oops:
Ne récupère que ce qui est dans ton dossier Documents et fais le morceau par morceau. Ca devrait bien se passer :up:
 
  • J’aime
Réactions: Charleon