macOS Big Sur Fenêtres qui s'ouvrent au démarrage

78paul

Membre confirmé
12 Septembre 2014
60
4
Bonjour à tous,

Je sollicite de l'aide car j'ai un petit bug sur mon ordinateur.
J'ai programmé l'ouverture de certaines applications au démarrage (whatsapp, messenger, mail...)
Dans utilisateurs et groupe, les cases masquer au démarrage sont toutes cochées.
Pourtant, elles s'ouvrent tous au démarrage, sur le bureau. Et ce, même si lorsque j'ai éteint l'ordinateur je n'avais pas coché "rouvrir les fenêtres au démarrage".

Quelqu'un aurait-il une solution ?

D'avance merci, et bonne journée !
 

MrTom

Modérateur
Modérateur
Club iGen
6 Août 2019
2 849
659
40
Hello,

Il y a deux fonctionnalités dans ce que tu présentes.
1. l'ouverture des applications au démarrage, qui ouvrira ces applications au démarrage, que tu coches la case "rouvrir les fenêtres au démarrage" à l'arrête de ton Mac ou pas.
2. "rouvrir les fenêtres au démarrage" que tu trouves lorsque le Mac te demande de confirmer l'extinction de l'ordi : qui permet de reprendre ta session là où tu en étais, en rouvrant toutes les applications que tu as avait d'ouvertes à l'extinction. Dans ta configuration, cocher cette case te permet de récupérer toutes les applications ouvertes en plus de celles qui s'ouvrent au démarrage.

il n'y a donc pas de bug, tout est normal.
 

78paul

Membre confirmé
12 Septembre 2014
60
4
Hello,

Il y a deux fonctionnalités dans ce que tu présentes.
1. l'ouverture des applications au démarrage, qui ouvrira ces applications au démarrage, que tu coches la case "rouvrir les fenêtres au démarrage" à l'arrête de ton Mac ou pas.
2. "rouvrir les fenêtres au démarrage" que tu trouves lorsque le Mac te demande de confirmer l'extinction de l'ordi : qui permet de reprendre ta session là où tu en étais, en rouvrant toutes les applications que tu as avait d'ouvertes à l'extinction. Dans ta configuration, cocher cette case te permet de récupérer toutes les applications ouvertes en plus de celles qui s'ouvrent au démarrage.

il n'y a donc pas de bug, tout est normal.
Merci pour ta réponse.

Mais ce que je ne comprends pas, c'est que dans utilisateurs et groupes j'ai rajouté plusieurs applications dans ouverture et que j'ai coché "masquer", et que je les vois quand même. Tu es sûr que c'est normal ?

1633770691354.png
 

Aliboron

Chercheur de son
Club iGen
1 Janvier 2008
14 634
1 176
Toulouse.cong
faq.office.macintosh.free.fr
Le "masquage" des applications qui se lancent à l'ouverture a toujours été aléatoire pour ce que j'ai pu en observer. Certaines ne se masquent jamais, certaines parfois oui, parfois non... J'en ai pris mon parti, je masque "à la main" celles qui n'ont pas à être affichées en permanence et voilà.