Filevaut et mot de passe

semac

Membre d’élite
Club MacG
3 Novembre 2003
4 641
480
48
Paris
www.marcillac-associes.com
Hello,

Après avoir activé Filevault sur mon nIbook G4 je l'ai désactivé, mais au démarrage il me demandande toujours d'entrer un mot de passe pour activer ma cession, est-il possible, et comment, de supprimer ce mot de passe au démarrage…


Merci
 

grenoble

Membre confirmé
22 Novembre 2000
388
3
Préférences Système -> Comptes -> Petite maison Options de session -> Cocher Ouvrir une session automatiquement en tant que: -> Sélectionner le compte à ouvrir automatiquement

 

simon

Membre d’élite
Club MacG
18 Juin 2000
3 669
16
Singapore
www.simonganiere.ch
semac a dit:
Hello,

Après avoir activé Filevault sur mon nIbook G4 je l'ai désactivé, mais au démarrage il me demandande toujours d'entrer un mot de passe pour activer ma cession, est-il possible, et comment, de supprimer ce mot de passe au démarrage…


Merci
Là comme ça, sans être un spécialiste de FileVault, je dirais qu'en fait tu te heurtes peut-être au mot de passe de ton user. Dans les préférences système, tu vas dans Comptes -> Option de Login (les noms sont un peu approximatif car je n'ai pas mon mac en francais) et regarde si le login automatique est désactivé, si c'est le cas choisit ton user dans la liste et normalement il ne devrait plus de demander de mot de passe
 

simon

Membre d’élite
Club MacG
18 Juin 2000
3 669
16
Singapore
www.simonganiere.ch
grenoble a dit:
Préférences Système -> Comptes -> Petite maison Options de session -> Cocher Ouvrir une session automatiquement en tant que: -> Sélectionner le compte à ouvrir automatiquement

Arfff devancer d'une petite minute