• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Film Photo Booth sans son

sconie

Membre d’élite
15 Juillet 2007
1 164
24
Bonjour

J'ai enregistré un truc hier avec Photo Booth et quand je l'ai regardé il n'y avait pas de son. Juste aprés j'ai testé pour voir, j'ai fait un enregistrement de quelques secondes et ça marchait. Donc ça vient seulement de cet enregistrement précis. Pourquoi ?Quelle peut-être la raison et y-a-t-il un moyen de récupérer le son ?

Merci d'avance pour les suggestions...... :sleep:


Première suggestion : poster dans le bon forum. On déménage !
 

alaincha

Membre d’élite
Club MacG
6 Août 2006
2 726
67
J'ai enregistré un truc hier avec Photo Booth
Bonjour,

Curieuse expression: "J'ai enregistré un truc" !

Alors ce premier "truc" ne marchait pas, donc tu as enregistré un autre "truc" qui, lui, marchait.

C'est ça ?

Il va falloir en dire un peu plus sur les "trucs".
 

sconie

Membre d’élite
15 Juillet 2007
1 164
24
Oui, excuses :eek:
Ce truc est un film. Un petit film avec Photo Booth. Normalement je n'ai jamais eu de problèmes mais cette fois il n'y avait pas de son. Donc je me demande pourquoi.
 

jececle59

Membre confirmé
8 Juillet 2004
209
7
41
www.transfaire-audiovisuel.com
Bonjour

Regardes dans préférences systemes - son - entrée si tes réglages sont les bons. Si tu enregistres à partir d'un portable tu dois hoisir micro interne.

Je ne vois que cela comme solution

bon courage
 

Sammy

Membre junior
6 Novembre 2008
13
2
33
salut,
il se peut que ton Mic était coupé lors de l'enregistrement de ce Truc?
ça c'est de la suggestion
 

adk

Nouveau membre
2 Février 2007
4
0
bruxelles
En fait, il y a de très fortes chances pour que si le film enregistré avec l'application Photobooth reste muet, c'est que microphone interne ne soit pas sélectionné dans la rubrique entrée de la fenêtre son des préférences système.

MAIS, car il y a un mais, une fois que ce réglage est correctement effectué, pour que ce réglage soit pris en compte par l'application Photobooth, il faut encore fermer cette application, et l'ouvrir à nouveau.

Sorry pour ces précisions un peu superfétatoires, mais je pense qu'elles peuvent être utiles à certains... ;)

Nota: c'est parfois ce que je suis forcé de faire lorsqu'auparavant, j'ai utilisé une autre application nécessitant une autre entrée son (comme Soundflower, ou comme entrée ligne par exemple...)