Final Cut Exp ne reconnait mon processeur !

Hanibal

Membre confirmé
2 Mars 2001
136
1
www.noir-et-blanc.org
J'ai installé, sans problèmes, FCExpress 3 sur mon G4 2 Go de RAM et lors du premier lancement il m'envoie l'alerte suivante:

Erreur de configuration
Votre configuration matérielle ou logicielle ne correspond pas aux exigences de ce logiciel.

Power Macintosh G4 CPU Speed Display 350 MHz, or faster.


Or je posséde un G4 AGP originellement 400 MHz, surlequel j'ai changé le processeur (il y a 2 ans) pour une carte GigaDesign Quicksilver de 1,2 GHz.

Si je lance l'utilitaire "Informations Système.app", il me dit effectivement que mon Mac fonctionne avec:

Type de processeur : PowerPC G4 (3.2)
Nombre de processeurs : 1
Vitesse du processeur : 0 MHz


Je suppose donc que FCE lit un fichier de description de mon matériel et renvoie le message d'erreur.

Quelqu'un sait-il où se trouve le dit fichier de description de mon matériel, et s'il est possible de le modifier pour faire fonctionner FCE?

D'ailleurs, j'ai essayé de faire fonctionner FCE sur un MacBook (pas Pro) 2 GHz/2Go RAM et FCE 3 me dit quelque chose comme:

Erreur de configuration
Votre configuration matérielle ou logicielle ne correspond pas aux exigences de ce logiciel.

Carte vidéo AGP nécessaire.


:rolleyes: :rolleyes:

Merci de vos réponses

PS L'option acheter une autre Mac n'est pas la bonne réponse ;)
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
une petite recherche avec AGP sur le forum pour obtenir tous les bons conseils ;)
 

Hanibal

Membre confirmé
2 Mars 2001
136
1
www.noir-et-blanc.org
une petite recherche avec AGP sur le forum pour obtenir tous les bons conseils ;)

J'ai donc fais une recherche avec comme mot clef FCP AGP sur le forum et MERCI, j'ai trouvé la manip pour modifier les exigences de FCE en matière de carte graphique sur le MacBook ! (je ne l'ai pas encore testé).

Je suppose que pour le processeur G4 c'est la même chose … je vais tenter et vous tiens au jus !

D'avance merci :) :) :)
 

Hanibal

Membre confirmé
2 Mars 2001
136
1
www.noir-et-blanc.org
une petite recherche avec AGP sur le forum pour obtenir tous les bons conseils ;)

Trop fort ! Sur le G4, j'ai donc fais la manip suivante:

Je sélectionne Final Cut Express (le logiciel lui-même), je fais ctrl + click dessus et choisis "afficher contenu du paquet", ouvre "contenu". Je trouve "Info.plist" et l'ouvre (dans TextEdit) , et cherche les deux lignes suivantes:
<key>AELRequiredCPUType</key>
<string>G4</string>

Je les supprime et enregistre. Et ça fonctionne à merveille !!

Gracié Millé :up: :up: :up: :up: :up:
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
de rien : remercie la recherche :D