Résolu FINAL CUT PRO: importation difficile depuis HIGH SIERRA

  • Créateur du sujet Deleted member 11896
  • Date de début
D

Deleted member 11896

Invité
Bonjour,
depuis HIGH SIERRA, l'importation dans Final Cut Pro 10.3.4 ne se passe plus bien dans mon iMac.
Je m'explique: j'introduit une carte SD, je vais sur le bouton IMPORTER des données,
les clips apparaissent comme d'habitude. Dès la fin du téléchargement je sélectionne
des clips. Ceux-ci apparaissent bien dans la bibliothèque mais avec une icône de petite caméra dans le cinéma inférieur gauche. Habituellement je fais défiler images et son et maintenant je n'ai plus de son sur aucun clip. Je n'avais pas ce problème sous SIERRA 10.13
Apparait alors un pop up: "L'importation a échoué. Le plan a rencontré une erreur lors de l'importation
et fait toujours référence à du métrage sur la caméra"
J'ai réinstallé FCPX, sans succès. J'ai initialisé la PRAM, sans succès. J'ai essayé l'importation
depuis une autre carte mémoire, idem. J'ai supprimé les préférences de FCPX (Alt/Cmd/R), sans succès.
Que faire ? Retourner sur SIERRA ? Attendre une MAJ de Final Cut Pro X ?
Merci de me conseiller et bonne journée.
fcpx importation impossibe.png
 
D

Deleted member 11896

Invité
COMPLEMENT D'INFORMATION.
J'ai éteint et à nouveau allumé mon iMac. Cette fois, par curiosité, j'ai choisi de démarrer
sur l'Invité. Alors FINAL CUT PRO IMPORTE PARFAITEMENT dans cette situation.
Etonnant. Je ne comprend pas. Il doit y avoir une explication.
Merci à celles et ceux qui m'éclaireront !
2 UTILISATEURS.png
fcpx utilisateur prive.png
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 828
596
Bonjour,

Tu as posté la même chose sur le site du Repaire.

Je t'ai donné une capture d'écran montrant que chez moi il n'y avait pas de problème pour l'importation à partir d'une carte SD de RX100 IV, également en AVCHD.
En principe, le message que tu indiques montre que le plan n'a pas été complètement importé. Essaye de refaire ton importation.
Ou ne peux-tu pas copier les rushes sur un support quelconque depuis ta carte SD puis importer les fichiers depuis cet emplacement ?

Pour le multicam, je ne peux en revanche vérifier ce qui se passe car je n'en fais pas.

Effectivement, tu as le choix de revenir à Sierra ou d'attendre une mise à jour de FCP X/Compressor avec probablement la prise en charge de l'HEVC…
Le problème si tu attends la mise à jour, c'est quand celle-ci sortira-t'elle ? Si on regarde l'historique des mises à jour, elle peuvent survenir lors de n'importe quel mois de l'année et tu peux très bien attendre longtemps.

Et je ne suis pas convaincu que tes problèmes soient liés à High Sierra, plutôt à une importation qui n'a pas été menée complètement à son terme.;)

Edit : tu as répondu plus vite que moi. Ceci confirme bien que ton problème n'est pas lié à High Sierra.
 
D

Deleted member 11896

Invité
Bonjour JLB21,

merci pour tes explications. Mais est-ce que ta réponse m'est destinée car je n'ai rien posté sur LE REPAIRE ...
Et moi non plus je ne fais pas de multicam...
???
Alors pourquoi çà se passe bien quand j'ouvre mon iMac comme invité ?
La MAJ vers High Sierra aurait affecté un élément de mon compte "Administrateur" ?
Que faire . ?
1- Utiliser Time Machine pour restaurer avec date J - 3 ?
2- Créér un nouveau compte ADMINISTRATEUR? Est-ce possible? Conséquences?
3- Réinstaller SIERRA en effaçant mon disque dur ? (Mais j'ai Time Machine avec dernières sauvegardes)
4- Autre ?
Il doit y avoir une explication logique n'est-ce pas? Allez, on y croit.

Tiens, je viens d'ouvrir iMovie pour tenter une importation = même problème. On peut visionner le clip mais sans le son et (même) après attente, l'importation ne se finalise pas.
 
Dernière édition par un modérateur:

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 828
596
Incroyable, la personne qui a posté sur le Repaire (pseudo différent) a exposé la même chose que toi et quasiment dans les mêmes termes, d'où ma réaction !

Dans ton cas, puisque le problème n'existe pas chez moi (j'ai encore vérifié) et qu'il n'existe pas chez toi sur un compte invité, c'est effectivement que ton compte utilisateur a un problème.
Et là, c'est extrêmement long et difficile de le détecter.

Au contraire de toi, iMovie qui a été mis à jour tout récemment a même été capable chez moi d'importer de l'HEVC.

Il y des personnes sur le forum infiniment plus compétente que moi pour peut-être t'apporter des solutions. Le nouveau compte administrateur, pourquoi pas, mais à ta place, je commencerais par tenter un ré-install sur l'existant.
 

cv21

Membre confirmé
9 Août 2010
403
59
Bonjour à tous, je viens effectivement de voir le même problème sur l'autre forum et devinez quoi, même souci pour moi aujourd'hui pour quelques plans ! (sur Sierra et non High Sierra et FCPX 10.4)

En revanche, vite résolu : juste pour vérifier @AMBASSADOR , lorsque le caméscope et/ou la carte SD sont déconnectés, est-ce que les médias apparaissent bien en rouge ? Si oui, pour ma part cela a été résolu de façon classique : remettre le support SD/caméscope, puis dans FCPX sélectionner les médias à problème, puis dans le menu fichier / importer/ réimporter...

Vous semblez avoir une bonne connaissance de l'outil, avant de chercher les trucs compliqués, pouvez-vous indiquer si le principe évoqué ci-dessus fonctionne ?

Autre cas rencontré, même panne mais pas sur les mêmes versions, un foutu plan qui bloquait tout l'import... en important par petits tas, il en manquait un mais cela s'est passé normalement pour le reste. A tester ?

Ce cas là ne vous concerne pas mais pour info : en changeant le câble qui reliait pourtant depuis si longtemps le caméscope à l'ordi, il n'y a plus eu de pb d'import de ce type !?!? Ces cas arrivent rarement, pour la compatibilité high Sierra FCPX 10.3.4, à première vue chez JLB21 pas de souci. ;)
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 828
596
Ce cas là ne vous concerne pas mais pour info : en changeant le câble qui reliait pourtant depuis si longtemps le caméscope à l'ordi, il n'y a plus eu de pb d'import de ce type !?!? Ces cas arrivent rarement, pour la compatibilité high Sierra FCPX 10.3.4, à première vue chez JLB21 pas de souci. ;)
Salut cv21:coucou:

En tous cas, pas de problème apparemment non plus pour AMBASSADOR à partir un compte invité.;)

J'ai fait spécialement un essai ce matin d'import directement depuis une carte mémoire pourtant très chargée de mon RX100 IV. Aucun soucis.

Car en général, et depuis qu'existe FCP X, je procède par copie des fichiers de mon camescope ou de mes APN dans un dossier sur le bureau. Je les renomme par outil de capture (CX..., RX..., OM-D… etc.), et je les encapsule en .mov, avec encodage de l'audio en PCM.
Cela ne prend que quelques secondes par Go et je trouve que la fluidité au montage est meilleure.
Puis j'importe dans FCP X.:p
 

cv21

Membre confirmé
9 Août 2010
403
59
"En tous cas, pas de problème apparemment non plus pour AMBASSADOR à partir un compte invité." Oups ! Je l'ai pourtant lu mais j'ai du mal à croire que le souci ne puisse être résolu autrement sur son compte "utilisateur".

Pour ma part pour l'import, vu que les montages sont plutôt du tourné/monté/diffusé/archivé/jeté ben hop direct dans la machine... Les fonctions de création d'archive lors de l'import ou autres méthodes je les utilise rarement (jamais). C'est bon à savoir, merci.
 
D

Deleted member 11896

Invité
Bonjour cv21,
je vois qu'on n'est pas seuls à avoir ce problème d'importation dans FCPX après mise à jour vers HIGH SIERRA.
Pour info, j'ai créé hier un nouveau compte utilisateur sur mon iMac, une découverte pour moi. Je ne connaissais pas cette
façon de faire, on apprend tous les jours. Et avec ce nouveau compte, FCPX importe normalement (Carte SD dans le lecteur de l'iMac). Etant seulement vidéaste et pas informaticien ni technicien, dans ma logique il me semble qu'il y a une piste de ce côté là.
Mais laquelle et comment solutionner ce souci d'importation. Je rappelle que, dès l'import, les clips passent bien vers la bibliothèque mais sans que l'import ne se mette vraiment en marche: la petite roue ne tourne pas, montrant l'avancement de l'importation !
On peut lire les clips au niveau image mais aucun son. Grève du système d'importation ? (Humour!)
J'ai aussi un MacBook Air avec FCPX et HIGH SIERRA où tout fonctionne parfaitement y compris donc l'importation vers FCPX.
C'est la première fois qu'une mise à jour perturbe mon iMac.
Si pas de solution, pensez-vous qu'une restauration via TIMEMACHINE est à tenter?
J'ai vu chez Apple que c'était prévu: https://support.apple.com/kb/PH25593?locale=fr_FR&viewlocale=fr_FR
Pensez-vous qu'Apple est au courant et prépare une mise à jour?
Pour ce qui est votre question " "lorsque le caméscope et/ou la carte SD sont déconnectés, est-ce que les médias apparaissent bien en rouge " ", MA REPONSE:
OUI. Voir images en pièce jointe ci-dessous.
Image une: sans carte SD ni caméra connectée.
Image deux: avec carte SD dans le lecteur de cartes. Remarquons la petite roue grise en bas à gauche des 3 clips, et
qui ne s'anime pas comme cela devrait. Le système semble figé à ce stade de l'importation.
MYSTERE ???
Bonne journée !

Capture d’écran 2017-10-10 à 10.11.47.png
Capture d’écran 2017-10-10 à 10.12.21.png
 
Dernière édition par un modérateur:
D

Deleted member 11896

Invité
INFO COMPLEMENTAIRE: l' importation de fichiers qui sont sur mon iMac se fait, mais sans le son.
En rouge, les clips non importés de carte SD. Et les clips provenant de l'importation de fichiers mais muets.

Voir image:

Capture d’écran 2017-10-10 à 10.53.22.png
 
D

Deleted member 11896

Invité
C'est quand même bizarre quand je ne rencontre aucun problème !

Moi non plus je ne rencontre, ni n'ai jamais eu de problèmes avec FCPX, ni sur mon MacBook Air,
ni sur mon iMac quand je suis identifié comme "invité".
L'énigme semble liée à mon identification comme administrateur sur mon iMac et ce depuis MAJ vers HIGH SIERRA. J'ai lu sur divers forums et endroits du Net que cette MAJ HS
est remplie de bugs ... info ou intox ? En serai-je victime?
 
D

Deleted member 11896

Invité
Bonsoir,
à tout hasard, est-ce que dans la fenêtre d'importation vous cochez "Copier dans la bibliothèque" ou vous laissez vos plans sur carte SD ?
Voir la pièce jointe 116642

Merci de vous intéresser à mon cas.
Alors, OUI, c'est bien coché.

Je cherche donc toujours LA solution et il me vient l'idée d'ouvrir TIME MACHINE,
de remonter jusqu'à moins 6 jours (donc avant la MAJ High Sierra), de sélectionner
Final Cut Pro X dans les Applications et je découvre que , par un clic droit,
on propose de RESTAURER Final Cut Pro.
Je ne sais pas avec certitude ce que cette manipulation peut faire.
Oserai-je utiliser ce chemin? Dans ma logique RESTAURER veut
dire "reprendre" la version de FCPX qui fonctionnait le 6 octobre ...
Votre avis svp. Merci.


Capture d’écran 2017-10-11 à 09.35.23.png
Capture d’écran 2017-10-11 à 09.32.56.png
 
D

Deleted member 11896

Invité
FIN DE MON PROBLEME de non-importation dans FCPX:
Après 6 jours de recherches sur les différents forums, sites divers et chez la Communauté d'Apple, et après passage de ONYX, de DrCleaner, suppression de Final Cut Pro, re-téléchargement de FCPX, réinstallation de HIGH SIERRA... sans succès,
j'ai finalement opté pour le retour à SIERRA 10.12.6 et je retrouve Final Cut Pro X en fonctionnement optimal.
Merci à ceux qui m'ont répondu, aidé, conseillé sur ce sujet.
Point FINAL, CUT !
 
D

Deleted member 11896

Invité
REBONDISSEMENT: Et voilà qu'aujourd'hui une notification apparaît et me propose la MAJ de mon iMac vers HIGH SIERRA.
Je rappelle que j'avais déjà opté pour HIGH SIERRA et que FINAL CUT PRO X n'importait alors plus les clips. Après de nombreuses recherches et procédures infructueuses, je suis revenu sur SIERRA.
Mais voilà que Apple me propose la MAJ ... Est-elle fiable cette fois? Est-ce que elle sera parfaitement admise par FCPX?
J'ai peur de faire cette MAJ ... pas de garantie de compatibilité avec FCPX ... Votre avis?
 
D

Deleted member 11896

Invité
La 10.4 de FCPX ne va plus tarder. Personnellement, c’est à ce moment là que je retenterai le coup, si toutefois j’en ai le temps.

Ah bon, comment sais-tu çà? Et la 10.4 serait parfaitement compatible avec HIGH SIERRA?
J'aime bien l'expression "je retenterai le coup". ;-)
 

NestorK

Membre d’élite
19 Novembre 2013
1 513
401
Paris
Dernière édition: