Final Cut Pro X "quitte de manière imprévue" HELP!

Garmonbozia

Nouveau membre
6 Novembre 2013
1
0
Bonjour à tous!

Depuis quelques temps, je monte avec Final Cut Pro X (version 10.0.4) et j'avoue que même si il y a des trucs vraiment super, il y a aussi un bon paquet de trucs vraiment bizarres (notamment cette histoire de sauvegardes automatiques). Bref. Ca fait plait plusieurs mois que je monte un clip que j'ai tourné à Dublin pour un groupe de là bas, et je l'ai tourné au 5D Mark II.
J'ai eu quelques difficultés à le monter à cause du fait que j'ai utilisé Twixtor, car beaucoup de plans au ralentis. Je n'avais jamais utilisé Twixtor avant, et du coup je n'ai pas vraiment fait attention à la prise de vue aux problèmes de warping que Twixtor pourrait occasionner à cause du rolling shutter. Bref bref je continue de raconter ma vie...
Hier, j'arrive enfin au bout de montage (sans l'étalonnage), et juste quand je suis en train de placer mes derniers plans, au moment où j'en déplace un, fcpx plante, suivi du fameux message "FCPX a quitté de manière imprévue..."
Ok. Ce n'est pas la première fois que ça m'arrive. J'ai déjà eu la cas il y a quelques temps, et j'avais du recommencer, mais je n'avais pas encore grand chose, donc j'ai pris sur moi. D'ailleurs lorsque c'était arrivé la première fois, je me souviens que c'est parce que j'avais déplacé un plan avec twixtor au dessus d'un autre aussi avec twixtor, pour faire un fondu enchainé. Là, plop! Trop de travail pour fcp je pense...
Hier j'avais donc copié ton mon projet presque terminé (appelons le P1) sur un autre projet (P2). J'ai doublé toute la timeline, au cas où... Sur le P1, le montage était plus abouti puisque c'est sur celui là sur lequel j'ai bossé hier, et où j'ai fait des changements et la fin. Mais pas grand chose de plus que sur le P2.
Déjà il y avait quelques trucs bizarres hier comme le fait que dès que j'essayais de "retirer le plan du scénario principal", fcpx plantait. Le projet avait l'air déjà instable. Mais bon, je pouvais ouvrir à nouveau, et le plan se remettait sur le scénario.
Là donc, le P1 plante quand je déplace un pti plan à la fin.
Après, impossible de l'ouvrir.
Je retourne sur le P2, sélectionne tout mon montage et le copie sur un nouveau projet (P3).
A peine je le colle sur la timeline du P3, le rendu se lance, 3 secondes après, il plante à son tour.
Pareil, impossible de l'ouvrir.
Je retourne donc sur le P2. Je décide de faire un export prores, au cas où tout disparaisse et que je me retrouve avec... rien. Je lance l'export, et paf! Plantage.
En fait, ça va même plus loin puisque quand on voit la bibliothèque de projets, si on ne voit pas encore les P1, P2, ou P3 à l'image, fcpx ne plante pas, mais dès que je fais défiler les projets et qu'un des projets en question apparait, ça plante. Dès que la bande avec les vignettes du projet essaient d'apparaitre.
Donc, dans le dossier Final Cut Projects, j'ai mis à l'écart dans un autre dossier à part les projets P1, et P3 (qui semblent déconner le plus). Je les ai masqué pour qu'ils n'apparaissent plus dans la bibliothèque de projet. Et j'ai réussi, après je ne sais combien de tentatives, à ouvrir le P2, très rapidement, avant qu'il ne se mette à afficher les vignettes.
J'ai réussi à exporter une séquence H264, pour avoir un modèle au moins. Je pense qu'en Prores ça aurait eu du mal.
Mais après j'ai ouvert à nouveau la bibliothèque de projets, et ça a planté, évidement.
Depuis j'ai réussi à l'ouvrir, mais très peu de fois. J'ai essayé de l'exporter en Prores, par fcpx directement, et par Compressor. Dans les deux cas, l'export commence et plante au bout de 5% environ...
Après avoir réussi à l'ouvrir une nouvelle fois, j'ai essayé de retirer les plans qui me paraissaient suspects et qui pouvaient être corrompus. Dès que j'ai retiré le premier, le rendu s'est lancé donc, et plantage. Comme si il ne pouvait même plus rendre. Et depuis c'est encore pire. Je ne peux presque plus ouvrir le projet. Et quand je peux, le rendu se lance et ça plante. J'essaie de bloquer le rendu ou de le mettre sur pause, mais ça plante quand meme.
Par contre, dès que j'isole les trois projets P en questions hors su dossier Final Cut Pro X Projects dans un dossier à part, et qu'ils n'apparaissent pas dans la bibliothèque de projet, fcpx ne plante pas, et je peux ouvrir les autres projets.
J'ai supprimé d'autres projets, pour alléger, mais ça n'a pas l'air de faire grand chose.
Il faut savoir que j'ai la version 10.0.9 de fcpx, mais j'ai vu que si je l'installais je prenais le risque qu'ils ne marchent pas sur la nouvelle version, et je ne pourrais plus les rouvrir dans l'ancienne version. Donc, je repousse ce moment.
On me conseille aussi de désinstaller mon fcpx, et de le réinstaller après.
Là, je me retrouve avec plusieurs choix: ou je prends le risque de faire la mise à jour, ou de réinstaller fcpx, et je devrais recommencer le montage en recopiant mon export H264 (si je pouvais faire un Prores, au moins je pourrais remonter à partir de lui , et faire au dessus mes quelques changements...)

Quelle est d'après vous la meilleure chose à faire dans ce cas de figure???

MERCI MILLE FOIS déjà de m'avoir lu ! :up:

Fab


--
Fabien Chombart Répondre Transférer