Finder ne reconnait plus mes disques externes

Leyes

Membre junior
2 Septembre 2007
12
0
Salut !
J'ai un petit soucis sur finder qui ressemble curieusement à celui de la disparition de l'icône du HD évoqué dans un autre sujet...dans le doute je fais un autre sujet.
Quand je branche mon archos ou même mon tél portable sur la prise usb de mon mac (imac avec OS X) rien n'apparait dans finder.
Pourtant sur mon pc ça marche donc ça ne vient pas des cables ou de mes appareils. J'ai essayé sur toutes les prises usb de mon mac et toujours rien...c'est d'autant plus bizare que ça a déjà fonctionné.
Avez-vous déjà rencontré ce problème ? Une solution ?
Merci !:)
 

Inor

Membre d’élite
Club MacG
Salut !
J'ai un petit soucis sur finder qui ressemble curieusement à celui de la disparition de l'icône du HD évoqué dans un autre sujet...dans le doute je fais un autre sujet.
Quand je branche mon archos ou même mon tél portable sur la prise usb de mon mac (imac avec OS X) rien n'apparait dans finder.
Pourtant sur mon pc ça marche donc ça ne vient pas des cables ou de mes appareils. J'ai essayé sur toutes les prises usb de mon mac et toujours rien...c'est d'autant plus bizare que ça a déjà fonctionné.
Avez-vous déjà rencontré ce problème ? Une solution ?
Merci !:)

Bonsoir.

Finder / Préférences: cocher ce qu'on souhaite afficher. :siffle:
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...
Arf...il a à peine 5 mois...:(
Certes, mais comme pour tout matériel on peut tomber sur une série défectueuse, la carte airport de mon MacBook à laché au bout de 7 mois, tant qu'on est sous garantie… ;)
 

Leyes

Membre junior
2 Septembre 2007
12
0
Alors là je comprends pas...je viens de faire le ménage sur mon bureau (celui du mac...), en gros j'ai plus que 3 icônes dessus (j'en avais une 20aine) tout le reste je l'ai changé de répertoire.
Et en essayant une dernière fois avant d'aller me coucher, Ô miracle, mon répertoire du téléphone apparait dans le finder quand je le branche sur le port usb...:mouais:

Moi y en a pas comprendre...mais bon ça marche.

C'est cool.
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...
Il pourrait y avoir un mauvais contact sur les port USB soudés à la carte mère qui ferait qu'un coup ce serait reconnu et un coup pas… :eek:
 

Inor

Membre d’élite
Club MacG
En général, si le périphérique Archos s'affiche, est reconnu par le système,
le Pb n'est pas matériel mais logiciel : pilote mal installé ou mal configuré,logiciel associé mal installé ... ;)
C'est, sans doute, dans cette voie qu'il faut chercher ? :siffle:
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...
En général, si le périphérique Archos s'affiche, est reconnu par le système,
le Pb n'est pas matériel mais logiciel : pilote mal installé ou mal configuré,logiciel associé mal installé ... ;)
C'est, sans doute, dans cette voie qu'il faut chercher ? :siffle:
Pas sur… :siffle:

Chaque fois que tu branches un périphérique USB sur un des ports tu titilles la connectique et si c'est fréquent il pourrait y avoir problème dessus. Perso j'utilise une petite rallonge USB (10 cm) branchée en permanence sur l'un des ports de l'iMac. C'est dessus que j'y branche mes périphs ou un mini hub au besoin.

Il faudrait faire un Apple Hardware Test déjà pour voir…