Firefox : un problème d'affichage particulier

Bour

Membre junior
24 Juillet 2007
29
2
Au passage du bas-débit à la livebox, j'ai transféré mon site personnel sur Orange, et je viens d'en corriger certains liens...
Problème: quand je teste le résultat avec Firefox, mes pages de texte
s'affichent en hiéroglyphes informatique. Mais avec Safari, Internet Explorer, Mozilla, ou Camino, par contre, tout s'affiche au poil...
Le désordre concerne donc seulement Mon Firefox 2.0.0.5, comment le réparer?
Merci!
 

DomBon

Membre confirmé
9 Février 2005
187
11
Cellois
bienvenue d'abord !

peut-être aller voir dans les préférences, contenu, avancé...
quel choix de polices as-tu ? occidental ?
et est-ce coché "permettre aux pages ...." ?
 

Bour

Membre junior
24 Juillet 2007
29
2
bienvenue d'abord !

peut-être aller voir dans les préférences, contenu, avancé...
quel choix de polices as-tu ? occidental ?
et est-ce coché "permettre aux pages ...." ?
Merci de la réponse!
Pref. Avancé : Occidental iso… est affiché, et l'option permettre l'affichage etc, est cochée.
 

Bour

Membre junior
24 Juillet 2007
29
2
moi j'ai ISO-8859-1
avec les polices pour occidental bien sûr

sinon j'ai vu ça
—J'ai le même réglage Occidental iso 8859 1
— Le lien m'a semblé inespéré, mais je n'ai pas pu télécharger le logiciel Linotype FontExplorer X, faute de trouver une ancienne version compatible avec mon système 10.2.8 . J'ai donc téléchargé OnyX : je n'ai pas vu de commande pour vider le cache des polices, comme préconisé. As-tu une idée là-dessus?
Le dernier logiciel recommandé pour l'opération, dont j'ai oublié le nom, est payant.
 

DomBon

Membre confirmé
9 Février 2005
187
11
Cellois
pour OnyX (pour moi en v 1.6.1) c'est dans nettoyage

pour Lynotypefont explorer voir ici
tu peux leur envoyer un mail pour avoir la version adéquate à OSX.2.8

voilà ce que j'en dis ... mais d'autres forumeurs ont peut-être d'autres pistes ?
 

Bour

Membre junior
24 Juillet 2007
29
2
Merci,
j'ai malheureusement OnyX 1.3.1.
J'ai envoyé un message à Linotype FontExplorer…
Je peux peut-être aussi tenter de réinstaller Firefox, quoique ce ne soit pas évident par téléchargement. Il doit falloir l'effacer au préalable, non?
 

Bour

Membre junior
24 Juillet 2007
29
2
Je reviens pour ajouter la solution qu'on m'a indiquée sur l'assistance Mozilla/Firefox, et qui marche: il suffisait de copier le texte mal affiché en connexion avec FireFox, puis de le coller dans un éditeur de texte (textEdit), de supprimer les caractères fautifs (en l'occurrence des ?) et de le recharger après passage dans mon éditeur de pages Web de départ (NVU). Ça marche.
Si ça peut être utile à quelqu'un…
Bour