FirmWare Update 4.1.8 et Firewire problème HD externe FW ne monte plus....

Frédo

Membre junior
6 Mai 2001
21
0
Hello, gros problèmes suite à la dernière FirmWare update d'Apple la 4.1.8 sur un Desktop G4 500 et 400 sous OS 9.1. Nous utilisons un graveur FireWire QPS ainsi qu'un disque dure externe EZQ FireWire.

Depuis cette mise à jour plus moyen de monter ces périphériques !!!
Nous les avons testé sur mon Powerbook G3 400 et tout est OK. D'après mon revendeur, QPS aurait
énormément de retour de graveurs "en panne" et ceci à cause de la maj 4.1.8 censée entre autre optimiser la gestion FireWire !!!

Quelqu'un sait comment faire marche arrière ? J'avais envie de faire un "reset" de la carte mère, mais je n'ose pas trop. J'ai même fait un backup système et réinstaller le 9.1. en standard et toujours plus de lecture de nos périphériques FW.

D'avance merci pour toute information permettant la résurrection de nos machines...

Bertrand et Frédérique


Update 4.1.8 seulement sur le G4 500, car
le 400 est (graphisme PCI).

[30 juin 2001 : message édité par Frédo]
 

Frédo

Membre junior
6 Mai 2001
21
0
Merci Gwenhiver pour ton aiguillage, mais "bad news" ça ne marche pas. Seulement 2 commandes sont acceptées, soit la 1ere : reset-NVRAM et la 3ème: reset-all, testé sur le G4 500.

Nous avons continué à chercher dans le Web, mais à 3h du mat on a baché. Raz l'bol !!!

Une petite erreur c'est glissée dans notre annonce. Le G4 400 n'a pas eu la mise à jour Firmware 4.1.8, car n'est pas disponible pour mon Power Mac G4 400, le message incohérent suivant apparaît :

Cette version MàJ prog.interne (Firmware) Power Mac G4 est uniquement destinée aux modèles Power Mac G4 et ne fonctionnera pas sur cet ordinateur.

Absurde non ?

Malgré, cette non màj sur mon G4 400 les périphiriques FW ne fonctionnes plus et pour le G4 500 c'est depuis la màj que le HD FW n'est pas reconnu. Maintenant on a deux probèmes à résoudre.


Frédérique
 

Frédo

Membre junior
6 Mai 2001
21
0
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par macinside:
la mise a jour 4.1.8 n'est destiné qu'aux g 4 avec port agp, tu a sans doute un g4 pci.<HR></BLOCKQUOTE>

En effet, le 400 est un (graphismes PCI).


Mais le problème reste quand même que celui-ci aussi ne monte plus l'HD FW externe cité et le QPS
 

Frédo

Membre junior
6 Mai 2001
21
0
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par macinside:
tu a quel version de toast ?<HR></BLOCKQUOTE>

HD principal: Toast 4.1.2 (fr) et 2ème HD le 5.0.1
(avec l'ext. usb de Toast désactivée).
Et ext. apple FireWire 2.7 actif.

PS: A TOUS
MERCI de ne pas oublier mon ami Bertrand, si vous avez une p'te idée pour revenir en arrière, avant l'update du 4.1.8
 

Frédo

Membre junior
6 Mai 2001
21
0
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par macinside:
[qb 2) information systemes apple ?
1) toast voit 'il le graveur ?[/qb]<HR></BLOCKQUOTE>

Désolée, mais le graveur QPS est c/o le Docteur.
1) Toast reconnaissait le graveur, mais de temps à autre il ne le voyait plus et là, il tournait comme si il y avait un CD, alors qu'il n'y avait pas. C'est pourquoi, je l'ai rammené à mon revendeur.

Le problème réside maintenant et surtout pour notre HD externe FW, où nous avons des données à récupérer.

2) Info systeme apple sur périphériques Firewire 2.7 (ou 2.4 testé) dit: aucun périphérique sur ce bus, alors que l'HD est correctement branché et allumé. Et c'est la même chose pour le G4 500 (neuf). C'est quand même pas nos bus qui sont déjà raides ???

A propos, de la réinitialisation de FirmWare , voir " ça " , n'a pas fonctionné sur le G4 500 (AGP), malgré, la syntaxte correcte trouvée et acceptée par ok,
le Firmware est resté à 4.1.8 .


Merci de nous aider à trouver une solution pour revenir à l'ancienne version.

Ou peut-être une autre idée à proposer suite à n/prob.

[01 juillet 2001 : message édité par Frédo]
 

Frédo

Membre junior
6 Mai 2001
21
0
Hello,
Good News ! Sur 1 de nos deux pbs, celui du QPS est maintenant résolu. Et oui, c'était un pb d'alimentation et non de Firmware pour ce cas.


Reste tjs et encore ce FirmWare Update 4.1.8 d'Apple, qui serait la cause de notre dernier pb: HD ext. FW plus reconnu sur G4 500.


Et étant apparement les seuls
dans ce forum, nous avons écrit à EZQ.com, afin qu'il nous fasse part de leurs commentaires (il se serait mis en relation avec Apple). Aussi, je ne manquerai pas de vous faire part des éventuls résultats....

A+