Flash blanc écran safari

Itz terreur mt

Membre enregistré
5 Mai 2020
8
0
17
Bonjour,
Depuis quelques semaines je rencontre un problème avec la lecture de vidéo sur safari. Des flashs blanc apparaissent fréquemment (des flashs de moins d'une seconde qui se répètent toutes les 5-10 secondes). Ce problème survient uniquement en mode plein écran sur Safari (Chrome fonctionne normalement) et uniquement sur des vidéos en live sur Youtube ou sur Netflix.
J'ai déjà :
-Allumé en mode sans échec (il me semble que le problème ne survient pas)
-Réinitialisé le SMC
-Réinitialisé le NVRAM/PRAM
-Réinstallé macOS

Aucune de ces solutions n'a fonctionné et je me tourne donc vers vous pour régler ce problème !
Voici les caractéristiques de mon Mac:
MacBook Pro (Retina 13 pouces, début 2015)
Processeur 2,7 GHz Intel Core i5 double cœur
Mémoire 8 Go 1867 MHz DDR3
Je tourne sous macOs Big Sur.

Il faut aussi savoir que j'ai désactivé le System Integrity Protection (SIP) pour utiliser mon adaptateur ethernet avec Big Sur AX88179 BETA Driver 1. Je ne sais pas si ça peut être la cause du problème.

Ce problème est aussi recensé sur ces sites mais aucunes solutions ne fonctionne.

Je compte sur vous pour m'aider à régler ce problème énervant ! Merci beaucoup !
Bonne soirée
 

Itz terreur mt

Membre enregistré
5 Mai 2020
8
0
17
Même souci de mon côté sur un MacBook Pro de début 2015...
Petit update.
Donc j’avais appelé Apple au printemps dernier. Ils m’ont dit être au courant du problème mais que ce n’était pas logiciel (logique puisque sur chrome et autres pas de problème; c’est que sur Safari).
Ils savaient pas vraiment la cause du problème et m’ont dit d’aller voir au Genius Bar. Apparemment il faudrait sûrement changer la carte. Je suis pas allé au Genius Bar mais si tu peux aller y faire un tour on sait jamais.

J’ai pas envie de dépenser des centaines d’euros pour changer surtout que mon mac est de 2015 donc un peu vieux..
Depuis le problème s’est un peu atténué point moi : les flash sont moins persistants et moins réguliers.