• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Flash Player "out of date" pour Lion 10.7.5

TigerLilyMag

Membre junior
16 Février 2015
32
8
60
Martigues, BDR
Bonjour à toutes et à tous, :)

(Primo, NB modos : j'ai hésité entre les forums OSX et Vidéo, si vous pensez que ce sujet doit être déplacé pour plus de cohérence, je vous en remercie d'avance).

Voilà, depuis peu de temps, des messages m'annoncent que mon Flash Player est obsolète et que je dois le changer.
D'accord, mais... La version la plus récente proposée, la 23, exige que mon OS soit égal à supérieur à 10.9 ; or je suis toujours sur Lion, 10.7.5. o_O

Sur mon finder :
Adobe flash player install manager :
créé : merc. 29 juin 2016
version : 22.0.0.209
Dans la fenêtre de téléchargement chez Adobe :
Exigences du système : Adobe Flash Player 23
Mac OS X - Processeur Intel Core™ Duo à 1,83 GHz ou plus rapide

Mac OS X v10.9 ou version ultérieure
Dernière version de Safari, Mozilla Firefox, Google Chrome ou Opera
512 Mo de RAM, 128 Mo de mémoire graphique

Je suis allée faire un tour chez Adobe, dans les rubriques 'Aide', 'Community forum', etc, mais j'ai toujours eu un peu de mal, avec eux, et là non plus, je n'y ai pas trouvé la clarté. (ou alors c'est que je suis vraiment bouchée).
Petit tour aussi sur les sites proposant le téléchargement de Flash P, pour voir ce qu'ils disaient sur les versions compatibles...
- Chez Softonic, ils proposent une version 21.0.0.242, "compatible avec toutes les versions antérieures" ; mais il est bien question ailleurs de la plus récente, la 23, donc ?...
- Chez Clubic, ils disent ceci : "Flash Player 23.0.0.162 - Publié le 14/09/2016 - Mac OSX 10.6 (Snow Leopard 64 bits), 10.6 (Snow Leopard 32 bits), 10.7 (Lion), 10.8 (Mountain Lion), 10.9 (Mavericks), 10.10 (Yosemite).

Bref. Je suis déboussolée avec des conseils contradictoires, et voilà pourquoi je viens chercher de l'aide ici :
- Est-ce que je peux installer la version 23 sur mon Lion 10.7.5 ou pas ?
- Est-ce qu'il vaut mieux que je conserve la version Flash installée, la 22, et que je fasse une croix sur les animations flash ? (ce qui est quand même un peu pénible...)
- Y a-t-il une autre solution que j'ignorerais mais pas vous ?...

Merci de vos avis, si vous voulez bien m'aider un p'tit peu... Et bonne journée ! :happy:
 
D

Deleted member 1099514

Invité
Salut

Et pourquoi rester en 10.7 ? Ton système ne peut pas être mis à jour?
Tu as quoi comme Mac?
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 453
4 222
57
St Germain en Laye - FRANCE
Jusqu'à présent, sur mon vieil iMac toujours sous Snowleopard, je pouvais bien mettre à jour FlashPlayer et c'est la toute dernière version qui s'installait, la meme que sur mon MacBookPro qui, lui, est sous Yosemite.

Mais après vérification, le passage à la version 23 du player signe l'arrêt du support des versions d'OS X antérieures à Mavericks...

Il est vraiment temps que je mette à niveau mon iMac (pour passer à Mavericks)
 
Dernière édition:
D

Deleted member 1099514

Invité
Jusqu'à présent, sur mon vieil iMac toujours sous Snowleopard, je pouvais bien mettre à jour FlashPlayer et c'est la toute dernière version qui s'installait, la meme que sur mon MacBookPro qui, lui, est sous Yosemite.

Mais après vérification, le passage à la version 23 du player signe l'arrêt du support des versions d'OS X antérieures à Mavericks...

Il est vraiment temps que je mette à niveau mon iMac (pour passer à Mavericks)
D'autant que sur les dernières version safari Flash Player est désactivé par défaut.:D
 

TigerLilyMag

Membre junior
16 Février 2015
32
8
60
Martigues, BDR
Salut
Et pourquoi rester en 10.7 ? Ton système ne peut pas être mis à jour?
Tu as quoi comme Mac?
Salut, Jean, j'ai un bon vieux Macbook blanc 13", fin 2006. Et donc je ne suis même pas sûre qu'il supporterait un upgrade vers ne serait-ce que 10.8... :(

(je reste sur ce modèle pour plusieurs raisons : 1) il est en parfait état, 2) j'ai un autre Macbook dont l'écran est pété mais qui peut me servir de réservoir à pièces, 3) il a encore plein de chouettes choses qu'on ne trouve plus sur des modèles plus récents : isight intégrée, lecteur combo, prises usb... 4) et finalement pour une question de fifrelins, acheter un nouveau Mac n'est pas dans mes priorités).
 

TigerLilyMag

Membre junior
16 Février 2015
32
8
60
Martigues, BDR

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 453
4 222
57
St Germain en Laye - FRANCE
Je ne pense pas car pour Apple, il y a longtemps que les versions de Safari de SnowLeopard ou Lion n'existent plus et ne reçoivent plus de mise à jour de sécurité. Donc je ne pense pas que ces vieilles versions de Safari embarquent la fonctionnalité vérifiant que le module FlashPlayer est bien à jour.



Au passage je vous déconseille fortement le site softonic.... Télécharger des applications depuis ce site, c'est le meilleur moyen de se récupérer des adwares!
 

TigerLilyMag

Membre junior
16 Février 2015
32
8
60
Martigues, BDR
Bon bon... C'est une info que j'avais visitée au cours de mes recherches.
Oui, d'accord avec toi, il vaut toujours mieux télécharger depuis le site d'origine. :droid:
 
D

Deleted member 1099514

Invité
Salut, Jean, j'ai un bon vieux Macbook blanc 13", fin 2006. Et donc je ne suis même pas sûre qu'il supporterait un upgrade vers ne serait-ce que 10.8... :(

(je reste sur ce modèle pour plusieurs raisons : 1) il est en parfait état, 2) j'ai un autre Macbook dont l'écran est pété mais qui peut me servir de réservoir à pièces, 3) il a encore plein de chouettes choses qu'on ne trouve plus sur des modèles plus récents : isight intégrée, lecteur combo, prises usb... 4) et finalement pour une question de fifrelins, acheter un nouveau Mac n'est pas dans mes priorités).
Je te comprends.
Par contre trouver un navigateur à jour pour la 10.7.5 va être sportif.
Regarde cette page : https://blog.mozilla.org/futurereleases/2016/04/29/update-on-firefox-support-for-os-x/
Firefox ESR conviendrait me semble-t-il : https://www.mozilla.org/en-US/firefox/organizations/all/
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 453
4 222
57
St Germain en Laye - FRANCE
Quel que soit le navigateur, aucun ne permettra d'avoir un FlashPlayer à jour.

Google ne supporte plus ces anciennes versions de MacOS X depuis plus longtemps encore avec son navigateur Chrome (qui embarque son propre plugin Flash)
 
D

Deleted member 1099514

Invité
Quel que soit le navigateur, aucun ne permettra d'avoir un FlashPlayer à jour.

Google ne supporte plus ces anciennes versions de MacOS X depuis plus longtemps encore avec son navigateur Chrome (qui embarque son propre plugin Flash)
Et Flashplayer est-il vraiment indispensable avec HTLM5?
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 453
4 222
57
St Germain en Laye - FRANCE
D

Deleted member 1099514

Invité
Tous les sites ne sont pas passé à html5....
Certes, mais actuellement FlashPlayer est désactivé de Safari et je n'ai constaté aucun soucis. C'est vrai qu'à part Youtube, je ne me sers pas beaucoup de la vidéo sous Safari.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 453
4 222
57
St Germain en Laye - FRANCE
Il y a du neuf...
ce soir la mise à jour automatique de FlashPlayer m'a installé la version 23 sur mon iMac sous SnowLeopard....



Essaie de faire une recherche de mise à jour sur Lion via le module FlashPlayer des Preferences Système. Il n'y a pas de raison que tu n'obtiennes pas cette même mise à jour.
 

TigerLilyMag

Membre junior
16 Février 2015
32
8
60
Martigues, BDR
Bonjour Jean, bonjour Remy !... :)


Merci, je suis allée voir cette fonction, proposée par Mozi. Vais tester.
(c'est un peu comme une "extension de garantie", c'est ça ?...). ^^

Google [...] et son navigateur Chrome (qui embarque son propre plugin Flash)
Je ne sais pas si c'est son seul avantage, ce plugin intégré, mais Chrome est bien connu pour être un peu trop invasif. Et ça... :dead:

Peut-être serait-il judicieux de vérifier si Elmedia Player qui dispose un navigateur web intégré ne ferait-il pas l'affaire ?
Et bonjour, JLB. :) Ah, intéressant... Je vais tester aussi, merci beaucoup.
Sympa, ce site.

Essaie de faire une recherche de mise à jour sur Lion via le module FlashPlayer des Preferences Système. Il n'y a pas de raison que tu n'obtiennes pas cette même mise à jour.
Eh ?... o_O ...Mais alors ça contredirait les avis contraires contradictoires que j'ai lus, qui disent que la v.23 de Flash ne veut que de l'os 10.9 sinon rien ?...
Bon... Eh bien essayons.
Si ça ne va pas, j'ai toujours le .dmg de la version 22 en sauvegarde, au cas où ?..



[Aparté]. ...Avec vingt ans de moins, je me serais sans doute lancée dans l'aventure de l'Osx86 ; quel que doit le domaine, du tiroir à couverts de la cuisine à la version d'un système, on trouve rarement "LE" bidule parfait, tel qu'on l'aurait conçu "si seulement".
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 453
4 222
57
St Germain en Laye - FRANCE
Adobe lui meme écrit sur son site que la version 23 nécessite Mavericks au minimum...

Exigences du système
Adobe Flash Player 23
Processeur Intel Core Duo à 1,83 GHz ou plus rapide
Mac OS X v10.9 ou version ultérieure
Dernière version de Safari, Mozilla Firefox, Google Chrome ou Opera
512 Mo de RAM, 128 Mo de mémoire graphique


D'où ma surprise hier soir quand la mise à jour automatique de FlashPlayer m'a installé cette version 23 sur mon iMac sous SnowLeopard.
 
Dernière édition:

Bernard53

Membre d’élite
Club MacG
19 Mai 2000
1 313
34
66
Roissiat - 01370 COURMANGOUX
Et cette version 23.0.0.162 a l'air de fonctionner sans problème sous Mac OS X 10.6.8 (SnowLeopard) depuis le 14 septembre que je l'ai installée. D'ailleurs même Adobe se contredit sur sa page d'installation : Essayez de cliquer sur le lien Vous avez besoin de Flash Player pour un autre ordinateur ? et cliquez sur Etape 1 pour choisir un système d'installation. Vous voyez apparaître le choix Mac OS X 10.6 - 10.12 alors que le lien Exigences du système pour la version 23.0.0.162 spécifie bien Mac OS X v10.9 ou version ultérieure.
Salutations
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 453
4 222
57
St Germain en Laye - FRANCE
Oui pas de problème sur SnowLeopard.
On peut penser qu'Adobe a envisagé d'abandonner les OS antérieurs à Mavericks puis s'est ravisé.
J'ai juste un petit bug sur Snow, c'est que le panneau des Préférences système semble être en 32bit. Quand on veut l'ouvrir, Préférences Systeme doit être fermé pour se réouvrir en version 32 bits.
 
Dernière édition:

TigerLilyMag

Membre junior
16 Février 2015
32
8
60
Martigues, BDR
Bonjour, tout le monde... ;)

Adobe lui meme écrit sur son site que la version 23 nécessite Mavericks au minimum..
Oui, c'est ce qui, moi et mon "système obsolète", nous avait plongés dans la morosité... Comme quoi.

D'ailleurs même Adobe se contredit
Bonjour, Bernard. ...Comme quoi, donc, heureux les têtus et les fouineurs, le trognon de la pomme leur appartient... :D

Quand on veut l'ouvrir, Préférences Systeme doit être fermé pour se réouvrir en version 32 bits.
Moi aussi, sous Lion, ça me fait ça. Et ça ne le faisait pas avant.


J'avais déjà téléchargé la version 23 chez Adobe, mais en suivant le processus de Rémy (aller dans le menu Flash sur Préférences...), et en me laissant guider sur leur site, j'ai observé ensuite une petite différence dans les intitulés des .dmg...
1er téléchargement : AdobeFlashPlayer_23_a_install.dmg
2nd téléchargement : AdobeFlashPlayer_23au_a_install.dmg
On voit bien le "au" en plus. :bored:
Auraient-ils fait une modif ?...

Bon. Quoi qu'il en soit, mon souci n'en est plus un. Pour l'instant.
Je crois que je peux indiquer que c'est résolu.. [Edit. Ah, je viens de voir dans l'aide que ça ne dépend pas seulement de mon clic].
Merci à vous qui m'avez vraiment bien conseillée, et j'espère que ce petit post pourra être utile à ceux qui cherchent.

Je vous souhaite une très bonne journée. :) À bientôt...
 
Dernière édition: