Fonctionnement de Flux de photos - transfert d'iPhone vers Mac : Rien ne va plus !

WalkingMan

Membre actif
16 Mars 2010
126
2
43
Bonjour,

Je suis en quête d'un peu d'explication quand au fonctionnement de la synchronisation de "Flux de photo".

J'ai déjà eu des soucis par le passé, mais a force d'insister, en le désactivant d'un coté, puis de l'autre, et en redémarrant tout, ça avait fini par remarcher... mais là, que neni, depuis 3 jours : rien ! aucune photos prise avec mon iPhone X ne se transfert vers mon macbook 16" !!!

Pour résumé :
- J'ai 3 appareils : un iPhone X, un iPad Pro 12,9" 2018, et un Macbook Pro 16" 2019.
Ils sont tous les 3 a jour.

- Lorsque je prend une photo avec l'iPhone X, je la retrouve dans la photothèque de l'ipad : pas de soucis. Mais depuis 3 jours, pas moyen de la récupérer sur le mac dans "flux de photos" alors que dernièrement ca marchait très bien... rien a faire (batteries chargées, les 2 appareils sur le meme réseau wifi, et le mac sur le secteur).
Le plus étonnant c'est que lorsque je prend une photo avec l'iPad, alors celle-ci je la retrouve bien, pas de problème dans la photothèque du mac (et aussi dans flux de photos).
De meme cette photo (prise avec l'iPad) se trouve également sur la photothèque de l'iPhone X...

Il semblerait donc que le seul le transfert iPhone => Mac plante ! J'en suis réduit à me servir d'airdrop... Et de faire mes importations en "manuel" dans photos..

Si vous aviez une astuce ;-)

Merci.
 

Ibiscus

Membre actif
30 Avril 2005
428
12
Bonjour et bonne année,
Même soucis, mais depuis mon passage à Big Sur V11.1, avec un iPhone X et un iMac Pro.
Déjà sous Catalina il m'avait fallu décocher puis cocher dans les Préférences de Photos iCloud/Mon flux de photos pour que le transfert s'exécute, mais avec Big Sur rien n'y fait.
 

Ibiscus

Membre actif
30 Avril 2005
428
12
Pour « Mon flux de photos », le problème venait de l’iPhone : Je ne sais pas au juste quoi, mais le flux emmagasiné comportait 997 photos (je crois qu’il ne peut en contenir que 1000), j’ai coupé le flux, ce qui a remis le flux à zéro, mais cela ne s’est pas normalisé pour autant immédiatement, mais dans la nuit suivante, il a retrouvé les photos de 30 derniers jours. Bizarre !