macOS Big Sur Format de papier sans bordures par défaut

Gregoryen

Membre actif
Club MacG
16 Juin 2013
565
29
30
Saint-Martin-de-Crau
www.gregoryen.fr
Bonjour !

J'ai une EPSON ET-4750, son icône est dans le dock car c'est méga pratique, juste à glisser le document et POUF ça imprime.

Seulement un truc me fait de l'urticaire, quand je vais dans "Préférences Système > Imprimantes et scanners " dans le Format de papier par défaut j'ai tous les formats SAUF celui que je veux (évidemment) !

Il s'agit du A4 sans bordures...

Si j'ouvre depuis aperçu, je peux créer un format personnalisé. SUPER ! Donc je mets le format A4 et dans marges je met les valeurs sur 0.

Donc quand je sélectionne A4 normal on vois dans la Prévisualisation les marges, quand je sélectionne mon format personnalisé on ne les voit plus (comme quand je sélectionne "A4 sans bordures"). Donc dans les préférences je choisis ce format.

SEULEMENT, et c'est là le souci, c'est que quand j'imprime un document j'ai toujours ces foutues bordures ! Même si je passe par Aperçu que je prends soin de bien tout sélectionner...
Alors que quand je choisi A4 sans bordures, je n'ai pas les bordures ! Alors pourquoi la prévu me montre que le document n'a pas de bordure et lors de l'impression je les ai ?

J'ai regardé du côté des paramètres de EPSON mais ça ne vient pas de la.

Quand je choisis format d'impression, que ce soit A4 ou A4 sans bordures on voit que le papier fait 210 par 297 mm..
Faut-il que je mettre d'autres valeurs ? J'ai essayé de cocher "échelle" et de zoomer le document mais ça ne fonctionne pas.
(De plus le zoom n'est pas concerné par le format par défaut donc...)

Ou sont stockées les configurations des formats ? Je veux juste voir ce foutu format A4 sans bordure dans cette foutue liste.

Avez-vous une idée ? Merci à vous !
 
Dernière édition par un modérateur:

Gregoryen

Membre actif
Club MacG
16 Juin 2013
565
29
30
Saint-Martin-de-Crau
www.gregoryen.fr
Bonjour, je relance le sujet car c'est toujours d'actualité.
J'ai souvent plusieurs documents à imprimer, alors je sélectionne tout et je glisse sur l'icône raccourcie de mon imprimante sur le dock. Seulement ça m'imprime tout en recto verso !!
J'ai créé alors un processus rapide sur Automator, comme ça lorsque je fais clic droit, je fais imprimer mais ça me refait la même chose.


Pourtant dans les paramètres " Format de papier par défaut" il est sur A4, j'ai créé un autre préréglage pour être sur, sans que recto verso soit activé et non il ne me le prend pas. Ça me rend fou, et sur la page web de l'imprimante il n'y a aucune option. Alors je suis obligé d'ouvrir les documents un par un, pour faire imprimer, et ne pas cocher l'option... Le pire c'est que lorsqu'on fait imprimer, le "Réglage par défaut" n'a pas coché l'option recto verso... Je ne comprends pas !

Alors comme j'avais déjà créé un processus rapide avec Automator pour me convertir un document en PDF, j'ai juste à tous les sélectionner, créer un PDF sur un document, et l'ouvrir avec Aperçu pour l'imprimer.

En gros si je ne passe pas par une app, ça me met le recto verso. Et sur mon imprimante, sur l'écran LCD je n'ai pas trouvé l'option.

Quelqu'un pour m'aider ? Merci beaucoup !