10.15 Catalina Formatage => Double disque Macintosh HD - Données

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566
Il m'indique quand même qu'il y a quasi 100Gb de libre, si j'avais cloné le tout, il serait plein non?
Comme c'est récalcitrant et avant de passer à la manière forte, tu sélectionnes le volume encadré en rouge...

Capture d’écran 2020-10-06 à 16.20.37-2.png

...qui est Macintosh - Données contenant tous les logiciels installés. Tu fais un clic droit dessus et tu sélectionnes Supprimer le volume. Ensuite tu recommences le formatage comme mentionné en réponse #15.
 

xx-flo-xx

Membre confirmé
26 Mars 2016
175
10
35
Je vais faire ça, merci.

Les favoris Safari étaient quasi tous là mais pas les derniers.
Comme si ça avait installé une ancienne sauvegarde (que je n'ai jamais faite...).
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566
Vu la rapidité de tes réponses, j'ai plus qu'un énorme gros doute : est-ce que tu as démarré en maintenant les touches cmd+R jusqu'à voir cette fenêtre...

Terminal.png
 

xx-flo-xx

Membre confirmé
26 Mars 2016
175
10
35
Vu la rapidité de tes réponses, j'ai plus qu'un énorme gros doute : est-ce que tu as démarré en maintenant les touches cmd+R jusqu'à voir cette fenêtre...

Voir la pièce jointe 193821
J'ai redémarré le Mac et utilisé les touches cmd+R.

Je suis passée par l'utilitaire pour effacer puis pour la réinstallation ... différence par rapport à ta capture d'écran c'est que je n'avais pas "INSTALLER macOS" mais "REINSTALLER macOS".
 

Fichiers joints

  • 6460A815-BA83-483E-9046-C452BE558107.jpeg
    6460A815-BA83-483E-9046-C452BE558107.jpeg
    137,7 KB · Affichages: 24

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566
Je suis passée par l'utilitaire pour effacer puis pour la réinstallation ... différence par rapport à ta capture d'écran c'est que je n'avais pas "INSTALLER macOS" mais "REINSTALLER macOS".
Peu importe pour OS X ou macOS, le résultat sera le même. Tu commences donc pas Utilitaire de disque, en fin de formatage, ne dois apparaître que Macintosh HD et c'est tout.
 

xx-flo-xx

Membre confirmé
26 Mars 2016
175
10
35
Peu importe pour OS X ou macOS, le résultat sera le même. Tu commences donc pas Utilitaire de disque, en fin de formatage, ne dois apparaître que Macintosh HD et c'est tout.
Je relance tout ça.
Merci pour ton aide.

-------------------------------------------------

J’ai d’abord supprime le « données » comme tu m’as dit puis j’ai ensuite cliqué pour effacer mais...
 

Fichiers joints

  • image.jpg
    image.jpg
    136,9 KB · Affichages: 22
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566
J’ai d’abord supprime le « données » comme tu m’as dit puis j’ai ensuite cliqué pour effacer mais...
Comme tu dis, mais ! Il y a donc un énorme problème avec cette barrette SSD qui semble défaillante et éventuellement HS. Pour en avoir confirmation, dans la fenêtre des 4 outils...

Terminal.png

...tu sélectionnes le Terminal et tu taperas...
Bloc de code:
diskutil list
...en validant avec la touche Entrée. Pour le résultat, fais une photo comme précédemment.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566
Toujours dans le Terminal, tu taperas...
Bloc de code:
diskutil eraseDisk ap "Macintosh HD" gpt disk0
...en validant avec la touche Entrée et tu refais dans la foulée un...
Bloc de code:
diskutil list
...en validant avec la touche Entrée et de nouveau une photo.
 

xx-flo-xx

Membre confirmé
26 Mars 2016
175
10
35
Toujours dans le Terminal, tu taperas...
Bloc de code:
diskutil eraseDisk ap "Macintosh HD" gpt disk0
...en validant avec la touche Entrée et tu refais dans la foulée un...
Bloc de code:
diskutil list
...en validant avec la touche Entrée et de nouveau une photo.
Il m’indique une erreur pour le 1er:
J’aurais mieux fait de m’abstenir parce que sans mon pc je suis vraiment embêtée.
Il y a moyen de restaurer ça? Parce que si il refuse même d’effacer...
C’est parce que j’ai supprimé le « données » avant?
 

Fichiers joints

  • image.jpg
    image.jpg
    143,6 KB · Affichages: 26
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566
Il m’indique une erreur pour le 1er:
On va demander le passage de notre ami macomaniac, car comme tu as un cas un peu spécial, je pense qu'il va trouver quoi faire. Moi, j'avoue que j'ai du mal à comprendre tes 2 volumes disk0 et disk2 ? :(
 

xx-flo-xx

Membre confirmé
26 Mars 2016
175
10
35
On va demander le passage de notre ami macomaniac, car comme tu as un cas un peu spécial, je pense qu'il va trouver quoi faire. Moi, j'avoue que j'ai du mal à comprendre tes 2 volumes disk0 et disk2 ? :(
Et m***
Mais mon disque ne portait pas le nom de Macintosh HD, ça change quelque chose pour ce que il encode dans le terminal?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566
Mais mon disque ne portait pas le nom de Macintosh HD, ça change quelque chose pour ce que il encode dans le terminal?
Il y a un énorme problème dans la structure de la barrette SSD et qu'il faut réparer avant d'aller plus loin.
 

xx-flo-xx

Membre confirmé
26 Mars 2016
175
10
35
Il y a un énorme problème dans la structure de la barrette SSD et qu'il faut réparer avant d'aller plus loin.
Et ça se répare sans devoir passer par la casse « achat d’un nouveau »?
J’avoue que c’est un coup dur...
J’espère pouvoir faire quelque chose!
Merci pour l’aide.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566
Et ça se répare sans devoir passer par la casse « achat d’un nouveau »?
Non, ça se répare, il y a bien une commande avec le Terminal, mais plutôt que de te faire faire des bêtises, attends le passage de @macomaniac. ;)
 
Dernière édition par un modérateur:

xx-flo-xx

Membre confirmé
26 Mars 2016
175
10
35
Non, ça se répare, il y a bien une commande avec le Terminal, mais plutôt que de te faire faire des bêtises, attends le passage de macomaniac. ;)
Voilà que j’essaie à nouveau (j’ai beaucoup d’espoir...) et ça s’est effacé.

Voilà ce que j’ai :

image.jpg image.jpg

Est-ce que ça semble correct ?
Cependant si il y a quelque chose à réparer je suis preneuse.
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566
Est-ce que ça semble correct ?
Ah bah, pour le coup, ça semble être rentré dans l'ordre. Tu quittes Utilitaire de disque, tu fais la réinstallation et vois ce qu'il se passe.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566