formule dans Numbers

EricMCB

Nouveau membre
18 Février 2020
3
0
45
Bonjour,
Suite à une liste d'appel je souhaite mettre x = 1 pour chaque adhérent présent, pourriez-vous m'aidez à résoudre cette formule.

Merci
 

zeltron54

Membre d’élite
29 Mars 2008
1 623
247
Lorraine
Bonjour,

Désolé, pas compris ce que tu veux faire !
 

baron

Membre d’élite
22 Avril 2008
1 174
214
LLN
Peut-être Format de cellule > Case à cocher dans une nouvelle colonne à côté des noms ?…

Ça donne comme résultat 1 / 0 ou VRAI / FAUX, réutilisable dans une formule en tant que valeur booléenne.
 

EricMCB

Nouveau membre
18 Février 2020
3
0
45
Voilà,
1) j'ai fais un listing de présence
2) Il y a 30 personnes : présente ou absente
3) quand les personnes sont présentes je mets une croix, et quand elle sont absente je laisse la case vide
4) Pour le total, dés qu'il y a une croix j'aimerais que ça se totalise par un chiffre c'est à dire : si il y a 18 croix (18 présents) je souhaite avoir (par une formule) dans ma case total le nb de présent par un chiffre.

Comment faire ?

En vous remerciant par avance :)
 

baron

Membre d’élite
22 Avril 2008
1 174
214
LLN
Dans ce cas, tu mets une formule comme celle-ci dans ta cellule Total :
=NB.SI(B27:B36;"=VRAI")​
en remplaçant B27:B36 par l'intervalle de cellules contenant tes cases à cocher.
 
  • J’aime
Réactions: EricMCB