Français ou Américain ? Panther n'arrive pas à choisir !!

alex0508

Membre junior
27 Juillet 2003
21
0
39
Paris
www.alexandreroussard.fr
Bonjour à tous,

Depuis la première mise à jour de Panther j'assiste impuissant à l'"anglisation" de mon mac : tout d'abord mon clavier passe en QWERTY quasiment à chaque démarrage.
J'ai beau modifier mes préférences dans l'onglet "international", Panther est borné est ignore mes modifications, je suis donc obligé d'afficher le menu saisie dans la barre des menus pour retrouver facilement un clavier AZERTY.

Ce petit problème m'énervé déja, mais depuis la dernière mise à jour de sécurité, Panther m'en a rajouté une couche : dans la fenetre des dossiers la barre lattérale c'est elle aussi mis à l'anglais : l'icône du "bureau" à pris le dous nom de "Desktop", mon dossier "images" s'appelle maintenant "Pictures" etc. ... Comble du ridicule la fenêtre "enregistrer" des applications a gardé les noms français !!

C'est pas un problème primordial mais j'aimerais bien le résoudre sans passer par une clean install...

Si vous avez une petite idée ou suggestion, je suis preneur ! ...
 

alex0508

Membre junior
27 Juillet 2003
21
0
39
Paris
www.alexandreroussard.fr
Je n'ai jamais réparé les autorisations, d'ailleurs je ne sais même pas comment on fait ...
confused.gif
 

jmoneyron

Membre confirmé
26 Juin 2001
488
10
90
Problème déjà évoqué plusieurs fois. Parmi diverses causes à retrouver par une recherche dans les anciens posts, deux semblent revenir le plus souvent :
- image personnelle de fond d'écran pas en jpg
- driver tablet Wacom pas à jour
 

supermoquette

Cas clinique
Club MacG
13 Mai 2002
29 365
3 495
alex0508 a dit:
Je n'ai jamais réparé les autorisations, d'ailleurs je ne sais même pas comment on fait ...
confused.gif

Essaie ça ne peut que faire du bien =>Applications>Ulitilaires>Uilitaire disque>réparer les autorisations

Sinon la solution ci-dessus peut-être la plus simple (.jpg)
 

FANREM

Membre d’élite
Club MacG
29 Avril 2001
2 114
573
La Varenne
alex0508 a dit:
Depuis la première mise à jour de Panther j'assiste impuissant à l'"anglisation" de mon mac : tout d'abord mon clavier passe en QWERTY quasiment à chaque démarrage.
Toutes les images de ton dossier doivent se terminer par .jpg

alex0508 a dit:
Ce petit problème m'énervé déja, mais depuis la dernière mise à jour de sécurité, Panther m'en a rajouté une couche : dans la fenetre des dossiers la barre lattérale c'est elle aussi mis à l'anglais : l'icône du "bureau" à pris le dous nom de "Desktop", mon dossier "images" s'appelle maintenant "Pictures" etc. ...
Tu ouvres a partir du finder les preferences, tu vas dans l'onglet avance,
Amuses toi a cocher/decocher la case Afficher toutes les extensions de fichier et observe le resultat
Tes problemes devraient etre regles facilement
 

alex0508

Membre junior
27 Juillet 2003
21
0
39
Paris
www.alexandreroussard.fr
up.gif
up.gif
C'EST UN MIRACLE !!
j'ai suivi tous vos conseils : j'ai commencé par réparer les autoriations et apparement il y en avait besoin. J'ai téléchargé le dernier pilote pour ma tablette Wacom. Et enfin dans le Finder/préférences j'ai désactivé l'affichage des extensions de fichiers. J'ai rédemarré et voilà !! (Je n'avais pas de fonds d'écran autres que .jpg)
Problème résolu en moins de 2 heures ! Merci à tous pour votre aide !
smile.gif